Aide Lesosai - Premiers pas

LESOSAI® 2025

Lesosai est un logiciel développé depuis 1984.

Lesosai est un programme de calculs des bilans thermiques et de certification de bâtiments comportant une ou plusieurs zones chauffées ou refroidies. Il est destiné principalement aux ingénieurs, thermiciens et architectes. Les langues du logiciel sont: le français, l'allemand, l'italien et l'anglais. Il utilise plusieurs méthodes de calcul qui peuvent être choisies l’une après l’autre (voir rubriques Eléments et normes et Calculs énergétiques ) .

Lesosai est adapté aux besoins de certifications de la Suisse et au Luxembourg.

Lesosai est une plateforme d'échange avec plusieurs logiciels et bases de données

Lesosai inclut un assistant (Wizard) pour l’avant-projet et le diagnostic de rénovation (voir Wizard/Assistant-Introduction )

Par le module ECO+ (LCA) développé en collaboration avec la HEIG-VD d'Yverdon, Lesosai permet également d’effectuer le calcul des impacts environnementaux ( Ecobilan - LCA ) de l’énergie consommée en tenant compte des vecteurs énergétique utilisés, mais également en considérant les matériaux de construction du bâtiment. Ce calcul est basé sur une approche Cycle de vie du bâtiment et utilise la liste d'impacts fournie par le KBOB (extrait de la base de données EcoInvent), ainsi que la méthodologie conforme au Cahier Technique SIA 2032. Vous pouvez aussi obtenir le nouveau label Minergie ECO 2023.

Pour calculer le coefficient de transmission thermique U, nous avons intégré le logiciel Eco- Sai qui permet de créer des constructions et des matériaux, avec le contrôle de la condensation, mais en permettant également de synchroniser les bases de données des matériaux avec plusieurs producteurs de matériaux qui ont participé au projet www.materialsdb.org .

Lesosai effectue aussi le dimensionnement de la puissance de chauffage selon EN 12831, SIA 384.201 et SIA384/2 par zone ou par local/pièce et dimensionnement du chauffage au sol selon EN 1264 et SIA 384.512-515.

Lesosai est en cours d'adaptation pour les calcul horaire SIA380/2. Pour le moment les calculs horaires sont faits selon la SIA382/2 - SIA2044 qui ont été validés à l'aide des tests de la EN 15265. Lesosai offre la possibilité de calculer l'inertie réelle du bâtiment en introduisant les couches des murs.

Il est possible le dimensionnement de l'ECS selon la SIA385/2.

Depuis Lesosai il est possible d'exporter un fichier compatible avec Polysun.

Lesosai calcule divers certificats comme SIA2040 (y compris la SIA 2039), SIA2031, SIA2032, RGD luxembourgeoise et divers labels.

Avec le module photovoltaïque il est possible de simuler la production d'électricité en tenant en compte de plusieurs facteurs comme l'ombrage lointain, le rendement des capteurs, la qualité des onduleurs,...

Afin de pouvoir simuler les bâtiments dans de nombreux endroits sur la Terre, Lesosai a intégré le générateur de données météorologiques Meteonorm .

Pour les ombrages lointains Lesosai importe les données du site web www.suntag.ch , re.jrc.ec.europa.eu et du logiciel Carnaval (n'est plus en vente).

Lesosai tourne sous Windows. Lesosai peut également tourner sur Apple Mac grâce à un émulateur (ou "virtualiseur") Windows (voir page FAQ FAQ – Lesosai ).

Le développement de Lesosai suit de près les nouvelles normes et réglementations et intègre constamment de nouvelles fonctionnalités. Son utilisation est sans cesse optimisée pour être la plus simple et rapide autant que possible.

Ce logiciel a été développé avec le soutien de l’ EPFL (Ecole polytechnique fédérale de Lausanne).

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Introduction

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Ce que fait Lesosai

Previous Top Next

Ce que fait LESOSAI

Lesosai est un programme de calculs de bilans énergétiques et de certifications de bâtiments comportant une ou plusieurs zones chauffées. Les langues du logiciel sont le français, l'allemand, l'anglais et l'italien.

Il utilise plusieurs méthodes de calcul qui peuvent être utilisées l’une après l’autre avec quelques compléments de données. Pour construire rapidement le bâtiment Lesosai importe les formats gbXML et IFC et exporte des BCF (BIM).

Lesosai peut calculer selon plusieurs méthodes normalisées:

Suisse:

⮚ SIA380/1: 2007, 2009 et 2016;

⮚ MoPEC: 2008, 2014 et 2014 rev. 2018

⮚ Minergie-ECO® Certification, 2011, 2012, 2014, 2016, 2018, 2020, 2021 et 2023

⮚ Adaptation pour pré-remplir le fichier Minergie® , Minergie-P® , Minergie-A® ;

⮚ SIA 2031:2016 et 2009 Certificat énergétique des bâtiments ;

⮚ SIA 2040 efficacité énergétique y compris la SIA 2039 Mobilité

⮚ CECB® (Certificat Energétique Cantonal de Bâtiments), Exportation et importations des données

⮚ SIA387/4:2017, 2023 et SIA380/4:2006 Besoin d'électricité pour l'éclairage;

⮚ SIA380/4:2006 et SIA382/1:2014 Besoin d'électricité pour la ventilation;

⮚ SIA380/2:2022 et SIA382/2-SIA2044:2011 Calcul du besoin d'énergie et de la puissance de chaud et de froid et de la température opérative.

⮚ SIA 382/1, SIA180:2014 Surchauffe estivale, version 2006 et 2014 (calcul horaire selon moteur SIA2044);

⮚ SIA 384.201:2003 - 2017, SIA 384/2:2020 Calcul de la puissance de chauffage,

⮚ Le dimensionnement du chauffage au sol selon SIA 384.512-515 ;

⮚ SIA 2028 Stations climatiques suisses officielles mensuelles (intégrées dans le module de base) et horaires (modules séparés);

⮚ Météo 2035, 2050

⮚ SIA 2024 Données par défaut, version 2006 et 2015;

⮚ SIA 385/2:2015 Eau chaude sanitaire

⮚ Labels DGNB®, SNBS®, BREEAM®, Lenoz®, Sméo®;

Luxembourg:

⮚ Energie Pass

⮚ Label Lenoz®

⮚ RGD (ancien, 2016, 2021, 2023)

⮚ Calcul de la puissance de chauffage et dimensionnement du chauffage au sol

Et des méthodologies de calculs globales:

⮚ EN 12831 Systèmes de chauffage dans les bâtiments ;

⮚ EN 15217 Label européen sur base horaire

⮚ Dimensionnement climatisation selon EN 13790 méthode horaire (besoins de chaleur et de froid) et mensuel (besoins de chaleur) ;

⮚ EN 13791 Température intérieure

⮚ Pertes vers le terrain selon la EN 13770

⮚ SIA180, EN ISO 13788, EN ISO 6946 ;

⮚ LCA - Cycle de vie du bâtiment.

⮚ Dimensionnement du chauffage au sol selon EN 1264-2

⮚ Simulation du solaire photovoltaïque avec un extraits de la RT2012

En plus des calculs de bilan thermique et grâce au module ECO+ développé par la HEIG-VD d'Yverdon, Lesosai permet de calculer les Ecobilans (LCA : Life Cycle Assessment) selon la SIA 2032 et la liste d'impacts fournie par le KBOB (liste extraite de la base de données EcoInvent).

Grâce à l'Assistant ( Wizard ), l’utilisation de Lesosai a été rendue aussi simple et rapide que possible de manière à permettre l'optimisation du bilan énergétique dès la phase d'avant-projet. À ce stade, bien des données sont encore inconnues, raison pour laquelle le programme propose toujours des valeurs par défaut.

Lesosai communique avec le logiciel de calcul de ponts thermiques flixo

Les résultats sont présentés sous plusieurs formes qui dépendent de la norme choisie:

- graphique du bilan thermique ( diagramme de Sankey ) ;

- graphiques des bilans mensuels ;

- rapport de calcul contenant les données et les résultats, conforme aux recommandations officielles.

Il est possible d'exporter les formulaires et les graphiques, ainsi que certaines données de calcul horaire en format PDF, CVS et TXT.

En plus, Lesosai effectue un calcul d'incertitude sur le résultat pour le calcul mensuel (demande d'énergie de chauffage). Il donne la probabilité pour que la demande d'énergie effective du bâtiment soit supérieure ou inférieure à celle calculée. Ce résultat est présenté graphiquement. Le chauffage solaire n'est pas pris en compte dans ce calcul puisque, dans les flux d'énergie, il apparaît en amont de la demande de chaleur pour le chauffage.

Pour plus d'information vous pouvez visiter notre site web:

https://lesosai.com

Exemple d'écran de résultats


Stucture du programme

Structure du programme

Lesosai est un logicel modulaire.

La version de base (calculs au niveau de la zone) contient:

• les calculs SIA380/1, CEN mensuel, exports pour formulaires Minergie® et CECB® et Check-list des ponts thermiques pour les cantons Suisses;

• les rapports EN,1b, EN-2a, EN-5, EN-12 EN-101b, EN-102b (Suisse) ;

• le module USai (calcul du coefficient U)°;

• les différentes bases de données de matériaux et de vitrages;

• Plusieurs bases de données climatiques officielles (Suisse SIA381/2, SIA2028 mensuelles; divers pays), 2035, 2050;

• catalogue des ponts thermiques, échanges avec Flixo;

• calcul ombrage annuel;

• Meteonorm mensuel, pour pouvoir simuler tous les lieux climatiques de la terre (à l’exception des deux pôles);

• le certificat SIA 2031:2016 de base

Le module Locaux – dimensionnement chaud/froid - confort – électricité contient:

• calculs horaires SIA 380/2:2022, SIA382/2:2014-SIA2044, EN ISO 13790 (besoins de chaleur et de froid) ;

• SIA 387/4 et SIA380/4 éclairage;

• SIA382/1 et SIA 380/4 ventilation;

• EN12831, SIA384.201 calcul de la puissance de la chaudière par local y compris dimensionnement du chauffage au sol;

• Meteonorm horaire, pour pouvoir simuler tous les lieux climatiques de la Terre;

• le certificat ECO (systèmes techniques);

• le certificat SIA 2031:2009 et 2016;

• calcul de l'ombrage horaire selon EN ISO 13790;

• installation technique de ventilation;

• méthode simple de calcul du photovoltaïque et du solaire thermique;

• Confort selon: SIA180:2014, SIA382/1:2014

• SIA2024:2006/2015

• SIA385/2 ECS

Le module SIA 2028 horaire contient 2 types de module, 1 météo, 3 météos:

• SIA2028 simple : module de météo horaire, une météo température moyenne (pour calcul horaire suisse), Météo 2035 et 2060

• SIA2028 complet : module de météo horaire, trois météo : température basse, moyenne et haute (pour calcul horaire suisse)

Le module Luxembourg contient:

• RGD Luxembourgeoise

• Label Lenoz

• Calcul du confort

Le module ECO+ - LCA (développé par la Haute Ecole Spécialisée d’Yverdon, HEIG-VD) contient:

• les écrans et le rapport "professionnel" LCA (analyse du cycle de vie - Ecobilan).

Le module photovoltaïque contient:

• les écrans et le rapport pour les simulations photovoltaïque

Le module BIM/BEM:

• Communication entre le monde BIM (Building Information Modeling) et BEM (Building Energy Modeling)

Toutes les données du bâtiment sont stockées dans un fichier avec l’extension *.bld .


PDF et films d'introduction

PDF et films d'introduction

Pour aider dans l' utilisation, dans le menu "?" il est possible de lancer des pdf :

Vous pouvez trouver quelques films d’introduction sur Youtube avec le mot-clé « lesosai ».


Arborescence

Arborescence


Eléments et normes

Elements et normes

Le niveau correspond à la situation dans l'arborescence. La croix dans le tableau précise dans quelle norme l'élément peut ou doit être utilisé.

Niv. | Icone | Texte | SIA380/1,CEN, CECB | Minergie et Minergie P | Minergie A, DGNB, SNBS | SIA380/4 SIA387/4 Eclair. | SIA380/4-382/1 ventilation | SIA2031:2016 non clim. | SIA 2031:2016 clim. | SIA 2044 Dim. Climatisation + EN ISO 13790 horaire | SIA180, SIA 382/1 | ECO+ - LCA | SIA385/2 | Luxembourg (RGD+Lenoz)
1 |  | Bâtiment, informations générales | X | X | X | X | X | X | X | X | X | X | X | X
2 |  | Zone chauffée: zone de calcul | X | X | X | X | X | X | X | X | X | X | X | X
2 |  | Cave non chauffée | X | X | X |  |  | X | X | X | X | X |  | X
2 |  | Comble non chauffée | X | X | X |  |  | X | X | X | X | X |  | X
2 |  | Zone non chauffée | X | X | X |  |  | X | X | X | X | X |  | X
2 |  | Double-peau | X1 | X1 | X1 |  |  |  |  |  |  |  |  |
2 |  | Serre | X1 | X1 | X1 |  |  |  |  |  |  |  |  | X
3 |  | Groupes |  |  | X | X |  | X | X |  |  |  | X |
4 |  | Local |  |  | X | X | X |  | X | X | X |  | X |
3 |  | Parois externe | X | X | X | X |  | X | X |  | X | X |  | X
3 |  | Plancher externe | X | X | X | X |  | X | X |  | X | X |  | X
3 |  | Plafond externe | X | X | X | X |  | X | X |  | X | X |  | X
3 |  | Murs, plafonds, sols internes |  | X | X | X | X |  | X | X | X | X |  | X
4 |  | Pseudo-local pour RT2005/RT2012 (old) |  |  |  |  |  |  |  |  |  |  |  |
4 |  | Surface particulière, chauffage au sol | X | X | X |  |  | X |  |  | X |  |  | X
4 |  | Fenêtre | X | X | X | X |  | X | X | X | X | X |  | X
4 |  | Pont thermique linéaire | X | X |  |  |  | X | X | X | X |  |  | X
4 |  | Pont thermique ponctuel | X | X | X |  |  | X | X | X | X |  |  | X
4 |  | Caisson de store | X | X | X |  |  | X | X | X | X |  |  | X
4 |  | Porte | X | X | X |  |  | X | X | X | X | X |  | X
4 |  | Isolation transparente | X1 | X1 | X1 |  |  | X |  |  |  |  |  |
4 |  | Collecteur fenêtre | X1 | X1 | X1 |  |  | X |  |  |  |  |  |
2 |  | HVAC |  |  |  | X | X | X | X | X |  |  |  | X
2 |  | Eolienne |  |  |  | X | X |  |  |  |  |  |  |
2 |  | Groupe solaire photovoltaïque (PV) |  |  |  | X | X | X | X | X |  |  |  | X
2 |  | Capteurs solaires photovoltaïques (PV) |  |  |  |  |  | X | X | X |  |  |  |
4 |  | Ventilation RT2005/RT2012 (old) |  |  |  |  |  |  |  |  |  |  |  |
4 |  | Eclairage RT2005 (old) |  |  |  |  |  |  |  |  |  |  |  |
4 |  | Emetteur ECS |  |  |  |  |  |  |  |  |  |  | X |
4 |  | Module EA RT2012 (old) |  |  |  |  |  |  |  |  |  |  |  |
4 |  | Emission |  |  |  |  |  |  |  | X |  |  |  |
3 |  | ECS - Réseau eau chaude RT2005 (old) |  |  |  |  |  |  |  |  |  |  |  |
2 |  | Centrale Traitement Air RT2005/RT2012 (old) |  |  |  |  |  |  |  |  |  |  |  |
2 |  | Générateur |  |  |  |  |  | X | X | X |  |  |  |
2 |  | Lager |  |  |  |  |  | X | X |  |  |  | X |
2 |  | Systèmes solaire thermique |  |  |  | X | X | X | X |  |  |  |  |
2 |  | Stock solaire |  |  |  |  |  |  |  |  |  |  |  |
2 |  | Capteur solaire thermique |  |  |  | X | X | X | X |  |  |  |  |
2 |  | Chauffe eau solaire RT2005 (old) |  |  |  |  |  |  |  |  |  |  |  |
2 |  | Plancher solaire RT2005 (old) |  |  |  |  |  |  |  |  |  |  |  |
2 |  | Puit climatique RT2012 (old) |  |  |  |  |  |  |  |  |  |  |  |
2 |  | Distribution intergroupe RT2012 (old) |  |  |  |  |  | X | X | X |  |  | X |

1 Ces éléments sont extraits de la EN832, ils n'existent pas dans les normes SIA380/1 ou dans la réglementation luxembourgeoise. Donc ils peuvent être refusés lors d'une demande de construction.


Modéliser un bâtiment

Comment modéliser un bâtiment

1. A partir des plans (méthode classique)

2. A partir de Autocad Revit, Sketch Up, ArchiCAD … (Formats IFC et gbXML)

3. Dans le cas de la rénovation/avant-projet (avec l'Assistant)

1. La méthode classique permet d’introduire assez rapidement un bâtiment, par exemple en partant de plans imprimés. La logique d’introduction d’un bâtiment suit l’ arborescence du programme.

Après avoir choisit la norme de calcul (qui adapte les écrans et leur contenu aux besoins de la norme), vous pouvez construire votre édifice en suivant l’arborescence (bouton droit de la souris): En utilisant le plus possible le dépôt .

2. Importer les formats gbXML et IFC

Vous pouvez créer vos édifices avec votre logiciel de dessin préféré (ex. Sketch Up, AutoCad Revit, Archicad, Nova Plancal…). Lors de l’importation dans Lesosai un assistant va vous aider à compléter les informations manquantes.

3. Assistant pour les avant-projets et la rénovation

Dans le cadre des avant-projets, l’utilisateur veut rapidement avoir un bâtiment pour effectuer des simulations. Dans la rénovation, les plans et/ou les informations concernant les couches des murs manquent souvent. L’assistant a pour objectif d’aider dans ces deux situations en quelques étapes.


Utilisation

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Menu

Menu

Fichier

Nouveau | ctrl + N | Ouvre un nouveau projet.
Nouveau depuis l'écran initiale… |  | Revient à l'option de démarrage et permet de choisir l'Assistant ou Lesosai Classique.
Ouvrir | ctrl + O | Ouvre un projet préalablement sauvé.
Importer… |  | Importe un fichier: - USai (*.usai) - gbXML (*.xml)
Projet récent | > (liste) | Montre la liste des derniers projets utilisés.
Dossier récent | > (liste) | Montre la liste des derniers dossiers utilisés
Dossier des bld exemples |  | Ouvre le dossier avec les exemples de projets
Sauver | ctrl + S | Sauve le projet en cours sous son nom et à son emplacement d'origine.
Sauver sous… |  | Sauve le projet en cours sous un autre nom ou un autre emplacement.
Fermer |  | Ferme le projet en cours.
Importer/ Exporter pour CECBplus |  | Importe/Exporte le projet en format XML pour le Certificat énergétique cantonal des bâtiments (CECB®), données SIA380/1
Exporter pour EPIQR+ |  | exporter vers la plateforme EPIQR+
Importer / exporter pour Bausoft |  | Communication avec les logiciels de la boîte Bausoft
Exporter BCF |  | Si le projet de départ est un IFC il est possible de générer un BCF pour l'export de l'information.
Modèles | > Sauver le dépôt > Importer un dépôt > Sauver un modèle > Ouvrir un modèle > Importer Fac InTec > Importer SageGlass | Permet de sauver ou d’importer un dépôt en entier ou un modèle sélectionné, ou d’ouvrir un modèle préalablement sauvé.
Quitter | ctrl + Q | Pour quitter LESOSAI .
reimporter un projet gbXML |  | Permet de re-importer un projet gbXML en mettant en avant les différences qui peuvent être acceptés ou pas

Variantes

Gestion des variantes | Permet de copier une variante du projet en cours. Le projet initial a un toit rouge, les « variantes » ont un toit vert. Attention, le projet au toit rouge ne peut pas être effacé.
Comparaison des résultats des variantes | Permet de calculer les résultats de plusieurs variantes.
Nouvelles variantes depuis l’assistant… | Permet de créer une variante à partir du projet précédemment crée dans l’Assistant (Wizard).

Outils

Edition des types de vitrage… | Permet d'ajouter un nouveau type de vitrage à la banque de données, ou de modifier un vitrage ajouté.
Edition des types de matériaux… | Permet d'ajouter un nouveau matériau à la banque de données, ou de modifier un matériau ajouté (Usai).
Edition des constructions… | Permet d’éditer, créer ou visualiser les constructions (Usai).
Mise à jour des bases de données de matériaux... | Permet une mise à jour directement depuis les fichiers des fabricants. Nécessite une connexion Internet.
Calculateur béton | pour calculs LCA
Voir climats… | Permet de rechercher, de visualiser et de créer les stations climatiques selon Meteonorm.
Voir distribution des appareils | Tableaux des heures de fonctionnement des appareils électriques, selon affectation choisie. Peut être imprimé.
Voir distribution de présence | Tableaux des heures de présence des personnes, selon affectation choisie. Peut être imprimé.
Calculateur de cadre de fenêtre | Schéma graphique d’introduction des données mesurées d’un cadre de fenêtre pour le calcul de la surface de cadre. Peut être imprimé.
Calculateur de risque courant d'air | Selon SIA180:2014
LCA simplifié... | Permet de voir le calcul des impacts environnementaux. Export possible vers Eco-Bat (voir www.eco-bat.ch)
Catalogue des ponts thermiques Pas RT2005 ! | PDF publié par l'Office Fédérale Suisse de l'Energie (OFEN). N’est pas valable pour les ponts thermiques selon la RT2005.

Options

Langues | > Deutsch > Français > English > Italiano | Permet de changer la langue de travail. Il est possible de remplir les données dans une langue et d’imprimer dans une autre.
Espace de travail style MS-Windows |  | Choix de l’affichage de l’espace de travail. Si coché, reprend le style choisi pour Windows.
Option de démarrage | > Assistant > Réouvrir > Nouveau | Permet de sélectionner l’option de démarrage de Lesosai souhaitée.
 | Démarrer avec l’Assistant | Lesosai démarre automatiquement avec le Wizard (Assistant).
 | Réouvrir le dernier projet | Lesosai démarre avec le dernier projet traité. Utile pour reprendre automatiquement le travail en cours.
 | Démarrer avec un nouveau projet | Lesosai démarre automatiquement avec un nouveau projet.
Prévenir si projet non sauvé |  | Si coché (recommandé) prévient avant de fermer le programme ou de charger un autre projet, si le projet en cours n'est pas sauvé.
Enlever la limitation à 4 zones pour Minergie |  | si sélectionné, permet plus de zones dans le label Minergie
Cacher la page d'inventaire des éléments |  |
Dossiers de l'application | > options personnelles > options partagées > installation | Possibilité de trouver facilement les dossiers où se trouvent les fichiers. Accès direct aux dossiers.
Importer Logo |  | Permet d’importer un logo de société qui sera visible sur tous les rapports. Pour les caractéristiques, voir http://www.lesosai.com/fr/03_aide.html
Désactiver le test des données introduites |  | permet d'accelerer l'utilisation de Lesosai dans le cas de gros bâtiments. Avant de lancer les calculs il faut re-activer cette option

Affichage

Liste des éléments | ctrl + E | Affiche la liste des éléments.
Visualisation 3D |  | Fonctionnalité utilisable uniquement avec un projet créé en 3D (par ex. avec l’Assistant). Lesosai « classique » n’est pas en 3D.
Fermer les fenêtres des éléments |  | Permet de fermer toutes les fenêtres ouvertes relatives aux éléments du projet en cours, sans toutefois fermer le projet. Utile pour remettre de l'ordre à l'écran!

Gestion de la licence

Formulaire de licence… | Permet de commander Lesosai via internet.
Activation d'une licence… | Permet d'activer Lesosai.
Contrat de licence | Texte juridique. En prendre connaissance avant d’acquérir Lesosai.

? (Aide)

Aide | Permet d’accéder au fichier d'aide.
Introduction à Lesosai (15 min, PDF) | Lance une présentation d’introduction à l’utilisation de Lesosai.
Minergie ECO® 2011 avec Lesosai (PDF) | Lance une présentation comment faire Minergie-ECO® 2011 avec Lesosai.
Introduction à USai (5 min, Flash) | Lance un petit film d’explication d’utilisation de la partie USai qui permet le calcul de la valeur U de parois homogènes et inhomogènes.
Mise à jour de l'application… | Permet de mettre à jour Lesosai via internet.
Contact | Contient l’information pour contacter le service d’aide.
A propos de LESOSAI… | Ouvre une fenêtre montrant la version installée, ainsi que les coordonnées des auteurs du logiciel et des différents modules. Pour sortir, cliquer à nouveau dans la fenêtre.


Barre d'outils

Barre d'outils

Nouveau | Crée un nouveau bâtiment.
Ouvrir | Ouvre un ficher existant.
Sauver | Sauvegarde les données en demandant un nom de fichier.
Normes et contrôles de performances |
Formulaire | Visualise et permet d'imprimer le formulaire selon la norme ou le contrôle de performance choisi; refait auparavant les calculs. Ouvre un écran pour choisir les pages à imprimer
Graphique synoptique | Lance les calculs, dans le cas des normes avec calculs mensuels, il affiche le diagramme synoptique des flux d'énergie (diagramme de Sankey); si nécessaire refait auparavant les calculs. Permet d'imprimer ce diagramme. Dans cas de calculs horaires montre les tableaux de résultats.
Graphiques mensuels | Affiche les bilans graphiques mensuels (uniquement pour les normes mensuelles); si nécessaire refait auparavant les calculs. Permet d'imprimer ce diagramme.
Graphique d'incertitude | Affiche le graphique d'incertitude. Uniquement pour le calcul mensuel.
Calcul LCA | Affiche les résultats du calcul LCA (Ecobilan). refait auparavant les calculs.
News | Le bouton news permet de connaître les mises à jour et les dernières informations sur le logiciel
Export des matériaux, quantité et valeurs ECO | Sert à l'analyse financier et il est compatible avec eCCC-Bât
Rapport de check | Permet de vérifier la plausibilité des données introduits
Optimisation | Outil d'optimisation


Raccourcis

Aide Lesosai - Premiers pas ›› Utilisation ››

Raccourcis

MENU |  |  |
Fichier | Nouveau |  | Ctrl+N
Fichier | Ouvrir |  | Ctrl+O
Fichier | Sauver |  | Ctrl+S
Fichier | Sauver sous |  | Maj+Ctrl+S
Fichier | Quitter |  | Ctrl+Q
Résultats | Rapport |  | Ctrl+P
Résultats | Résultats |  | Ctrl+R
Résultats | Cycle de Vie |  | Ctrl+L
Résultats | Rapport de check |  | Ctrl+K
Outils | Edition des luminaires |  | Maj+Ctrl+L
Outils | Edition des types de vitrage |  | Maj+Ctrl+G
Outils | Edition des types de matériaux |  | Maj+Ctrl+M
Outils | Edition des constructions |  | Maj+Ctrl+C
Options | Langues | Deutsch | Maj+Ctrl+D
Options | Langues | Français | Maj+Ctrl+F
Options | Langues | English | Maj+Ctrl+E
Options | Langues | Italiano | Maj+Ctrl+I
Affichage | Liste des éléments |  | Ctrl+E
Affichage | Fermer les fenêtres d'éléments |  | Maj+Ctrl+W
? | Aide |  | Ctrl+H
? | News |  | Maj+Ctrl+N
Arborescence : projet |  |  |
 | Copier |  | Ctrl+C
 | Coller |  | Ctrl+P
 | Couper |  | Ctrl+X


Liste des éléments

Liste des éléments

Une arborescence représentant tous les éléments de construction introduits se trouve à gauche de l'écran. Elle a les fonctionnalités suivantes:

- un double clic sur l'icône ou le nom de l'élément ouvre la fenêtre correspondante et permet de "naviguer" dans le projet ;

- la liste complète permet de vérifier la structure du projet, de s'assurer que tous les éléments ont été introduits. Cette liste peut être réduite ou étendue en cliquant respectivement sur les cases - ou + ;

- si une donnée est fausse dans un élément, l'élément est marqué d'une croix et les composants contenant cet élément sont marqués du signe "Attention". Il faut introduire la donnée manquante pour que le calcul soit correctement exécuté.

En passant le curseur de la souris sur les icônes, les valeurs principales apparaissent dans la fenêtre du bas.

Il est possible de créer ou doubler des nouveaux éléments directement depuis la liste en utilisant le bouton droit de la souris sur l'icône parent.

Dans l'arborescence il est possible de filtrer en mettant et enlevant les façades et les installations techniques.


Dépôt

Dépôt

Le dépôt permet de constituer une librairie d'éléments de construction (objets), qui peuvent être les éléments "parents" d'autres objets utilisés dans le projet.

L’avantage premier est de regrouper les éléments semblables, en créant un élément "parent" qui sera ensuite copié dans le projet, chaque élément "enfant" reprendra les mêmes caractéristiques de l’élément "parent" tout en gardant la possibilité d’être modifié dans le projet. Si un paramètre devait changer (par exemple, le type d’isolation, ou un autre vitrage, etc.), il n’y a plus qu’une seule manipulation à faire : dans l’élément "parent".

Il y a une seule restriction à la modification automatique, c’est si les éléments "enfants" ont déjà subi une modification au préalable. Dans ce cas, il y a trois possibilités :

1) Contrôler et modifier les éléments un à un.

2) Remettre à zéro les modifications faites après (dans le projet) : bouton « RAZ »

3) Réattribuer un nouveau modèle à l’élément dans le projet (Modèles/Associer)

Créer ou déposer un objet:

A)

- Créer un élément dans le dépôt en cliquant le bouton droit de la souris sur le type d'éléments voulus

ou B)

- Créer un objet (paroi, fenêtre, zone, etc.) dans une fenêtre de type "Inventaire" et lui attribuer les caractéristiques désirées (valeur U, surface, type, etc.).

- Ouvrir le dépôt en cliquant sur l'onglet "Dépôt".

- Glisser-déplacer l'objet crée en cliquant dessus puis, tout en gardant le bouton de la souris enfoncé, en le déplaçant dans le dépôt. L'objet se place automatiquement dans sa catégorie, mais il perd le nom qu’il avait et doit être renommé. Le nouveau nom suivra l’élément utilisé dans le projet.

Utiliser un objet :

- Ouvrir la fenêtre d'inventaire de l'élément auquel l'objet devra appartenir.

- Choisir le dépôt en cliquant sur l'onglet "Dépôt".

- Sélectionner l'objet choisi en cliquant dessus puis, tout en gardant le bouton de la souris enfoncé, en déplaçant l'objet dans la fenêtre d'inventaire.

- Ouvrir l'objet ainsi déplacé. Toutes ses caractéristiques sont écrites en vert.

- Modifier les caractéristiques là où c'est nécessaire.

L'objet introduit de cette manière est apparenté à l'objet placé dans le dépôt. Si son "parent" est modifié (en l'ouvrant à partir du dépôt, fenêtre verte), toutes les caractéristiques non changées de tous les "enfants" seront modifiées (celles qui sont encore écrites en vert).

Il est possible de sauver un dépôt ou un modèle, ou d’importer un dépôt ou d’ouvrir un modèle en cliquant dans le menu "Fichier/Modèles".

Voir des informations, effacer ou sauver :

Cliquer avec le bouton droit de la souris sur l'objet du dépôt pour voir quels éléments du projet sont liés à ce modèle.

Vous pouvez vous constituer une librairie personnelle d'éléments que vous pouvez enregistrer et redistribuer si besoin.

Sauver élément ou dépôt :

Permet de garder, de réutiliser et de partager ou transférer un élément ou tout le dépôt.

Remarques :

Il n’est pas possible de mettre des « sous-éléments » dans les éléments du dépôt : l’onglet « inventaire » est désactivé.

Le dépôt ne gère pas les ombrages ou les situations particulières propres au projet, ce n’est qu’une bibliothèque pour faciliter le travail. Les calculs se font uniquement lorsque les éléments se trouvent dans le projet (onglet Projet).


Nouveau projet

Nouveau projet

Préparation des données avant de démarrer dans LESOSAI

La méthode normalisée choisie influence beaucoup la manière d’introduire les données :

- Pour la norme SIA 380/1, l’export CECB, les certificats Minergie® et Minergie®-P, export EPIQR+ (automne 2020) c’est la zone chauffée et son enveloppe, ainsi que ses éléments (ouvertures, ponts thermiques, évent. surfaces particulières et caissons de stores) qui sont les données indispensables, les zones non-chauffées sont optionnelles, mais si elles sont utilisées, elles doivent être « fermées » par les enveloppes. Il n’y a ni locaux, ni installations techniques.

- Pour la norme SIA 380/4, SIA387/4 Eclairage, l’enveloppe doit au moins contenir les fenêtres, ce sont bien les fenêtres qui sont les données incontournables et qui doivent obligatoirement être reliées à un local.

- Pour la norme SIA 380/4 , SIA382/1 Ventilation, l’enveloppe doit être existante, mais ne participe pas au calcul des besoins en électricité, par contre il faut ajouter un local par affectation et au moins une installation HVAC (Chauffage, ventilation, air conditionné)

- Pour le Certificat énergétique SIA 2031:2009 et 2016, tous les éléments de la zone chauffée sont requis pour le bilan thermique, ainsi que les installations techniques selon le choix de la méthode.

- Attention, certaines méthode normalisée requièrent un morcelage de la façade par locaux, comme la SIA 382/1 pour la masse thermique par local, le calcul de la calorimétrie selon la norme SIA 384.201 (voir aide « Puissance de la chaudière ») et la SIA 2044 Climatisation pour le calcul par local.

Logique d’introduction des données

=> Séparation en zones chauffées (même température et/ou même catégorie) et non-chauffées (caves, vérandas, garages).

=> Définir les enveloppes (façades, plafonds et planchers) et/ou des locaux.

=> Définir les éléments d’enveloppes (portes, fenêtres, ponts thermiques, éléments particuliers, isolations transparentes, bacs de stores, collecteurs fenêtres) et éléments chauffages solaires.

Création du projet

Depuis LESOSAI 7.0, il est possible d’utiliser le Wizard (assistant) pour créer rapidement un avant-projet ou faire un diagnostique pour la rénovation, puis de le reprendre dans LESOSAI classique et de compléter ou modifier les données.

Pour la création d’un nouveau projet « classique », par exemple en SIA380/1, il est recommandé de :

  • Choisir la langue dans le menu "Options/Traductions" (il est possible de travailler dans une langue et d’imprimer dans une autre).
  • Choisir la norme à appliquer. Chaque norme ou lois impliquent des informations différentes. Les listes norme et contrôle des performances sont liées, les normes définissent la méthodologie de calcul, le contrôle des performances et le type de formulaire (voir ci-dessus).
  • A partir de la liste des éléments à gauche (onglet « Projet ») double-cliquer dans le bâtiment [image] , remplir les données connues de chaque onglet et aller dans inventaire.
  • Cliquer sur l’icône de la zone chauffée
    Note : Il n’y a pas d’obligation de modéliser les zones non-chauffées qui peuvent être remplacées par des espaces non chauffés (comme défini dans les normes de calcul). Si vous introduisez des zones non chauffées il faudra aussi introduire tous les éléments de leur enveloppe et la valeur b sera calculée. Si vous indiquez simplement une situation vers un espace non-chauffé la valeur b est fixée par les normes, en général à une valeur moins favorable que celle donnée par un calcul détaillé. A choix : cave non chauffée [image] , combles non chauffés [image] , zone non chauffée [image] , double peau [image] , serre [image] .
  • Ensuite introduire les données nécessaires aux calculs dans chaque zone et sélectionner dans l’inventaire les enveloppes extérieures [image] , [image] , [image] et parois intérieures [image] (murs et planchers pour calcul de LCA/Ecobilan et de la puissance de la chaudière) , ainsi que les locaux [image] si la norme le demande.
  • Compléter les données dans chaque enveloppe et introduire les éléments d'enveloppes dans l'inventaire : fenêtres [image] , surface particulière [image] ,caisson de stores [image] , porte [image] , pont thermique linéaires [image] , pont thermique ponctuel [image] , isolation transparente [image] , collecteur fenêtre [image] ; en complétant les données nécessaires.

Les éléments à utiliser ainsi que les normes sont expliqués dans la page " Eléments et normes "


Exemples

Exemples de projets selon norme choisie

Lesosai est fourni avec plusieurs exemples de projets pour aider à la compréhension des différentes normes et calculs de performances, qui se trouvent dans le dossier \bld\exemples du dossier ou Lesosai est installé:

A) SIA380/1: SIA3801 Anforderung12009.bld / SIA3801 Anforderung22009.bld / SIA3801 Anforderung32016.bld

L'Anforderung 2 a les plans suivants :

B + C) SIA Ventilation : SIA382_1 Ventilation.bld | SIA Eclairage : SIA387_4 Eclairage.bld

Pour la SIA 380/4 Ventilation, les enveloppes ne sont pas indispensables.

Pour la SIA 387/4 et SIA380/4 Eclairage, les enveloppes ayant des fenêtres sont indispensables.

D) Puissance de chaudière: Power SIA384201 – EN12831.bld, Chauffage au sol: Power BodenH-ChauffSol.bld

Bâtiment de bureau: 65 m2

2 Locaux : bureau: 12 m2, annexe 50m2

avec système de ventilation : 60 m3/h utilisé selon SIA 2024

Valeur U façades 0.3 W/m2K

Valeur U fenêtres 1.62 W/m2K

E) Cahier Technique SIA 2044: SIA2044-2013.bld

Design comme B)

Chauffage. ECS et froid électrique.

F) Climatisation: EN13790 Climatisation.bld

Design comme B)

G) SIA382/1 Surchauffe estivale: SIA3821.bld et SIA180_2014.bld

Définir tous les locaux, façades (morcelées par dimension locaux) et éléments.

Projet montrant les éléments minimaux nécessaires.

H) Systèmes de production: Systems.bld

Aperçu de tous les types de régulation.

Projet montrant les éléments minimaux nécessaires.

L) Luxembourg: Planungsbeispiel LUXEMBOURG.bld, LUXEMBOURG-2016-2017.bld, LUXEMBOURG-2021.bld, LUXEMBOURG-2023.bld

Le fichier est l'exemple officiel. Ou vérifié par le ministère.

M) Installations solaires thermiques: Polysun Inside.bld

Projet montrant les éléments minimaux nécessaires.

N) Label MINERGIE-ECO®:

MinergieECO.bld

O) Label MINERGIE® 2017-2018 ou MoPEC 2014:

MuKEnMoPec2014EN101.bld

P) SIA385/2 Eau chaude sanitaire

SIA385_2_D0244.bld


A ne pas oublier!

A ne pas oublier!!!

0. La toute première étape : choisir la norme ou le contrôle de performances à appliquer, le choix a une importance capitale parce que Lesosai adapte les écrans selon le travail à effectuer.

1. Les ponts thermiques (si le PT sont calculés dans la situation réel ils doivent être introduits dans un éléments contre extérieurs, b=1)

Ponts thermiques ponctuels (goujons d’ancrage, etc)

Ponts thermiques linéaires (dalles de balcon, avant-toits, nez de dalles, caissons de stores, allèges (contre-cœurs) de fenêtre, etc)

Via le menu « Outils » de Lesosai, il est possible de visionner le "Catalogue des ponts thermiques" de l’Office Fédéral de l’Energie suisse (OFEN) en version PDF.

2. Corps de chauffe , uniquement pour les normes SIA380/1 et CEN mensuel

Pour introduire les corps de chauffe, exemples:

Radiateurs devant fenêtres: introduire le pourcentage de fenêtres couvert par le corp de chauffe et la température de départ maximale dans l'onglet "Système de chauffage"

Radiateurs intégrés dans les murs: +

Chauffages au sol: +

3. Ombrage

Dans tous les éléments transparents (fenêtres, isolations transparentes, etc.), il ne faut pas oublier d'introduire les ombrages, voir rubrique Ombrage .

4. Les intercalaires des vitrages

Calculer le périmètre de tous les vitrages, ou prendre approximativement 2-5 x la surface de la fenêtre en m² (Lesosai permet d'estimer la longueur de l'intercalaire à partir de la forme de la fenêtre).

Valeurs indicatives pour cadre en aluminium:

Type de verre | Double |  |  | Triple
Valeur U verre W/(m²·K) | < 1.4 | 1.4-1.9 | 1.9-2.5 | < 0.9 | 0.9-1.4 | 1.4-1.9 | > 1.9
Valeur y intercalaire W/(m²·K) | 0.07 | 0.06 | 0.05 | 0.07 | 0.06 | 0.05 | 0.04

5. Pour chaque choix de normes, ne remplir que les cases actives !!!

6. Passer la souris sur les textes dans les écrans pour obtenir des bulles d'aide.

7. Utiliser le dépôt en anticipant les éléments qui pourraient être modifiés par la suite.

8. Choisir la bonne norme et les rapports voulus! Juste pour être sûr que vous l'avez fait...

9. Le bouton droit sur les éléments permet de faire plusieurs actions, entre autre créer des nouveaux éléments à partir de la " liste des éléments ".

10. Vérifier que les résultats sont valables! Vous pouvez avoir oublié des éléments.

11. Chaque élément, construction ou matériau doit impérativement avoir un nom!

12. Bien noter la surface de référence énergétique (chaque étage).

13. Bien définir la capacité thermique, voir rubrique

14. Contrôler les coefficients de réduction b.


Calculs financiers

Calculs financiers

Lesosai permet d'exporter un fichier Excel avec les quantités (surface, volume, poids) de matériaux utilisés dans votre projet. Dans le cas de projets de rénovation, les quantités sont séparées entre le rénové et le non rénové.

Pour obtenir le fichier cliquez sur l’icône:

En SIA l'export est compatible avec la eCCC-Bât et le fichier peut être importé par le logiciel Batilog devis, dans le tableau vous avez aussi les données ECO comme requis par les labels DGNB et NNBS:


Astuces et gestion des éléments

Gestion des éléments et astuces d’utilisation de LESOSAI

Gestion des façades dans la page enveloppes de la zone

il est possible de changer les valeurs:

Liaison des enveloppes dans le local ou le groupe

Depuis la version Lesosai 7.2, il est possible, pour les normes qui l'exigent, de lier les enveloppes directement dans un onglet spécifique dans le local ou dans le groupe.

Affichage dans la liste des éléments

Les erreurs dans les éléments apparaissent en bas à gauche de l'écran :

Volume & Surfaces

Dans les normes où il faut entrer les données de surfaces dans les zones chauffées, il faut toujours valider la saisie, sinon le calcul des volumes et des surfaces ne se fait pas.

Poubelle/Corbeille

Pour bien utiliser la fonction « poubelle » : Sélectionner l’élément à jeter, puis cliquer sur la poubelle fermée.

Cependant, il faut se rappeler que l’élément n’est pas complètement effacé. S’il fait partie d’une série, la numérotation continuera après tant que l’élément mis à la poubelle ne sera pas définitivement effacé. Par exemple, les éléments Fenêtre.3 et Fenêtre.4 sont mis dans la poubelle, les éléments Fenêtre.1 et Fenêtre.2 restent dans le projet : le prochain élément créé s’appellera Fenêtre.5.

Pour « récupérer » les numérotations, il faut éliminer complètement l’élément en cliquant sur la poubelle ouverte et sélectionner l’élément puis choisir « Effacer ».

Ce même endroit permet de récupérer des éléments avant leur effacement complet.

La poubelle est sauvegardée avec les données du bâtiment dans le même fichier.

Ponts thermiques

Les ponts thermiques automatiques étaient possibles dans Lesosai 6.0. Ils ne le sont plus dans Lesosai 7.0. Par contre, le choix des ponts thermiques, maintenant intégrés se fait très intuitivement.

Accéder au fichier Excel Minergie® pour l’exportation des données

Bouton visible seulement dans le rapport Minergie® et Minergie-P®.

Bases de données et images

Dans la base de données des matériaux et des constructions, il est possible de télécharger les images une à une sur Internet. Pour tout télécharger en une fois, il faut sélectionner dans le logiciel intégré USai « Options/Télécharger les images des catalogues… »


Copier-coller des éléments

Aide Lesosai - Premiers pas ›› Utilisation ››

Créer / Copier-Coller / Effacer des éléments

Dans l'arborescence du projet :
Créer depuis le modèle ou nouveau :

Copier:
Clavier:
Ctrl-x + Ctrl-v en rouge
et Ctrl-c + Ctrl-v en bleu

Mouse:
sans "shift" = Ctrl-c + Ctrl-v
Avec "shift" = Ctrl-x + Ctrl-v

Effacer :

Il est possible de copier en changeant de type:

Inventaire:
Nouveau depuis un modèle:

Bouton droite de la souris:

copier :
Bouger l’élément avec la souris:

Effacer :

Bouton droite de la souris:


Multi-Calculs - optimisation

Afin de trouver le meilleur bâtiment à partir de Lesosai 2016, nous avons intégré la possibilité de lancer plusieurs calculs en série, ce qui permet ensuite de choisir les meilleurs résultats pour créer des variantes.

Ce calcul est possible dans la norme choisie si vous voyez l’icone suivante apparaître:

Afin de réduire le nombre de calculs pour tous les éléments de façades et leurs fils (fenêtres, portes,...), il est indispensable de travailler avec des modèles.

Quand le projet est prêt pour les calculs, vous lancez l'utilitaire:

Vous choisissez l'indicateur à optimiser et ensuite les éléments que vous voulez tester.

Par exemple en SIA380/1, vous pouvez choisir différents vitrages (valeurs U et Gp) et différentes façades:

Dans le cas d'une fenêtre vous sélectionnez le ou les types de vitrages et vous choisissez lesquels vous voulez calculer en activant les cases:

Vous lancez les calculs:

Le logiciel vous dit combien de calculs il doit faire (vous pouvez toujours arrêter les calculs s’ils prennent trop de temps et il ne vous montrera que les cas calculés.

Les résultats sont affichés et vous pouvez sélectionner lesquels vous voulez comme variantes dans le projet:

Le calcul s'applique dans les normes, mais aussi dans les calculs ECO et dans ce cas vous pourrez voir lequel donne le meilleur résultat en tenant en compte de l'utilisation et de la construction:


plateforme d'échanges d' informations (BIM/BEM)

Importation et exportation de données et de résultats

Lesosai est une plateforme qui échanges des informations avec plusieurs outils (logiciels, bases de données, …):

La communication est possible pour les données suivantes (liste non complète en continue évolution):

• BIM: Revit, Archicad, Nova Plancal... géométrie et retour en BCF

• Flixo: exporter et importer des données avec le logiciel de calculs de ponts thermiques Flixino

• Minergie® : exportation de certaines valeurs directement dans le formulaire Excel de Minergie® (Bouton Minergie® lors de l'aperçu du rapport).

• CECB : exportation des données pour le calcul de la SIA 380/1 par le se site web du CECB (Menu Fichier).

• RT2005 : fichier XML de sortie et d'entrée du moteur de calcul et rapport standardisé

• Calcul horaire : exportations de certaines données annuelles et/ou horaires au format csv (comma-separated values = valeurs séparées par des virgules), format aisément importable dans un tableur Excel ou autre (Bouton exportation dans l'écran d'affichage des résultats)

• Modèle : permet de sauvegarder le dépôt en entier ou des modèles séparés pour pouvoir le réimporter dans un autre projet (Menu Fichier).

• Ecobat : Exportation xml pour vérification de valeurs envoyées

• RechNach, E2-A, EN-x, EN101b : exportation de certaines valeurs directement dans le formulaire

• De la page rapport plusieurs exportations vers excel sont à disposition selon le type de norme et de calcul.

• EPIQR+: exporter vers le logiciel pour le Diagnostic et calcul des coûts de rénovation

• Bausoft: importer la géométrie et exporter les résultats des calculs de puissance

• Polysun/suissetec : exportations des résultats compatibles


Depuis Lesosai vers Flixo

Exportation depuis Lesosai vers flixo

A partir de l'écran des ponts thermiques de Lesosai sélectionner flixo:

Cliquer sur le bouton export:

Lesosai va automatiquement prendre comme construction de base celle de l'enveloppe parent si l'élément appartient au projet. Il est également possible de sélectionner, si nécessaire la construction adjacente:

En partant des modèles, il faut aussi choisir la construction de départ:

Quand le choix est satisfaisant, cliquer sur "ok" et l'élément est stocké dans le presse papier.

Ouvrir flixo et y coller l’élément:

Faire librement les changements nécessaires afin de calculer le pont thermique.

La méthode est semblable pour les fenêtres et les portes.


Depuis Flixo vers Lesosai

Importer un pont thermique de flixo dans Lesosai

Il est préférable avoir construit les ponts thermiques à partir des constructions de Lesosai, mais ce n'est pas obligatoire. Il est possible déconstruire votre pont thermique dans flixo et de sélectionner le pont thermique en cliquant sur la valeur résultat:

Cliquer avec le bouton droit de la souris pour copier et le pont thermique est mémorisé dans le presse papier:

Dans Lesosai , ouvrir l'élément pont thermique, sélectionner flixo et cliquer sur "import de presse papier flixo":

Votre élément est alors stocké dans votre projet et va apparaître dans vos rapports:


CECB et CECB plus

Certificat énergétique cantonal des bâtiments (CECB®)

Le Certificat énergétique cantonal des bâtiments indique combien un bâtiment d'habitation consomme en énergie, lors d'une utilisation standard, en chauffage, en eau chaude sanitaire, en éclairage et en autres consommateurs électriques.

Lesosai exporte et importe les projets SIA380/1 dans le format xml en adaptant les informations introduites ce projet peut ensuite être importé dans le logiciel officiel : http://www.cecb.ch

Export:

construisez le bâtiment en SIA380/1:2009 et ensuite exportez en format xml

Import:

Le passage du format du CECB à Lesosai implique quelques étapes, entre autre construire l'arborescence:

1) compléter les informations globales du projet:

2) Les caissons de stores et les surfaces particulières sont considéré des enveloppes par le CECB donc vous pouvez les déplacés et dire à quel enveloppe ils appartiennent.

Pour les planchers contre le terrain, seulement le facteur b est transféré, donc il est mis lors de l'importation comme un plancher contre non chauffée, vous pouvez toujours changer par la suite dans Lesosai.

Si la façade est en gris elle est déjà parente à une fenêtre, porte, pont thermique:

3) Les ponts thermiques, les fenêtres et les portes doivent être attribués à une façade, quand l'élément est en rouge ce passage n'a pas encore était fait:

4) Si "continuer" est en gris ça veut dire que vous n'avez pas encore complété toutes les informations:


Export vers Polysun/suissetec

1) Il est possible d'exporter les résultats SIA380/1 ou du calcul règlementaire luxembourgeois vers Polysun via le bouton dans l'écran de Sankey:

2) il est aussi possible d'exporter les résultats horaires:


Export MoPEC 2014 / Minergie 2017-2020

Aide Lesosai - Premiers pas ›› Utilisation ›› plateforme d'échanges d' informations (BIM/BEM) ››

Voir document:

"MoPEC 2014 / Minergie 2020 (PDF)"


Export vers EPIQR+

Aide Lesosai - Premiers pas ›› Utilisation ›› plateforme d'échanges d' informations (BIM/BEM) ››

Export vers EPIQR+

Il est possible d'exporter l'état actuel et les variantes vers l'outil EPIQR+: https://www.epiqrplus.ch/

Diagnostic et calcul des coûts de rénovation

Une méthode de diagnostic éprouvée sur plusieurs milliers de bâtiments en Suisse, en Allemagne et en France.

Dans le menu fichier:

et ensuite choisir les variantes a exporter:


Imp./exp. Bausoft

Aide Lesosai - Premiers pas ›› Utilisation ›› plateforme d'échanges d' informations (BIM/BEM) ››

Import/export avec Bausoft

Il est possible d'importer la géométrie et d'exporter les résultats des puissances avec le logiciel Bausoft:


USai - Edition des constructions

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


USai Introduction

Aide Lesosai - Premiers pas ›› USai - Edition des constructions ››

Previous Top Next

USai - Édition des constructions

Le logiciel USai est intégré dans Lesosai depuis la version 6.0. Il est utilisé en tant que module dans Lesosai pour créer des matériaux et des éléments constructifs (voir rubrique Bases de données /Matériaux et éléments prédéfinis ).

Pour les calculs d'uniquement les parois notre logiciels Eco-Sai est plus adapté.

Il est possible d'utiliser USai uniquement, en fermant tout projet dans Lesosai. Les données météo sont ainsi libérées de la station climatique prédéfinie.

Seules les constructions crées par l'utilisateur (référence "Custom") peuvent être modifiées.

Vous pouvez choisir ou créer une nouvelle construction:

Si vous ajoutez une nouvelle construction vous pouvez ajoutez des couches, et dans le cas que votre construction est inhomogène ajouter des sections, utilisez le bouton droit de la souris qui vous propose des menus adaptés à la situation:

De la même manière vous pouvez définir les propriété des couches:

Vous pouvez définir les épaisseurs des sections en:

· % de la première section

· dimension réel (m ou m2)

Avec Lesosai il est possible d’ouvrir des projets créés dans le logiciel USai ou Eco-Sai, à partir de la version 3.0 avec le format "*.usai". Les nouvelles constructions sont stockées dans le catalogue de Lesosai.


USai - Chauffage au sol

Aide Lesosai - Premiers pas ›› USai - Edition des constructions ››

Previous Top Next

USai - Chauffage au sol

Pour ajouter un chauffage au sol pour le calcul de la valeur U:

Les calculs de la conductivité vont depuis la couche du chauffage au sol vers l'extérieur.


LCA USai - Element Construction

Aide Lesosai - Premiers pas ›› USai - Edition des constructions ››

Previous Top Next

LCA - Élément de construction

La méthode automatique pour la durée de vie est une aide qui peut aussi se tromper, soyez attentif.

Afin qu’un élément soit pris en compte dans l’écobilan, il est obligatoire de définir sa composition. Voir Création d'un élément de construction

Modèle W1

Pour certains matériaux, les impacts environnementaux ne sont pas connus. Afin de faire un écobilan le plus complet possible, il est préférable d’utiliser des matériaux dont le «LCA code» est défini [B] .

Afin de pouvoir évaluer correctement la durée de vie de chaque matériau, conformément au cahier technique SIA2032, il est nécessaire de préciser quelles couches forment la structure de l’élément ou du bâtiment :

· même durée de vie que le bâtiment. Ces couches ne sont jamais remplacées durant le cycle de vie du bâtiment.

· durée de vie de 40 ans.

Ces options peuvent être sélectionnées en cliquant avec le bouton droit de la souris sur la couche en question. Au minimum une couche par section doit être marquée comme « même durée de vie... » ou « durée de vie... » [C] . Seule exception à cette règle, les murs intérieurs ne nécessitent pas de couche « structure ». Un indicateur apparait ensuite à côté du matériau en question [D] .

Il est possible de changer la durée de vie des couches:


LCA Renovation - USai - Element Construction

Aide Lesosai - Premiers pas ›› USai - Edition des constructions ››

Previous Top Next

LCA Rénovation - Eléments de construction

Comme pour les bâtiments neufs, les projets de rénovation nécessitent de saisir toutes les couches des éléments de construction. Les couches n’étant pas rénovées doivent être marquées d’une coche « Hors rénovation » .


USai - Couche d' air

Aide Lesosai - Premiers pas ›› USai - Edition des constructions ››

Previous Top Next

Couche d'air

Il est possible de définir des couches d'air et leur dynamique, le calcul :


USai Fixations mécaniques

Aide Lesosai - Premiers pas ›› USai - Edition des constructions ››

Previous Top Next

USai - Fixations mécaniques

Les calculs de la correction relative aux fixations mécaniques est extraite de la EN ISO 6946 chapitre D.3.

Légende:

1 tête en plastique

2 fixation encastrée

3 isolation

4 toiture-terrasse

d0 épaisseur de la couche d'isolation pénétrée par la fixation

d1 longueur de la fixation qui pénètre la couche d'isolation

La norme prévoit des fixations pour une couche. Dans USai nous avons prévu dans plusieurs couches mais le calcul n'est pas normatif.

Il est aussi possible d'introduire les informations des fixations des fabricants:


USai - Vide Air

Aide Lesosai - Premiers pas ›› USai - Edition des constructions ››

Previous Top Next

Vide d'air

Les calculs de la correction relative aux vides d'air est extraite de la EN ISO 6946 chapitre D.2.

Les corrections valent:

· Aucun vide d'air dans l'isolation, ou vides d'air mineurs n'ayant aucune incidence notable sur le coefficient de transmission thermique. 0,00

· Vides d'air reliant les côtés chaud et froid de l'isolation, mais ne permettant pas la circulation de l'air entre les côtés chaud et froid de l'isolation. 0,01

· Vides d'air reliant les côtés chaud et froid de l'isolation, combinés avec des cavités, permettant la circulation de l'air libre entre les côtés chaud et froid de l'isolation. 0,04

La norme prévoit des vide d'air pour une couche. Dans USai nous l'avons prévu dans plusieurs couches mais le calcul n'est pas normatif.


USai - Rsi/Rse

Aide Lesosai - Premiers pas ›› USai - Edition des constructions ››

Rsi/Rse

Automatique |  | Manuel
SIA180:2014 + EN ISO 6946 Suisse | EN ISO 6946 France et Luxembourg | Libre
Chauffage au sol: Rsi=0 Couche fortement ventilé: Rse=Rsi | Chauffage au sol: Rsi=0 Couche fortement ventilé: Rse=Rsi | Chauffage au sol: Rsi=libre Couche fortement ventilé: Rse,Rsi= libres


Wizard / Assistant

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Wizard / Assistant - introduction

Aide Lesosai - Premiers pas ›› Wizard / Assistant ››

Wizard (Assistant) - Introduction

Afin de faciliter la tâche des utilisateurs, Lesosai offre un assistant, également appelé "Wizard" dans les logiciels anglophones.

Cet assistant vous permettra de créer très facilement un nouveau projet dans Lesosai Il est évidemment réservé à des cas peu complexes. Une fois que Lesosai a calculé le projet créé par l'Assistant (Wizard), il est possible de le reprendre pour modifier les données dans la version "classique" de Lesosai.

Après avoir créé un projet avec l'Assistant (Wizard), il est aussi possible de modifier ce projet de la manière habituelle dans Lesosai. Par contre un projet existant ne peut pas être repris avec l'Assistant.

Le Wizard est avant tout un outil utile pour les avant-projets, pour les diagnostics de rénovation et comme aide à la construction d’un projet. Il faut être conscient que beaucoup d’éléments et de choix ne sont pas disponibles. Pour avoir toutes les options, il est préférable de basculer dans le Lesosai "classique".

Dans le cadre d’un avant-projet, l’utilisateur veut rapidement avoir un bâtiment pour effectuer des simulations. Dans la rénovation, il manque souvent les plans et/ou les informations concernant les compositions (couches) des murs.

L’Assistant a pour objectif d’aider dans ces deux situations en quelques étapes.

Il est ensuite possible de voir les résultats tout de suite ou de compléter le projet dans Lesosai "classique".

Exemples: Choix de la norme et de l’emplacement

Choix de la forme et des dimensions:

Choix des murs intérieurs et extérieurs (zones, fenêtres, …):

Choix des systèmes techniques :


Locaux

Aide Lesosai - Premiers pas ›› Wizard / Assistant ››

Assistant Room (locaux virtuels) – Caractéristiques moyennes de la zone ou des groupes

L’utilisation de l’assistant demande pour certaines normes de mieux définir les zones ou les groupes. L'objectif est de décrire plus finement les besoins et les charges internes en créant des pseudos locaux/groupes.

Selon la dimension de son projet, l’utilisateur peut choisir entre 3 dimensions de départ (dans le cas de la RT2005 il y a un unique groupe par zone) :

50 m2 , 20 m2 et 12 m2 . C’est la surface de départ du calcul = Astart

La surface brute (BRUT) de la zone est transformée en surface nette (NET) avec la multiplication d’un facteur dont dépend la capacité thermique (FCAP).

Le nombre de pièce (R) est calculé par la multiplication de la troncature du nombre avant la virgule (TRUNC) et la surface nette (NET) calculée précédemment, divisée par la surface du calcul choisie au départ (Astart).

Q = Différence (reste de la troncature)

Ainsi il y a trois situations de résultats :

La position réel des locaux n'est pas connus.


Importation gbXML et IFC

Importation gbXML et IFC

L'IFC peut être importé uniquement depuis Lesosai version 64bit.

Si vous avez l'erreur qu'il manque les buandary en IFC, l'exportation de votre fichier IFC n'a pas été fait avec les bonnes options.

Si vous ouvrez le fichier IFC avec notepad il doit contenir les noms: IfcRelSpaceBoundary et Ifcspace

un document est à disposition:

L'importation d'un fichier gbXML et IFC issu d'un outil CAD se fait depuis l'écran de démarrage:

Des exemples de projets Autodesk Revit et Archicad avec leur gbXML sont présents dans le dossier:

C:\Program Files (x86)\Lesosai\BLD\exemples\gbXML\

Des exemples de projets Autodesk Revit et Archicad avec leur IFC sont présents dans le dossier:

C:\Program Files (x86)\Lesosai\BLD\exemples\ifc\


Importer le gbXML

Aide Lesosai - Premiers pas ›› Importation gbXML et IFC ››

Lisez le document dans le menu "?":

"Lesosai et le BIM/BEM"


Rè-importation

Aide Lesosai - Premiers pas ›› Importation gbXML et IFC ››

Ré-importation gbXML

Il est possible de ré-importer un fichier gbXML mis-à-jour après avoir crée le modèle Lesosai. Ceci n'est pas recommandé pour les projet ayant subi de nombreux changements. Il est indispensable que les IDs des objets gbXML subsistants ne changent pas d'une version à l'autre, afin que Lesosai soit en mesure de les reconnaitre. Certaines restriction existent lors de la réimportation. Le tableau ce-dessous répertorie les différentes possibilités de réimportation en fonction des changements entre deux versions d'un fichier gbXML. actuellement par la réim

Elément | Changements |  | Qu'est ce que l'utilisateur va devoir faire dans le wizard suite à ces changements? | Qu'est-ce que Lesosai va faire automatiquement?
 | Qu'est ce qui a changé dans le gbXML? | Qu'est-ce qui a changé dans la première étape du wizard (affectation des zones & groupes)?
Local | N'existait pas dans le projet Lesosai | - | Sélectionner un groupe et une zone parente | Ajout du local dans le groupe sélectionné
Local | Existait dans le projet Lesosai mais n'était pas un local | - | Sélectionner un groupe et une zone parente | Ajout du local dans le groupe sélectionné et suppression de l'ancien élément
Local | N'existe plus dans le nouveau gbXML | - | - | Suppression du local
Local | - | Changement de zone parente (ancie: zone chauffée, nouveau = zone chauffée) | - | Déplacement du local dans la nouvelle zone
Local | - | Changement de zone parente (ancie: zone chauffée, nouveau = zone non chauffée) | - | Suppression du local (pas de locaux dans les zones non chauffées)
Surface | N'existait pas dans le projet Lesosai | - | Sélectionner un nouveau modèle | Ajout de la surface
Surface | N'existe plus dans le nouveau gbXML | - | - | Suppression de la surface
Surface | Géométrie 3D | - | - | mise à jour de du polygone associé et de la surface [m²]
Surface | Lié à des locaux différents | - | - | Mise à jour des liens vers le ou les nouveaux locaux
Surface |  | Changement de zone parente |  | Déplacement dans nouvelle zone, déplacement de tous les éléments enfants (fenêtres, etc…), mis à jour des liens vers les nouveaux locaux
Surface | Était contre extérieur/terre, est maintenant contre autre zone (ou vice versa) | - | Sélectionner un nouveau modèle | Mise à jour du lien vers le modèle
Surface | Était contre terre, est maintenant contre extérieur (ou vice versa) | - | Sélectionner un nouveau modèle | Mise à jour du lien vers le modèle
Surface | Était une enveloppe, est maintenant un élément interne (ou vice versa) | - | Sélectionner un nouveau modèle | Suppression de l'ancien élément et création d'un nouvel élément du bon type. Transfert de toutes les portes ou fenêtres vers le nouvel élément. Suppression de tous les autres enfants
Surface | Était un mur, est maintenant un plancher ou plafond (ou vice versa) | - | Sélectionner un nouveau modèle | Suppression de l'ancien élément et création d'une enveloppe du bon type. Transfert de tous les enfants vers la nouvelle enveloppe
Surface | L'élément existe dans le projet Lesosai mais n'est pas une enveloppe ou un élément interne | - | Sélectionner un nouveau modèle | Suppression de l'ancien élément et création d'un nouvel élément du bon type
Surface | - | Était un élément interne, est maintenant entre 2 zones chauffées | Sélectionner un nouveau modèle | Suppression de l'ancien élément et création d'une enveloppe. Transfert de tous les enfants vers la nouvelle enveloppe
Surface | - | Était un élément interne, est maintenant entre 2 zones chauffées et non chauffées | Sélectionner un nouveau modèle | Suppression de l'ancien élément et création d'une enveloppe. Transfert de tous les enfants vers la nouvelle enveloppe
 | - | Était une enveloppe, est maintenant un élément interne | Sélectionner un nouveau modèle | Suppression de l'ancienne enveloppe et création d'un élément intérieur. Transfert de toutes les portes ou fenêtres vers le nouvel élément. Suppression de tous les autres enfants
Opening | N'existait pas dans le projet Lesosai | - | Sélectionner un nouveau modèle | Ajout de l'ouverture
 |  |  |  | Ajout d'un nouveau caisson associé si c'est une fenêtre et que l'option est sélectionnée
Opening | N'existe plus dans le nouveau gbXML | - | - | Supression de l'ouverture
Opening | Géométrie 3D modifiée | - | - | Mise à jour du polygone 3D et de la surface
Opening | Changement d'élément parent | - | - | Déplacement de la fenêtre vers le nouvel élément parent
Opening | Était une fenêtre, est maintenant une porte (ou vice versa) | - | Sélectionner un nouveau modèle | Supression de l'ancien élément et ajout d'un élément du bon type
 |  |  |  | Ajout d'un nouveau caisson associé si c'est une fenêtre et que l'option est sélectionnée
Opening | N'était pas une porte ou fenêtre dans le projet Lesosai | - | Sélectionner un nouveau modèle | Supression de l'ancien élément et de ses enfants. Ajout d'un élément du bon type
 |  |  |  | Ajout d'un nouveau caisson associé si c'est une fenêtre et que l'option est sélectionnée


Variantes

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Variantes - Explications

Aide Lesosai - Premiers pas ›› Variantes ››

Variantes

Le menu "variantes" permet de créer une copie d'un projet afin de modifier cette copie puis de comparer les résultats avec la version originale. La copie n’a plus de lien avec le projet original. Il est possible de faire une variante de variante.


Normes et contrôles de performances

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Définition des normes

Normes et contrôles de performances ››

Définitions de quelques normes utilisées dans Lesosai

La RT 2005 et la RT 2012 ont des chapitres adaptés en dernières parties de l'aide.

La plupart des définitions ci-dessous sont tirées des sites officiels de la SIA et des normes européennes.

- Norme SIA 380/1 L'énergie thermique dans le bâtiment

- Cahier technique SIA 2028 Données climatiques pour la physique du bâtiment, l’énergie et les installations du bâtiment

- Norme SIA 380/4:2006 L’énergie électrique dans le bâtiment (

SIA387/4 nouvelle pour l'éclairage,

SIA382/1 nouvelle pour la ventilation

- Bâtiments climatisés - Méthode de calcul standard pour la puissance requise et les besoins d'énergie

SIA380/2:2022 (version beta)

SIA382/2 et cahier technique SIA 2044:2011

- Cahier technique SIA 2031 :2016Certificat énergétique des bâtiments

- SIA385/2 Eau chaude sanitaire

- Label Minergie®, DGNB®, SBNS®, CAP2050®, Sméo®, Lenoz®, Effinergie®,...

- Luxembourg RGD

- Luxembourg Lenoz

- Norme SIA 180:2014 - Isolation thermique, protection contre l’humidité et confort

- Norme SIA 384.201 (EN 12831):2003,:2017 et SIA384/2:2020 Systèmes de chauffage dans les bâtiments – Méthode de calcul des déperditions calorifiques de base

- Norme SIA 2024: 2006 et 2015 Conditions d'utilisation standard pour l'énergie et les installations du bâtiment

- EN ISO 6946 (SIA 180.071) Composants et parois de bâtiments - Résistance thermique et coefficient de transmission thermique

- EN ISO 13370 (SIA 380.103) Performance thermique des bâtiments - Transfert de chaleur par le sol Méthodes de calcul

- EN ISO 13788 (SIA 180.072) Performance hygrothermique des composants et parois de bâtiments

- EN ISO 13789 (SIA 380.102) Performance thermique des bâtiments - Coefficients de transfert thermique par transmission et par renouvellement d'air - Méthode de calcul

- EN ISO 13790 (SIA 380.104) Performance énergétique des bâtiments

- EN ISO 13791:2004 Thermal performance of buildings -- Calculation of internal temperatures of a room in summer without mechanical cooling -- General criteria and validation procedures

Norme SIA 380/1 L'énergie thermique dans le bâtiment

La norme SIA 380/1 a pour but une utilisation rationnelle et économique de l’énergie pour le chauffage et la production d’eau chaude sanitaire dans le bâtiment. Elle contribue ainsi à la conception de bâtiments respectueux de l’environnement. Tandis que l’édition 2007 avait permis de régler une série de problèmes de détail, qui étaient apparus lors de l’exécution, l’édition 2009 traite du renforcement des exigences pour l’isolation thermique en hiver selon le nouveau modèle de prescriptions énergétiques des cantons (MoPEC 2008). La révision du MoPEC a été élaborée par la Conférence des services cantonaux de l’énergie (EnFK) sans la participation de la SIA et approuvée le 4 avril 2008 par la Conférence des directeurs cantonaux de l’énergie (EnDK). Afin d’éviter des contradictions avec le modèle de prescriptions 2008, les nouvelles valeurs limites de celui-ci ont été reprises dans l’édition 2009 de la norme. Les valeurs cibles ont été adaptées et renforcées environ dans la même proportion

Cahier technique SIA 2028 Données climatiques pour la physique du bâtiment, l’énergie et les installations du bâtiment

Le cahier technique SIA 2028 a pour objectif d'uniformiser les données climatiques à appliquer pour les divers calculs dans les domaines de la physique du bâtiment, de l'énergie et de la technique dans le bâtiment. Jusqu'à présent, les données climatiques étaient définies dans les normes individuelles. Elles se différencient au point de vue des bases de données (périodes de données de mesure différentes ou en partie données synthétiques), choix de la station ou représentation des valeurs.
Pour certains genres de calcul comme calculs horaires (simulations dans les bâtiments), la source des données utilisables était disponible autrement et incompatible avec les données de la SIA.
Avec le cahier technique SIA 2028, les données nécessaires pour tous les genres de calcul apparaissant dans le domaine mentionné seront maintenant résumées sur une base de données et un choix de station uniformes. Elles ont été déterminées conformément aux normes européennes appropriées.

Norme SIA 380/4 L’énergie électrique dans le bâtiment

La norme SIA 380/4 «L’énergie électrique dans le bâtiment» a pour objet l’utilisation rationnelle de l’électricité dans le bâtiment. Elle vise à faciliter la tâche des concepteurs en leur proposant un outil d’optimisation s’appliquant à la demande en électricité dans les bâtiments neufs ou rénovés. Elle définit les indices de référence et le modèle standard nécessaires à la description de la demande en électricité dans le bâtiment. La norme SIA 380/4 remplace la partie technique de la recommandation de 1995 qui porte le même titre. Elle fournit les éléments nécessaires à l’évaluation de la demande en énergie pour toutes les prestations du bâtiment, et ce, dès le début du projet. Cette norme s’adresse, en premier lieu, à l’équipe de concepteurs, qui regroupe les représentants du maître de l’ouvrage, de l’architecte ou du responsable de la direction générale du projet et des ingénieurs en installations. Elle permet au maître de l’ouvrage de donner des consignes claires aux concepteurs. Elle s’adresse aussi au propriétaire et à l’exploitant dans la mesure où elle leur permet de paramétrer et de surveiller en permanence la demande en électricité d’un bâtiment et de ses infrastructures, notamment dans la perspective d’une éventuelle rénovation.

Cahier technique SIA 2044 [image] Bâtiments climatisés - Méthode de calcul standard pour la puissance requise et les besoins d'énergie

Le cahier technique SIA 2044 est un complément à la norme SIA 382/2 «Bâtiments climatisés - Puissance requise et besoins d’énergie». Il décrit en détail la méthode de calcul standard qui fait l’objet de cette norme. Il constitue donc le document de référence pour la programmation conforme de tout logiciel en la matière.

Cahier technique SIA 2031 Certificat énergétique des bâtiments

L'étiquette énergétique existe déjà pour plusieurs produits de consommation (appareils ménagers, voitures, lampes), et améliore la transparence du marché. En effet, elle montre de manière facilement compréhensible la performance énergétique de l'appareil labellisé. La SIA a jugé utile, notamment suite à la publication de la directive européenne sur les performances énergétiques du bâtiment, de publier un cahier technique visant à proposer une démarche commune à toute la Suisse pour l'élaboration d'un certificat énergétique des bâtiments. Dans une stratégie de développement durable, ce certificat montre aussi l'émission de gaz à effets de serre liée à la consommation d'énergie. La certification énergétique des bâtiments a pour but d'améliorer la transparence du marché de l'immobilier en ce qui concerne la performance énergétique, et par là de promouvoir l'utilisation rationnelle de l'énergie pour tous les usages dans les bâtiments.

Norme SIA 382/1 climatisation

La nouvelle norme SIA 382/1 «Installations de ventilation et de climatisation – Bases générales et performances requises» est valable depuis le 1er juillet 2014. Elle reprend tous les éléments essentiels de SN EN 13779 et les met en rapport avec les normes SIA existantes. Elle contient les conditions qui permettent d’obtenir un climat confortable dans les locaux tout au long de l’année et qui empêche, autant que possible, les répercussions négatives sur la santé et l’édifice, même en utilisant les installations de ventilation et de climatisation à pleine puissance.

Label Minergie®

Label pour bâtiments neufs ou modernisés. Confort pour usagers. Enveloppe optimisée et renouvellement d’air.

MINERGIE® est un label de qualité destiné aux bâtiments neufs ou modernisés. La marque est soutenue par le monde économique, les cantons et l’Etat fédéral et protégée contre les abus.

Luxembourg Annuel

Règlement grand-ducal concernant la performance énergétique des bâtiments d’habitation.

Règlement grand-ducal du 30 novembre 2007 concernant la performance énergétique des bâtiments d'habitation et modifiant: 1. le règlement grand-ducal du 22 novembre 1995 concernant l'isolation thermique des immeubles; 2. le règlement grand-ducal du 25 mai 2005 fixant les conditions et modalités d'octroi et de calcul de la participation étatique aux frais d'experts exposés par le propriétaire d'un logement pour l'établissement d'un carnet de l'habitat de son logement; 3. le règlement grand-ducal du 10 février 1999 relatif à l'agrément de personnes physiques ou morales privées ou publiques, autres que l'Etat, pour l'accomplissement de tâches techniques d'étude et de contrôle dans le domaine de l'énergie.

Annexe : Règlement ministériel du 18 janvier 2010 portant publication de la liste prévue par l'article 2, paragraphe 2 du règlement grand-ducal modifié du 30 novembre 2007 concernant la performance énergétique des bâtiments d'habitation. (liste)

Règlement grand-ducal du 8 janvier 2010 modifiant le règlement grand-ducal modifié du 30 novembre 2007 concernant la performance énergétique des bâtiments d'habitation.

Règlement grand-ducal du 19 août 2008 modifiant: 1. le règlement grand-ducal du 30 novembre 2007 concernant la performance énergétique des bâtiments d'habitation; 2. le règlement grand-ducal modifié du 22 novembre 1995 concernant l'isolation thermique des immeubles; 3. le règlement grand-ducal modifié du 10 février 1999 relatif à l'agrément de personnes physiques ou morales privées ou publiques, autres que l'Etat, pour l'accomplissement de tâches techniques d'étude et de contrôle dans le domaine de l'énergie.

Règlement grand-ducal du 2016 et 2019 modifiant le règlement grand-ducal modifié du 30 novembre 2007 concernant la performance énergétique des bâtiments d'habitation.

Norme SIA 180 - Isolation thermique protection contre l’humidité et risques de surchauffes

L’objectif de la présente norme est d’assurer un climat intérieur confortable et d’éviter les dégâts au bâtiment. Elle traite de l’isolation thermique et de la protection contre l’humidité dans les bâtiments, en hiver comme en été.

Norme SIA 384.201 (EN 12831) Systèmes de chauffage dans les bâtiments – Méthode de calcul des déperditions calorifiques de base

Cette norme spécifie une méthode de calcul de la puissance thermique à fournir dans des conditions de base conventionnelles pour assurer l’obtention de la température intérieure de base requise. Elle décrit le processus de calcul de la charge thermique nominale pour chaque pièce ou espace chauffé, dans le but de dimensionner les émetteurs de chaleur et pour un bâtiment entier ou une partie de bâtiment, dans le but de dimensionner le système de génération de chaleur. La méthode de calcul décrite dans cette norme est simplifiée sur bien des points. Les cas normaux sont ainsi couverts. Les cas particuliers (local haut, grande construction, construction avec différence significative entre température de l’air et température radiante) sont définis dans l’annexe B. Par exemple, pour les bâtiments à très basse demande d’énergie ou présentant une fraction élevée d’énergie solaire passive, il peut être nécessaire de recourir à des méthodes tenant compte en détail des apports solaires et/ou de l’inertie thermique.

Norme SIA 2024 Conditions d'utilisation standard pour l'énergie et les installations du bâtiment

Le cahier technique remplit trois fonctions: premièrement, il définit les hypothèses de calcul correspondant aux différents locaux types et à leur utilisation, notamment en fonction du nombre de personnes et des équipements. Ces hypothèses entrent dans les calculs normalisés (prévisionnels ou justificatifs) pour la demande en énergie et les installations du bâtiment. Elles constituent le dénominateur commun des conditions d'utilisation, quelle que soit la norme appliquée. Deuxièmement, le présent cahier détaille les conditions de confort phonique et thermique, d'éclairage et de climatisation pour chaque type d'utilisation. Ces conditions servent de référence pour le dimensionnement des équipements. Enfin, troisièmement, le cahier précise les valeurs normalisées pour la demande en puissance et en énergie pour l'éclairage, la ventilation, l'humidification, le chauffage et les installations sanitaires. Ces valeurs normalisées peuvent être utilisées dès le début de la phase conceptionnelle. Les données susmentionnées ont été calculées pour 44 locaux types différents, correspondant à l'utilisation de la majeure partie des surfaces de plancher.

Norme SIA 2040 La voie SIA vers l'efficacité écologique

EN ISO 6946 (SIA 180.071) Composants et parois de bâtiments - Résistance thermique et coefficient de transmission thermique - Méthode de calcul (ISO 6946:2007)

EN ISO 13370 (SIA 380.103) Performance thermique des bâtiments - Transfert de chaleur par le sol - Méthodes de calcul (ISO 13370:2007)

Cette norme indique des procédures de calcul des coefficients de transmission de chaleur et de la transmission de chaleur par les éléments qui se trouvent dans le contact pyrométrique avec le sol, y compris des plaques de base sur le sol, des plaques de base surélevées et des sous-sols.

EN ISO 13788 (SIA 180.072) Performance hygrothermique des composants et parois de bâtiments - Température superficielle intérieure permettant d'éviter l'humidité superficielle critique et la condensation dans la masse - Méthodes de calcul (ISO 13788:2001)

Cette norme donne des méthodes calcul permettant de déterminer : a) la température superficielle intérieure minimale d'un composant ou d'une paroi de bâtiment nécessaire pour rendre improbable le développement de moisissures, compte tenu de la température et de l'humidité relative intérieures. Cette méthode peut également être utilisée pour évaluer le risque d'autres problèmes de condensation superficielle. b) le risque de condensation dans la masse due à la diffusion de vapeur d'eau.

EN ISO 13789 (SIA 380.102) Performance thermique des bâtiments - Coefficients de transfert thermique par transmission et par renouvellement d'air - Méthode de calcul (ISO 13789:2007)

Cette norme fixe les paramètres du comportement dynamo-thermique par les éléments complets dans les relations et la procédure indiquée par calcul. Elle fixe encore, quelles informations sur le matériau sont nécessaires pour l'application de cette norme. Puisque les paramètres dépendent de la manière dontle matériau est assemblé, pour former les éléments, on ne peut pas appliquer une norme au matériau ou à des éléments incomplets. Les définitions indiquées dans cette norme peuvent être appliquées à chaque élément. Une méthode de calcul simplifiée est indiquée pour les éléments équivalents qui accumulent des couches égales de matériau homogène ou largement homogène.

EN ISO 13790 (SIA 380.104) Performance énergétique des bâtiments

Calcul des besoins d'énergie pour le chauffage et le refroidissement des locaux (ISO 13790:2008)

Diese Norm enthält Berechnungsverfahren für die Ermittlung des Jahresenergiebedarfs für die Raumheizung und -kühlung für Wohngebäude oder eines nicht als Wohngebäude genutzten Gebäudes oder Teile davon, im Folgenden als "das Gebäude" bezeichnet.
Dieses Verfahren umfasst die Berechnung des Folgenden:
1) der Wärmeübertragung des Gebäudes durch Transmission und Lüftung, wenn das Gebäude so geheizt bzw. gekühlt wird, dass eine konstante Innentemperatur beibehalten wird;
2) des Beitrages der inneren und solaren Wärmequellen zur Wärmebilanz des Gebäudes;
3) des jährlichen Heizwärme und Kühlbedarfs zur Aufrechterhaltung der festgelegten Solltemperaturen im Gebäude;
4) die jährlich von den Heiz und Kühlanlagen des Gebäudes für die Raumheizung und kühlung benötigte Energie, unter Berücksichtigung der Eigenschaften der Heiz und Kühlanlagen, die in bestimmten Europäischen (prEN WI 7-10, prEN WI 12) oder Internationalen Normen oder, sofern anwendbar, national gültigen Dokumenten enthalten sind.
5) des zusätzlichen jährlichen Energiebedarfs der Lüftungsanlage für beispielsweise die Erzeugung des Luftstroms (bestimmt nach prEN WI 18/19) und das Vorheizen und/oder Vorkühlen der Luft (bestimmt nach prEN WI 20/21).
Das Gebäude kann verschiedene Zonen mit unterschiedlichen Solltemperaturen sowie intermittierenden Heiz und Kühlbetrieb aufweisen.
Bei dem Berechnungszeitraum handelt es sich entweder um einen Monat oder eine Stunde. Bei Wohngebäuden kann die Berechnung auch auf der Grundlage der Heiz bzw. der Kühlperiode durchgeführt werden. Die Monats Berechnung führt zu korrekten Ergebnissen auf der Grundlage eines Jahres; die Ergebnisse für die einzelnen Monate am Anfang und am Ende der Kühl und der Heizperiode können jedoch große relative Fehler aufweisen.

EN ISO 13791 Thermal performance of buildings -- Calculation of internal temperatures of a room in summer without mechanical cooling -- General criteria and validation procedures

ISO 13791 specifies the assumptions, boundary conditions, equations and validation tests for a calculation procedure, under transient hourly conditions, of the internal temperatures (air and operative) during the warm period, of a single room without any cooling/heating equipment in operation. No specific numerical techniques are imposed by this standard. Validation tests are included. An example of a solution technique is given in Annex A.

ISO 13791 does not contain sufficient information for defining a procedure able to determine the internal conditions of special zones such as attached sun spaces, atria, indirect passive solar components (Trombe walls, solar panels) and zones in which the solar radiation may pass through the room. For such situations different assumptions and more detailed solution models are needed.


Calculs d'incertitudes

Normes et contrôles de performances ››

Incertitude sur les données

Utilisable avec les normes compatible SIA380/1

Les données fournies au programme sont censées décrire au mieux la réalité. Cependant, il peut y avoir des différences pour plusieurs raisons:

• les dimensions du bâtiment construit ne correspondent pas exactement aux plans; ces différences sont faibles (le maçon travaille au centimètre près) mais non nulles°;

• les caractéristiques des matériaux de construction peuvent s'écarter de quelques pourcents de celles indiquées par les fournisseurs ; de plus, certaines caractéristiques peuvent varier avec le temps (la conductibilité thermique par exemple)°;

• le comportement des occupants est très difficile à caractériser; c'est la plus grande source d'incertitude!

Toutes ces incertitudes sur les données conduisent à une incertitude sur le résultat. C'est pourquoi Lesosai propose d'effectuer un calcul d'incertitude (icône comportant une courbe gaussienne, touches ctrl+I, ou Barre des menus, bouton Graphique d'incertitude) pour les normes mensuelles.

Les données climatiques varient d'une année à l'autre et cela peut donc être une source d'incertitude sur la demande d'énergie de chauffage. Ces données n'étant pas liées à la construction du bâtiment, Lesosai n'en tient pas compte dans ce calcul d'incertitude.

Le calcul d'incertitude sur le résultat pourrait être fait analytiquement, mais c'est un travail très (trop) long, complexe et fastidieux. Une méthode plus simple a été utilisée. Elle consiste à calculer un grand nombre de variantes en faisant varier simultanément toutes les données du bâtiment (ou presque) et celles relatives aux occupants selon une loi statistique donnée. L'ensemble des résultats (demande d'énergie de chauffage) fournit une densité de probabilité. Il est ainsi possible d'indiquer avec quelle probabilité le bâtiment construit et occupé aura une demande d'énergie de chauffage supérieure à la valeur "nominale" calculée ou supérieure à la valeur limite SIA ou par exemple inférieure à 150 MJ/m².

Des travaux de recherche (par ex. "Kevin J. Lomas, Herbet Eppel, Sensivity analysis techniques for building thermal simulation programs, in Energy and Buildings, 19 (1992)" ou "Fürbringer J.-M., Sensibilité de modèles et de mesures en aéraulique du bâtiment à l'aide de plans d'expériences, Thèse n°1217, EPFL, 1994") ont montré que le calcul de 100 variantes permet déjà de se faire une idée correcte de l'incertitude sur le résultat. La rapidité des ordinateurs ayant été multipliée par plus de 1000 depuis ces travaux de recherche, Lesosai calcule 2000 variantes en quelques secondes.

Pour le calcul d'incertitude, la valeur de chaque grandeur de chaque variante est déterminée aléatoirement selon une loi normale ou dérivée. La moyenne est égale à la valeur nominale (la donnée) de la grandeur. La loi normale a été tronquée à 3 écarts-types.

Ce calcul est appliqué uniquement aux méthodes mensuelles.

L'écart-type est en fonction du type de variable:

variable | écart-type | distribution
capacité thermique | 25 % | lg
coefficient d'absorption | 5 % | lg
coefficient U | 10 % | lg
coefficient U linéique | 10 % | lg
consommation d'électricité | 10 % | lg
débit d'air (installation de ventilation) | 10 % | lg
durée de fonctionnement | 25 % | lg
durée d'utilisation | 25 % | lg
émissivité | 5 % | lg
épaisseur | 5 % | lg
facteur de voilage | 5 % | lg
fraction de cadre | 5 % | lg
fraction ombrée | 5 % | lg
inclinaison | 0.1 ° | g
longueur | 5 % | lg
nombre de personnes | 10 % | lg
orientation | 5 ° | g
périmètre | 5 % | lg
profondeur, hauteur | 5 % | lg
rendement | 5 % | lg
seuil de rayonnement | 10 % | lg
surface | 1 % | lg
débit d'air spécifique | 50 % | lg
température intérieure | 1 K | g

g = la distribution de probabilité de la variable suit une loi normale (loi gaussienne),

gt = la distribution de probabilité de la variable suit une loi normale (loi gaussienne),

lg = la distribution de probabilité du logarithme de la variable suit une loi normale (loi "log-normale"),


Calculs énergétiques

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


SIA (CH)

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


SIA380/1:2007, 2009 et 2016

SIA 380/1:2007, 2009 et 2016 Justificatif

La norme SIA 380/1 justificatif est appliquée dans tous les cantons suisses et au Liechtenstein. Elle est nécessaire pour obtenir le permis de construire en Suisse. Compatible MoPEC 2008 et 2014. Le MoPEC 2014 rév. 2018 utilise les valeurs limites SIA380/1:2016

Voir projet bld exemple

La version SIA 380/1:2009 est devenue obligatoire dans la quasi-totalité des cantons suisses depuis le 1er janvier 2010. Cette version 2009 exige les nouvelles stations climatiques officielles (SIA 2028) choisies par les cantons et la SIA (Société des Ingénieurs et Architectes suisses). La nouvelle SIA 380/1:2016 a commencé à la remplacer dans plusieurs cantons).

Exigence de la norme (SIA 380/1) : « Dans le cas de la justification, le calcul doit toujours se faire en utilisant les conditions normales d’utilisation. Les données climatiques à appliquer sont, en principe, celles de la station météorologique définie en accord avec les performances requises. »

Le tableau récapitulatif des stations climatiques à utiliser selon le canton et les régions se trouve dans l'aide à la rubrique Stations clim. officielles (CH) 2009 .

Vous pouvez trouver des informations sur l’application de la norme SIA 380/1 sur les sites Internet suivants:

http://www.endk.ch (Politique énergétique des cantons - Conférence des directeurs cantonaux de l'énergie).

http://www4.ti.ch/dt/da/spaas/uacer/temi/risparmio-energetico/tema/tema/ (Ufficio del risparmio energetico)°;

http://www.awel.zh.ch/internet/baudirektion/awel/de/home.html (Canton de Zürich);

La norme SIA 380/1 a pour but l'utilisation rationnelle et économique de l'énergie pour le chauffage et la production d'eau chaude dans le bâtiment. Elle contribue ainsi à une conception de la construction respectueuse de l'environnement.

La norme est disponible (contre paiement) sur le site de la Société des Ingénieurs et Architectes suisses:

www.sia.ch

Vous pouvez sélectionner plusieurs rapports E1, E2, C et G dans la fenêtre "Sélection des rapport" au moment de l’impression.

Pour pouvoir faire le calcul il faut avoir choisi:

et les options de calculs:

Exemple de arborescence:

Principaux différences entre la version 2009 et la version 2016

Réf. SIA 380/1:2016 | Quoi | 2016 | 2009
2.2.2 | Perf. ponctuelles | Les valeurs limites des éléments ont été abaissées par rapport à 2009. La correction des valeurs limites en fonction de la température de consigne est gardée à l’identique. |
2.2.3.8 | Ponts thermiques | La valeur limite pour l’appui de fenêtre est 0.15 W/(m·K) au lieu de 0.10 précédemment. |
2.3.6 | Surface d’enveloppe | Les facteurs de réductions b ne sont plus pris en compte : |
2.3.8 tableau 6 | Valeurs limites | Les coefficients pour le calcul des valeurs limites sont abaissés |
2.3.9 | Correction de température |  |
2.3.10-12 | Valeurs limites | Rénov. 150% Cible : neuf 60%, rénov. 100% | Rénov. 125% Cible : neuf 60%, rénov. 80%
3.5.1.7 tableau 27 | Besoins d’électricité | Les besoins ont été converti en kWh/m² : 28 / 22 / 22 / 11 / 33 / 33 / 17 / 28 / 17 / 6 / 6 / 56 | Conversion de MJ/(m²) en kWh/(m²) : 27.8/22.2/22.2/11.1/33.3/33.3/16.7/27.8/16.7/5.6/5.6/55.6
3.5.2.5 | Orientation | 16 orientations : | 8 orientations :
3.5.2.5 | Inclinaison | Inclinaison de 0 à 60°C : horizontal Inclinaison supérieure à 60 ° : vertical | Interpolation linéaire entre horizontal et vertical
3.5.4.6 | Zone contiguë | La majoration de température pour surface chauffante doit être prise en compte dans le calcul des échanges thermiques entre zones. |
3.5.4.7 tableau 17 | Facteur de réduction | La liste des facteurs de réduction vers des zones non chauffées est plus complète. | n
3.5.4.13 tab. 20-22 | Facteurs d’ombrage | La liste des valeurs des facteurs d’ombrage est augmentée. |
3.5.6.1 | Capacité thermique | La capacité thermique C/AE est exprimée en kWh/(m²·K) : lourde/moyenne/légère/très légère : 0.150 / 0.080 / 0.030 / 0.010 | Conversion de MJ/(m²·K) en kWh/(m²·K) : 0.1389 / 0.0833 / 0.0278 / 0.0139
3.5.6.2 | Taux d’utilisation | Les coeff. a0 et t0 sont fixes, Ils ne dépendent plus de la catégorie de bâtiment. a0 = 1 ; t0 = 15 h |


SIA380/1 Optimisation - Comparaison

SIA380/1 Optimisation-Comparaison

La norme SIA 380/1 « L’Energie thermique dans le bâtiment » peut être utilisée pour résoudre, en principe, trois différents types de problèmes. Dans le premier cas, il s’agit de prévoir ou d’optimiser les besoins de chaleur et d’énergie d’un bâtiment à construire ou à transformer (optimisation). Dans le deuxième cas, il s’agit de calculer les besoins de chaleur pour le chauffage en tenant compte de paramètres standardisés, puis de les comparer aux performances requises de cette norme ou aux exigences légales (justification)*. Dans le troisième cas, il s’agit de comparer les résultats du calcul avec les besoins effectifs en énergie d’un bâtiment existant (comparaison).

Dans le cas de la justification, le calcul doit toujours se faire en utilisant les conditions normales d’utilisation. Les données climatiques à appliquer sont, en principe, celles de la station météorologique définies en accord avec les performances requises. Pour les optimisations ainsi que les comparaisons, ce sont les données climatiques et les valeurs relatives aux conditions d’utilisation les plus vraisemblables du planificateur qui doivent être appliquées (valeurs attendues ou connues les plus proches).

* voir article de l’aide sur SIA380/1 2007, 2009 et 2016 Justificatif

Voir projet bld exemple

Pour pouvoir faire le calcul il faut avoir choisi:

Exemple de arborescence:


Calcul horaire

Normes et contrôles de performances ›› Calculs énergétiques ›› SIA (CH) ››


SIA380/2:2022

Normes et contrôles de performances ›› Calculs énergétiques ›› SIA (CH) ›› Calcul horaire ››

SIA 380/2:2022

Voir le pdf dans le menu "?":


SIA2044-SIA382/2:2011 Climatisation

SIA 2044 Climatisation

LESOSAI permet le calcul du besoin d'énergie et de la puissance de chaud et de froid (avant les installations techniques) et de la température opérative selon la SIA2044 et SIA382/2 qui se basent sur la EN ISO 13790, EN ISO 13791. Les calculs sont prévus avec les valeurs SIA2024:2006 ou SIA2024:2015.

Les calculs sont faits par local au pas horaire sans tenir compte des échanges entres locaux.

La méthode de calcul admet certaines simplifications par rapport aux échanges thermiques entre l’intérieur et l’extérieur du bâtiment. Modèle à 5 nœuds de résistance et une capacité selon EN ISO 13790 :

Pour pouvoir faire ce calcul, il faut avoir choisi:

Choississez la version SIA2024 tout au début (attention 2 versions, lien ) :

La définition des caractéristiques est introduite à différents niveaux:

1. Bâtiment :

Caractérisation :

De la météo et de la situation et des informations pour le rapport du projet

Contient les zones et les systèmes de ventilation graphiques

2. HVAC :

Caractérisation :

Du système de ventilation, de la récupération de chaleur, d’un puit canadien. Il est possible de forcer l’utilisation du ventilateur et d’activer un by-pass dans la récupération de chaleur.

3. Zone :

Contient :

Enveloppe avec tous les sous-éléments (fenêtres, portes, ponts thermiques,…). Ne pas oublier les informations concernant la partie radiatives dans les enveloppes et les ombrages.

4. Groupes :

Caractérisation :

Réduction du chauffage la nuit et le weekend (n’est pas prévu dans la SIA2044).

Un groupe est l’ensemble des locaux qui ont les mêmes émissions de chaud et de froid.

Contient les locaux et les émissions

5. Emissions :

Caractérisation :

Permettent de définir la précision de la distribution spatiale et temporelle à l’intérieur du local selon le choix des systèmes. Lesosai permet de choisir plus de systèmes que la SIA2044. La partie radiative a un grand impact sur le calcul de la puissance.

6. Générateurs:

Générateurs de chaud et froid avec les sources.

7. Distributions:

Distribution de chaud et de froid avec ou sans pertes

8. Local :

Caractérisation :

  • Puissance d’éclairage
  • Besoins de ventilation
  • Puissance des appareils électriques
  • Puissance de l’activité métabolique
  • Ventilo-convecteurs

Calculs :

  • Gains internes
  • Consommation des ventilo-convecteurs

La distribution de la ventilation et de la présence des personnes suivent les recommandations de la norme SIA 2024. Vous pouvez également définir votre propre affectation qui a un impact sur les différentes valeurs par défaut:

La météo peut être celles de Meteonorm ou de la SIA2028 horaire.

IMPORTANT:

  • Les calculs horaires des besoins se font au niveau du local
  • Les échanges entre locaux ne sont pas pris en compte, ils sont considérés en tant qu’échanges adiabatiques (méthode simplifiée de la EN ISO 13790)
  • Les gains internes sont calculés à partir des locaux
  • Dans les groupes on réunit les locaux qui ont les mêmes émetteurs
  • Les distributions servent à lier les émetteurs et les générateurs

Pour pouvoir faire un projet vous devez définir:

  • les zones°
  • les zones non chauffées, serre et double peau sont facultatives°
  • les parois externes et internes et les éléments des parois (les murs transparents et collecteurs de fenêtres ne sont pas admis)°;
  • les HVAC pour la ventilation°
  • au moins un groupe
  • au moins un local

Les résultats sont visibles sous forme de :

  • tableaux
  • exportations en fichiers texte
  • rapport très complet (y compris les rapports EN-5, GE-4)

Au niveau du local, ce sont les résultats horaires.

Au niveau des groupes, zones et bâtiment, c’est le total annuel et/ou mensuel.

Les calculs horaires par pièce SIA2044/EN13790 ont été vérifiés dans plusieurs situations, mais vu le nombre de variables, veuillez rester attentifs aux résultats. Fin 2014 un projet de comparaison des résultats entre les logiciels Lesosai, Tectool et Plancal a été effectué, rapport

Températures de calculs

Température de calcul fixe:

Ou des températures de calculs variables

Qui suivent la règle suivante (x: temp. extérieure):

Partie de surface de local éclairée naturellement

Lesosai est capable de calculer automatiquement la partie de la surface du local éclairée naturellement dans les situations simples suivantes (les fenêtres sont en rouge):

Lesosai n’est pas capable de le faire automatiquement dans les cas suivants:

Exemple d'arborescence:

- en bleu les liens pour la ventilation

- en rouge avec les liens pour les transferts d'énergies

Liens importants:

Liens des façades vers les locaux:

Des locaux vers les ventilations:

Des émissions vers les distributions:

Des distributions vers les générateurs:

Pour chaque local sont possibles plusieurs calculs et situations différents etindépendants):

(A) Calculs de la température:

Voir risque de surchauffe ( lien )

(B) Calcul de l'énergie utile nécessaire de chaud et de froid

Toute information introduite est utilisée pour le calcul, le flux de chaleur he = 23.5 W/m2K

(C) Calcul de la puissance de chauffage

Pour le calcul de la puissance de chauffage he = 13.5 W/m2K, les gains solaires sont pris en compte dans le calcul mais pas les gains internes.

Si vous utilisez une météo Meteonorm, la puissance est le maximum nécessaire sur l'année.

Si vous utilisez une météo SIA2028, la puissance est le maximum nécessaire sur les jours prévus par la norme.

(D) Calcul de la puissance de froid

Pour le calcul de la puissance de froid he = 13.5 W/m2K, tous les gains internes sont pris en compte, la distribution mensuelle de la présence des personnes est fixée à 1, pour tous les mois de l'année.

Si vous utilisez une météo Meteonorm, la puissance est le maximum nécessaire sur l'année.

Si vous utilisez une météo SIA2028, la puissance est le maximum nécessaire sur les jours prévus par la norme.

Attention, la température dans les émetteurs définit quand tournent les installations de chaud ou de froid. Si vous avez un local "sans pertes par convection vers l'extérieur" la climatisation doit tourner tout le temps:

Capacité thermique - exemple:

Passer de 15 cm de béton à 25 cm n'a pas beaucoup d'impact ~143 kJ/m2K, mais enlever l'enduit fait monter à 177. Les couches aux bords sont très importantes. Le béton au delà des premiers 10-15cm a un impact réduit.

Pour la capacité thermique, il faut définir le ratio entre la surface externe (brute) et la surface interne (nette) dans le local:

Stores et fenêtres à changement de propriétés

Voir: Stores et fenêtres à changement de propriétés horaire ( lien )

Ventilation naturelle, ouverture de la fenêtre dans les locaux

Dans les locaux vous pouvez faire des groupes de fenêtres qui s'ouvrent, ou choisir une seule fenêtre et dire combien du même type, mais la norme de calcul utilisée ne tient pas en compte des échanges traversants:

Attention le fait que les systèmes de chauffage et de refroidissement sont actifs aura un grand impact sur le résultat.

Il existe plusieurs types de scénarios possibles:

Refroidissement nocturne par le système mécanique

Excepté pour la régulation variable, le fait qu'un local demande du refroidissement nocturne va automatiquement activer le système dans les autres locaux.

Dans le cas de la régulation variable, seuls les locaux actifs sont ventilés.

Calcul de la puissance de froid et de chaud

Si vous utilisez les données météorologiques horaires SIA2028 (à la place des données Meteonorm) pour le dimensionnement des puissances de chaud et de froid, nous déconseillons d'utiliser l'ouverture des fenêtres et le refroidissement nocturne, parce que ces calculs sont faits sur un nombre limité de jours (4-5) sur l'année. Pour le calcul de l'énergie annuelle et pour la température opérative, ces deux types de ventilation sont utilisables et même conseillés.

Ventilation mécanique et hygroréglables

Voir: Ventilation Horaire ( lien )

Ventilo convecteur et puissance maximale

Dans les locaux dans l'onglet système de chauffage, il est possible de définir des ventilo-convecteurs. 2 calculs possibles:

1) Débit d'air variable:

on calcule le débit nécessaire (< max) et on calcule l'énergie électrique pour ce régime

2) Débit d'air fixe:

on calcule le temps de fonctionnement du ventilateur pendant une heure

Dans les locaux il est possible de limiter la puissance.

Chaufferie (du besoin à l'énergie primaire en passant par l'énergie finale)

Voir: Chaufferie horaire ( lien )

Analyses et résultats:

Au lancement des calculs, vous avez la possibilité de faire plusieurs choix entre le type de calcul et les locaux à calculer:

Les locaux avec le même système de ventilation avec récupérateur de chaleur doivent être lancés ensembles.

Lesosai fournit plusieurs outils pour bien analyser les résultats horaires.

Graphiques:

Numériques:

Diveres exportations vers des fichiers compatibles avec Excel , les plus utilisés:

Et des rapports clairs avec des aides pour l’amélioration du confort du bâtiment et des besoins énergétiques:

Vous avez à disposition un rapport de check

Il vous aide à trouver les valeurs introduites qui sont étranges ou inhabituelles.

Pour mieux comprendre:

Voir projet bld exemple

Commentaires:

- vu que les calculs sont faits sur la température de l'air il est déconseillé de définir des émetteurs dans les groupes avec la partie radiative plus grande que 30%

- la capacité thermique des locaux ne doit pas être trop petite (Lesosai bloque le calcul si elle est trop petite)

- Les locaux avec des façades complètement vitrés peuvent avoir des résultats de température opérative irréaliste

- Le confort ne peut pas être calculé dans des locaux trop haut, il y a un seul nœuds de calcul au milieu de la pièce

- Un local au milieu du bâtiment sans ventilation va surchauffer parce que les échanges entre pièces sont adiabatiques

Listes des différences entre Lesosai et SIA 2044/TecTool/…

Fin 2014, la HES de Lucerne a géré une étude basée sur des tests selon le cahier technique SIA2044 et la comparaison des résultats des calculs entre Lesosai, Tectool et Plancal .

Quoi | Lesosai | Remarque
Arrondi | Pas d’arrondi intermédiaire dans les calculs | Tectool : Il y a des arrondis intermédiaires, par ex. calcul valeur U, calcul capacité thermique.
Puits canadiens | Calcul selon RT 2012 | N'est pas dans la SIA 2044/SIA382/1
Rendement RC ventilation | Rendement dépend aussi du type de protection antigivre lorsqu’il fait très froid
Sonde géothermique | Longueur sonde = 2 x profondeur | N'est pas dans la SIA 2044/SIA382/1
Part convective | Radiateur selon RT2012 | N'est pas dans la SIA 2044/SIA382/2
Bouches hygroréglables | Méthode Lesosai | N'est pas dans la SIA 2044/SIA382/2
Rendement chaudière | Limité le rendement à 100% | Equation SIA peut dépasser les 100%
Froid/ventilation | Humidification adiabatique de l’air repris | N'est pas dans la SIA 2044/SIA382/2
Echangeur ventilation | La liste des échangeurs rotatifs n’est pas la même | N'est pas dans la SIA 2044/SIA382/2
Scénario éclairage, fermetures des stores et ventilation | Méthode Lesosai | N'est pas dans la SIA 2044/SIA382/2
Logique d'introduction des données | Repris des éléments de la RT2012 (En particuliers les groupes, les émetteurs et la distribution) | N'est pas dans la SIA 2044/SIA382/2
Les calculs de performance des installations techniques | ne fonctionnent que si ces installations couvrent intégralement les besoins
% de surface éclairée | Méthode Lesosai | N'est pas dans la SIA 2044/SIA382/1
Source froide | Ecart de température libre | TecTool: écart fixe à 6°C
Rendement RC ventilation | Rendement dépend aussi du type de protection antigivre lorsqu’il fait très froid
Stores variables | Méthode Lesosai | N'est pas dans la SIA 2044/SIA382/1
Les ventilo-convecteurs | Méthode Lesosai | N'est pas dans la SIA 2044/SIA382/1


Comparaison Normes SIA horaires

Comparaison entre normes et labels horaires SIA

Cette page ne parle pas de la SIA380/2.

Pour rappel:

La SIA2044 / EN ISO 13790 / EN ISO 13791 : ces nouvelles normes dans Lesosai permettent de mieux calculer le besoin horaire d'énergie utile de chaud, de froid, par local, en tenant compte des émetteurs et de leur imprécisions. Elles calculent aussi la distribution de la température par local.

Label EN 15217 horaire: remplace la EN ISO 13790 horaire de la version 7.1. Le label EN 15217 est basé sur la norme EN ISO 13790.

Principales différences entre les nouveaux calculs horaires et les précedents:

Elément | SIA2044 | SIA2031:2010
Type de calcul | Par local | Par zone
Régulation du chauffage | Par groupe, effet sur la température | Régulation idéale
Partie convective des gains | Eclairages, persones, appareils indépendants | 50% convective, 50% radiactive
température opérative | T = 0.311 T air + 0.689 Tc | T = 0.3 T air + 0.7 Tc
Réduction nocturne | par groupe | par zone
Capacité thermique | calcul automatique obligatoire | valeurs introduits par l'utilisateur
Eclairage naturelle | possibilité de partager le local en zone éclairée naturellement et zone uniquement artificielle |
Température opérative | EN ISO 13791 | EN ISO 13790
Ombrage surfaces opaques | possible | pas possible
Température minimal / maximal de calcul | valeur par local | valeur moyenne par surface de locaux


Electricité pour l'éclairage

Normes et contrôles de performances ›› Calculs énergétiques ›› SIA (CH) ››


SIA387/4:2023 Eclairage

Normes et contrôles de performances ›› Calculs énergétiques ›› SIA (CH) ›› Electricité pour l'éclairage ››

SIA 387/4:2023 Eclairage

La norme SIA 387/4:2023 remplace la SIA 387/4:2017 pour la partie de calcul du besoin électrique pour l'éclairage. Cette nouvelle version contient le calcul ponctuelle comme pour la version précédente et un calcul horaire qui sera intégré dans la prochaine SIA380/2. La SIA387:2023 est prévu pour la SIA2024:2021 avec des correctifs.

SIA 387/4

pour sélectionner la bonne norme:

Pour les changements de calculs je vous renvoie à la norme.


SIA387/4:2017 Eclairage

Normes et contrôles de performances ›› Calculs énergétiques ›› SIA (CH) ›› Electricité pour l'éclairage ››

SIA 387/4:2017 Eclairage

La norme SIA 387/4:2017 remplace la SIA380/4:2006 pour la partie de calcul du besoin électrique pour l'éclairage. Cette nouvelle version contient le calcul ponctuelle comme pour la version précédente et un calcul horaire qui sera intégré dans la prochaine SIA380/2. La SIA387:2017 est prévu pour la SIA2024:2015 avec des correctifs et SIA 2024:2021.

La SIA387/4 a un addendum publié en 2019 pour les calculs des valeurs limites et cibles, voici les principales corrections

Utilisation variable nouvelles valeurs

1.1 hauteur de calcul 0.05m

1.1 heures j/n 1h / 2h

1.1 Em 150lx

1.1 k0 1

1.1 Facteur annuel 0.9

5.1,5.2,5.3 heures j/n 5

12.3 Em 100lx

SIA 387/4

Pour l'utilisateur il y a deux changements visibles dans les écrans:

- dans les locaux

Nouvelles listes de types de régulation et le détecteur de présence:

- dans les fenêtres

Nouvelles listes de type de store et la régulation du store:

Le rapport a été aussi amélioré et adapté aux nouveaux besoins

Pour les changements de calculs je vous renvoie à la norme.


SIA380/4:2006 Eclairage

SIA 380/4 Eclairage

SIA 380/4:2006

La norme SIA 380/4 "L'énergie électrique dans le bâtiment" définit comment calculer les besoins en électricité pour divers usages. Elle fixe aussi les exigences pour diverses catégories de locaux.

Le cahier technique SIA 2024:2006 "Conditions d'utilisation standard pour l'énergie et les installations du bâtiment" est étroitement lié à la SIA 380/4. Il définit les caractéristiques standards de 44 types de locaux (dimensions, éclairage nécessaire, installation de ventilation usuelle, etc.). Toutes les exigences ainsi que les valeurs par défaut proposées lors de la définition d'un local proviennent de SIA 2024 ou SIA 380/4.

SIA 380/4 Eclairage

La norme SIA 380/4 donne la méthode de calcul de la demande spécifique en électricité pour l'éclairage. Elle définit aussi les exigences correspondantes pour chaque type de local.

Le principe de base est le suivant (SIA 380/4 §3.3.1.2):

où: E'Li = demande spécifique en électricité pour l'éclairage, en kWh/m²

pLi = puissance spécifique d'éclairage, en W/m²

tLi = durée (annuelle) à pleine charge, en h

Le terme "spécifique" s'applique ici à la surface nette de plancher du local et non à la surface de référence énergétique du bâtiment.

Conditions d'utilisation pour l'éclairage (onglets "Données générales" et "Eclairage")

L'horaire d'utilisation détermine la durée pendant laquelle l'éclairage est nécessaire. Pendant la période diurne l'éclairage du local peut aussi être dû à la lumière naturelle.

La couleur intérieure influence la répartition de la lumière (naturelle ou artificielle) dans le local.

Les autres données permettent de définir les besoins en éclairage.

Eclairage de valorisation (onglet "Eclairage")

L'éclairage de valorisation est prévu pour les commerces afin de mettre en valeur un objet.

Cet éclairage s'ajoute à l'éclairage des locaux. Il fonctionne durant toute la durée d'utilisation des locaux. Afin de vérifier si cet éclairage satisfait les exigences de la SIA 380/4, c'est la puissance spécifique qui est comparée à la valeur limite (performance ponctuelle) de la norme.

Si un éclairage de valorisation est utilisé pour un local autre qu'un commerce, son énergie électrique est ajoutée à l'éclairage du local. Dans ce cas-là, c'est ce total qui est comparé à la valeur limite (performance globale) de la norme.

Puissance spécifique de l'éclairage (onglet "Luminaires")

La puissance spécifique est calculée à partir des données sur les luminaires. On peut mettre trois types de luminaires dans chaque local.

L'éclairement obtenu grâce aux luminaires est calculé par la formule suivante (SIA 380/4 §3.3.2.1):

où:

pLi = puissance spécifique (sans l'éclairage de valorisation) [W/m²]

çv,Lo = efficacité lumineuse des luminaires [lm/W]

çR = utilance du local [–]

pv = facteur de planification [–]

Evm = indice de maintenance de l’éclairage, en lx

Le programme admet que l'éclairement est satisfaisant s'il est entre 95% et 120% de l'éclairement demandé pour ce type de local.

Régulation et stand-by (onglet "Luminaires")

La régulation de l'éclairage influence sa durée d'utilisation. Avec une régulation efficace, l'éclairage artificiel sera à tout moment ajusté aux besoins en fonction de la quantité d'éclairage naturel.

Durée d'utilisation à pleine charge

La durée d'utilisation à pleine charge dépend de nombreux paramètres.

La SIA 380/4 (§3.3.3.3) calcule ainsi la durée journalière de fonctionnement de l'éclairage artificiel à pleine charge tLi:

où:

tLi = nombre (journalier) d'heure à pleine charge

kPr = facteur de correction pour la régulation par détecteur de présence (SIA 380/4 §3.3.3.3)

tud = durée d'utilisation diurne (7 h – 18 h)

tun = durée d'utilisation nocturne (18 h – 7 h)

tLi,11 = nombre d'heure à pleine charge si le local était utilisé de 7 h à 18 h

Les heures à pleine charge pour une utilisation journalière de 11 h sont données par (§3.3.3.2):

où:

tLi,min = nombre minimal d'heures à pleine charge

zg = facteur de surface vitrée

zg0 = facteur de surface vitrée "maximum utile"

Ces 3 paramètres dépendent des fenêtres du local.

La norme SIA 380/4 ne prévoit qu'un seul type de fenêtre par local. Par exemple, si une fenêtre reçoit de l'ombre par un balcon, alors toutes les fenêtres du local sont ombrées de la même manière.

Le programme permet de définir pour un local plusieurs fenêtres avec des caractéristiques différentes. Les équations définies par la SIA 380/4 ont donc dû être adaptées comme suit.

Nombre minimal d'heures à pleine charge:

SIA 380/4:

où

kw est un coefficient qui dépend des caractéristiques de la fenêtre.

Lorsqu'il y a plusieurs fenêtres dans un local, le coefficient kw est obtenu par la moyenne pondérée par la surface de vitrage des kw de chaque fenêtre.

Facteur de surface vitrée "maximum utile":

SIA 380/4:

où Evm = éclairement

k2 = coefficient qui dépend de la fenêtre

Lorsqu'il y a plusieurs fenêtres dans un local, le coefficient k2 est obtenu par la moyenne pondérée par la surface de vitrage des k2 de chaque fenêtre.

Part d'éclairage naturel

La part de l'éclairage due à la lumière naturelle n'est pas explicitement définie dans la SIA 380/4.

Elle est calculée ainsi:

La valeur pour le bâtiment est obtenue par la moyenne pondérée, par la surface nette de plancher, des valeurs des locaux.

Voir projet bld exemple

Pour pouvoir faire le calcul il faut avoir choisi:

Exemple d'arborescence:

Liens importants:

Vous trouvez dans le dossier des projets exemples un bld avec dans le dépôt les 43 locaux types:

SIA3804Liststandardnutzungen.bld

Utilisation standard | Long. m | Larg. m | Haut. m | Éclairement lx | Éclair. d'acc. | Hauteur du plan utile m | Type d'util. *
Chambre d'hôtel | 4.0 | 4.0 | 2,5 | 50 |  | 0.75 | US
Réception, salon d'accueil | 12.0 | 12.0 | 4.0 | 100 |  | 0.75 | US
Bureau individuel ou groupé | 6.0 | 6.0 | 3.0 | 500 |  | 0.75 | FN
Bureau collectif | 12.0 | 12.0 | 3.0 | 500 |  | 0.75 | FN
Salle de réunion | 6.0 | 6.0 | 3.0 | 500 |  | 0.75 | FN
Hall de guichets / zone d'accueil | 12.0 | 12.0 | 4.0 | 200 |  | 0.05 | US
Salle de classe | 10.0 | 7.0 | 3.0 | 500 |  | 0.75 | FN
Salle des profs | 6.0 | 6.0 | 3.0 | 300 |  | 0.75 | FN
Bibliothèque (zone de lecture) | 12.0 | 12.0 | 3.0 | 500 |  | 0.75 | FN
Amphithéâtre | 12.0 | 12.0 | 3.0 | 500 |  | 0.75 | FN
Salle de classe spéciale | 10.0 | 7.0 | 3.0 | 500 |  | 0.75 | FN
Vente: Mobilier * | 20.0 | 20.0 | 4.0 | 300 | Oui | 0.05 | FN
Vente: Alimentaire * | 20.0 | 20.0 | 4.0 | 300 | Oui | 0.05 | US
Vente: bricolage Do it * | 20.0 | 20.0 | 4.0 | 300 | Oui | 0.05 | US
Supermarché (alimentaire et autres)* | 20.0 | 20.0 | 4.0 | 300 | Oui | 0.05 | US
Surface de vente spécialisée * | 20.0 | 20.0 | 4.0 | 300 | Oui | 0.05 | US
Bijouterie | 6.0 | 6.0 | 3.0 | 300 |  | 0.05 | US
Restaurant | 12.0 | 12.0 | 3.0 | 200 |  | 0.75 | US
Restaurant self-service | 20.0 | 20.0 | 3.0 | 200 |  | 0.75 | FN
Cuisine restaurant | 6.0 | 6.0 | 3.0 | 500 |  | 0.75 | FN
Cuisine restaurant self-service | 12.0 | 12.0 | 3.0 | 500 |  | 0.75 | US
Salle de présentation | 20.0 | 20.0 | 7.0 | 300 |  | 0.75 | US
Salle polyvalente | 20.0 | 20.0 | 7.0 | 300 |  | 0.75 | US
Hall d'exposition | 20.0 | 20.0 | 7.0 | 300 |  | 0.75 | US
Chambre à coucher / Dortoir | 6.0 | 6.0 | 2,5 | 100 |  | 0.05 | US
Chambre d’hôpital | 4.0 | 4.0 | 3.0 | 300 |  | 0.05 | US
Locaux médicaux | 6.0 | 6.0 | 3.0 | 500 |  | 0.05 | US
Production (travail normal) | 20.0 | 20.0 | 7.0 | 300 |  | 0.75 | US
Production (travail de précision) | 20.0 | 20.0 | 7.0 | 500 |  | 0.75 | FN
Entrepôt | 20 | 20 | 7 | 300 |  | 0.05 | FN
Salle de gymnastique | 30 | 20 | 7 | 300 |  | 0.05 | FN
Local de sport / de fitness | 12 | 12 | 3 | 300 |  | 0.05 | FN
Piscine couverte | 20 | 20 | 7 | 300 |  | 0.05 | FN
Couloir, zone de passage | 10 | 2 | 2,5 | 100 |  | 0.05 | FN
Locaux annexes (Dépôt/techn.) | 4 | 4 | 2,5 | 100 |  | 0.05 | FN
Salle de bains, douches | 4 | 4 | 2,5 | 200 |  | 0.05 | FS
WC | 2 | 2 | 2,5 | 200 |  | 0.05 | US
Vestiaires, douches | 6 | 6 | 3 | 200 |  | 0.05 | FS
Parking souterrain | 20 | 20 | 3 | 75 |  | 0.05 | FS
Buanderie, séchoir | 6 | 6 | 3 | 300 |  | 0.05 | FS
Chambre froide | 6 | 6 | 3 | 100 |  | 0.05 | FS

* FN = présence normale, FS = présence sporadique, US = utilisation sensible


Electricité pour la ventilation

Normes et contrôles de performances ›› Calculs énergétiques ›› SIA (CH) ››


SIA382/1:2014 Ventilation

SIA382/1:2014 Ventilation

La SIA382/1:2014 remplace la norme SIA 380/4:2006 pour le calcul de la demande spécifique en électricité pour la ventilation. Lisez aussi SIA380/4 ventilation

Les principaux changement sont 3:

- SIA2024:2015 et 2021 à la place de 2006

- Les heures annuels

- La régulation variable est un peu pénalisée

Pour pouvoir lancer le calcul dans cette configuration:


SIA380/4:2006 Ventilation

SIA 380/4 Ventilation

SIA 380/4

La norme SIA 380/4:2006 "L'énergie électrique dans le bâtiment" donne la méthode de calcul de la demande spécifique en électricité pour la ventilation. Elle définit aussi les exigences correspondantes pour chaque type de local. Les valeurs à utiliser sont la SIA2024:2006 et la SIA 380/4:2006.

SIA380/4 Ventilation

Le principe de base est le suivant (SIA 380/4 §3.4.1.2 et §3.4.2.2.3):

où: E'V = demande spécifique en électricité pour la ventilation, en kWh/m²

pV0 = puissance spécifique de la ventilation (valeur nominale), en W/m²

pSFP = puissance spécifique des ventilateurs, en W/(m³/h)

V' = débit (spécifique) d'air distribué, en (m³/h)/m²

tV = durée (annuelle) à pleine charge, en h

Le terme "spécifique" s'applique ici:

? pour pV 0 et V': à la surface nette de plancher du local et non à la surface de référence énergétique du bâtiment;

? pour pSFP: au débit d'air.

Conditions d'utilisation pour la ventilation (onglet "Données générales")

Les horaires d'utilisation sont ceux définis pas le cahier technique SIA 2024.

Pour les catégories habitation, chambre d'hôtel et chambre d'hôpital, la ventilation est réduite pendant la nuit. Le régime nocturne dure de 22h à 7h.

Le nombre de personnes influence le débit d'air nécessaire.

L'activité métabolique influence la quantité d'humidité produite par les personnes. L'humidité produite spécifique caractérise les autres sources d'humidité du local.

Les données d'humidité ne sont utilisées que si l'installation de ventilation permet d'humidifier.

Le calcul de la déshumidification de l'air ventilé n'est pas prévu, car l'énergie électrique correspondante est négligeable pour les utilisations considérées dans la norme SIA 380/4.

Données de la ventilation du local (onglet "Ventilation [Local]")

Les données d'infiltration ne sont pas utilisées pour le calcul de la demande en électricité mais lors du calcul horaire.

Les débits d'air neuf fournis et extraits du local doivent être donnés s'ils diffèrent des valeurs par défaut (selon SIA 2024).

Données de la ventilation (onglet "Ventilation [HVAC]")

Le type de régulation influence la manière dont le débit d'air et la puissance électrique varie en fonction du taux de présence.

Les régulations à 2 vitesses ou à régime variable sont équipées d'une sonde de qualité d'air et il est supposé que cette dernière est directement proportionnelle à la présence des personnes.

Pour ces 2 régulations, la puissance spécifique de la ventilation varie selon le débit d'air distribué à la puissance 2.5 (SIA 380/4 § 3.4.2.3.2):

Le nombre d'heures à pleine charge dépend de pV.

Par exemple pour une zone d'accueil, utilisée 20h par jour selon SIA 2024, la durée de fonctionnement de la ventilation est de 20 h. Le nombre d'heures à pleine charge pour une journée du mois de mars est de:

? 20.0 h avec une régulation à 1 seule vitesse

? 10.5 h avec une régulation à 2 vitesses

? 7.2 h avec une régulation à régime variable.

Les débits fournis et extraits par l'installation de ventilation doivent être au moins égaux aux débits totaux correspondant à la somme des locaux concernés par l'installation.

Valeurs limite et cible (rapport)

Les performances de la ventilation sont comparées à de nombreuses valeurs limite et cibles fixées par la norme SIA 380/4.

Valeurs limite et cible pour une installation de ventilation

Les valeurs limite et cible de la puissance spécifique des ventilateurs, pSFP en W/(m³/h), dépendent du type d'installation et de sa complexité (SIA 380/4 §4.4.1.2). Les valeurs de la puissance spécifique de l'installation, pv0 en W/m², découlent directement de la puissance spécifique des ventilateurs.

Les valeurs limite et cible des heures d'utilisation à pleine charge dépendent du type de régulation de la ventilation (SIA 380/4 §4.4.1.3).

Les valeurs limite et cible de l'énergie, demande spécifique en électricité E'v en kWh/m², découlent directement de la puissance spécifique de l'installation et des heures d'utilisation à pleine charge.

Valeurs limite et cible pour un local

Les valeurs pour un local sont calculées de la même manière que les valeurs pour une installation, mais en se basant sur le type d'installation de ventilation et les débits d'air définis dans le cahier technique SIA 2024 pour l'affectation local.

Voir projet bld exemple

Pour pouvoir faire le calcul il faut avoir choisi:

Exemple d'arborescence:

Liens importants:


SIA382/1 - SIA180 Surchauffe estivale

SIA 382/1 - SIA180 Surchauffe estivale

La norme SIA 382/1 (2007 et 2014) et SIA180 (2014) prescrit des exigences constructives afin que le confort thermique soit garanti et que les installations techniques soient prévues pour un bâtiment bien conçu.

Dans Lesosai, il y a plusieurs possibilités de vérifier le confort (température et humidité).

1) Vérification par valeurs ponctuelles

Selon SIA180 (2014) et SIA382/1 (2007)

Norme à utiliser:

Les points qui sont vérifiés:

  • la qualité des facteurs Gp du vitrage et des stores
  • la valeur Uw de la fenêtre par rapport à son dimensionnement
  • la capacité thermique du bâtiment
  • le taux de surface vitrée

Lesosai contrôle les données des locaux afin de vérifier si les critères pour le confort sont remplis. Les caractéristiques prises en compte sont:

  • dimensions des façades
  • dimensions des fenêtres,
  • propriétés des vitrages et des stores,
  • capacité thermique

Les exigences de la SIA 382/1-SIA180 contrôlées par Lesosai sont les suivantes.

Taux de transmission d'énergie globale (coefficient g)

La valeur maximale de ce taux dépend du taux de surface vitrée et de l'emplacement des fenêtres.

Le taux de surface vitrée (fg) est le rapport entre la surface de vitrage (sans les cadres) et la surface brute de la façade.

Le taux de transmission d'énergie globale de la fenêtre pris en compte ici est toujours celui avec les protections solaires:

gw= coefficient g de la fenêtre

g = coefficient g du vitrage

gsp = coefficient g de la protection solaire (voir chapitre " Protections solaires " de l'aide)

Ces 2 derniers coefficients sont introduits dans données des fenêtres, onglet "Générales" et onglet "Store, rideau et perm."

Remarque: Lesosai ne considère que les fenêtres du local donnant sur l'extérieur. Les fenêtres séparant le local d'une autre zone (serre par ex.) ne sont pas prises en compte.

Local ayant des fenêtres uniquement sur une façade

Pour un tel local, la valeur maximale du taux de transmission d'énergie globale dépend de l'orientation de la façade et du taux de surface vitrée. La figure ci-dessous illustre les exigences de la norme.

Local ayant des fenêtres uniquement en toiture

La valeur maximale du taux de transmission d'énergie globale dépend du rapport entre la surface vitrée et la surface nette de plancher. L'exigence est plus sévère pour des fenêtres en toiture.

Local d'angle ayant des fenêtres sur 2 façades

La valeur maximale du taux de transmission d'énergie globale dépend de la répartition des fenêtres sur les façades. La procédure est présentée en détail dans la norme.

Local ayant des fenêtres sur plus de 2 façades ou local avec des fenêtres en façade et en toiture

La norme SIA 381/2 prévoit qu'il faut alors recourir à une analyse spéciale: le calcul horaire de la température intérieure. Lesosai permet une telle analyse (voir les chapitres correspondant).

La "procédure SIA 382/1" de Lesosai effectue néanmoins un calcul dans ces cas-là; elle extrapole les équations du §2.1.3.5 de la norme SIA à des cas plus complexes. Ces calculs ne sont pas conformes à la norme mais peuvent apporter des indications utiles.

Capacité thermique du local CR/ASN

La capacité thermique indique la capacité du local à amortir les fluctuations de température intérieure dues aux variations périodiques (24 h) des sources de chaleur externes ou internes.

La norme SIA 381/2 (2007) exige une valeur minimale de 30 Wh/(m²·K) ou 108 kJ/(m²·K). La norme SIA 180 (2014) exige une valeur minimale de 45 Wh/(m²·K)

La capacité thermique du local se calcule à partir de la capacité thermique des différents éléments de construction et est rapportée à la surface nette:

CR = capacité thermique [Wh/K]

Ai = surface de l'élément de construction n° i en m²

ci = capacité thermique de l'élément de construction n° i en Wh/(m²·K)

ASN = surface nette du local en m²

La capacité thermique des éléments de construction est calculée selon la norme EN 13786:2005. Tous les éléments du local (plafond, plancher, 4 murs) doivent évidemment être définis avec la composition complète afin que le calcul puisse se faire.

Coefficient U des vitrages

Pour éviter les problèmes de confort liés aux retombées d'air froid, il faut éviter d'avoir des grandes (hautes) fenêtres avec un coefficient Ug trop élevés aux endroits où stationnent des personnes (habitations, bureaux). La norme SIA 382/1 (2007) définie la valeur Ug maximale admissible selon l'équation:

Ugmax = coefficient U maximal du vitrage en W/(m²·K)

h = hauteur du vitrage en m

Lesosai contrôle ceci. Il faut évidemment que la hauteur du vitrage ait été introduite (données des fenêtres, onglet "Fraction ombrée").

La SIA 180 (2014) ne donne pas une règle fixe mais un calcul pour estimer le risque qui tient en compte plusieurs variable. Dans Lesosai nous avons mis un calcul automatique avec des valeurs par défaut et une calculette dans le menu outils pour vérifier dans votre cas prècis.

Exemple d'arborescence:

Liens importants:

2) Vérification de la température de l'air ou de la température opérative en utilisant des calculs horaires

Selon SIA2044, SIA382/1, EN ISO 13790, EN ISO 13791.

Normes à utiliser:

Pour l'introduction des données voir le chapitre : "SIA2044 climatisation"

Les calculs de températures possibles sont:

θa,e: température air extérieur [°C]

θa,e: température air intérieur [°C]

θop: température opérative intérieure [°C]

θop,min: température opérative intérieure minimale [°C]

vw,max,s: vitesse de l'air maximale corrigée [m/s]

φmin: humidité relative minimale [%]

φmax: humidité relative maximale [%]

ν : humidité absolue [g/m³]

νmax : humidité absolue maximale [g/m³]

Attention, il y a deux versions de la SIA2024


Horaire explications

Normes et contrôles de performances ›› Calculs énergétiques ›› SIA (CH) ›› SIA382/1 - SIA180 Surchauffe estivale ››

SIA 382/1 - SIA180 horaire - explications

Conditions de calculs (attention la SIA180:2014 a eu plusieurs corrections, dernière 10.2020):

 | 0 | 1 | 2 | 3 | 4
 | Calculs selon données libres. SIA382/1:2007 | Les protections solaires satisfont la SIA 180:2014 (§2.2 fig.3, ann. C.1) | La température opérative en été satisfait |  | L’humidité volumique satisfait la norme SIA180:2014 (§3.5.1.3 - 3.5.1.4)
 |  |  | - sans refroidissement actif (10.2020) SIA 180:2014 (§2.2 fig.3, ann. C.2) | - avec refroidissement actif (10.2020) SIA382/1:2014 (§4.5.4)
Climat extérieur | Selon les choix de l'utilisateur | Pour la Suisse: année normale SIA 2028 pour la station la plus représentative pour le bâtiment Autres pays : selon les exigences nationales 1.01 = samedi
Période de calcul |  | 16.04 – 15.10 |  |  | 1.01 – 31.12
Apports d’humidité |  | - |  |  | SIA 2024
Apports thermiques internes |  | Constant 5 W/m² Part convective 50% | Personnes : SIA 2024 ou autre, part convective 50% Eclairage : SIA 2024 ou autre, part convective 30% Appareils : SIA 2024 ou autre, part convective 80%
Apports thermiques externes |  | Solaire : part convective 10%
Régulation des protections solaires |  | Abaissées si Ifaç > 200 W/m² et θop ≥ θop,min Relevées si vw,max,s > limite pour la classe du store | Abaissées selon stratégie convenue. Relevées si vw,max,s > limite pour la classe du store |  | Relevées si vw,max,s > limite pour la classe du store 16.04 – 15.10 : Abaissées selon stratégie convenue. 16.10 – 15.04 : Abaissées si θop > 24.5°C
Ventilation naturelle |  | Si (AND), par défaut θop,max = 24.5°C: A) 2 scénarios horaires: - j'ouvre entre 8h et 19h - j'ouvre toute le jour B) θop(t-1) > θop,max C) θop(t-1) > θext D) θop < θop,min 10 m³/(h·m²) si θa,e < θa,i sinon 3 m³/(h·m²) à θa,e | si θa,e < θa,i selon stratégie convenue infiltr.: 0.3 m³/(h•m²) à θa,e |  | Pendant l’occupation des locaux : stratégie convenue Hors occupation : si θa,e < θa,i selon stratégie convenue infiltr.: 0.3 m³/(h·m²) à θa,e
Ventilation mécanique |  |  | Possible comme 3 | Pendant l’occupation des locaux : Débit selon débits convenus (avec prise en compte de la réduction pour temp. très froide (<0°C) ou très chaude (>25°C)) Hors occupation : si θa,i > 24°C et θa,i > θa,e + 4 : ventilation en fonction. 1h avant et 1h après l’occupation : installation en marche sinon : installation arrêtée et calcul avec 0.3 m³/(h·m²) à a,e
Autre |  | Aucune climatisation qui consomme de l’électricité, Aucun chauffage |  | Aucune climatisation qui consomme de l’électricité pour la nécessité de clim. | Avec chauffage et refroidissement si nécessaire
Exigences | Dépassement max. toléré : 100 h | Durant toute la période de calcul (0 heures de surchauffe) : θop < θop,max,nat θop ≥ θop,min | Durant les périodes d’occupation (0 heures de surchauffe) : θop < θop,max,nat θop > θop,min | Durant les périodes d’occupation : θop < θop,max,vent θop > θop,min Dépassement max. toléré : 400 h pour habitations et pour bâtiments existants 100 h autres bâtiments | Durant les périodes d’occupation : φ < φmin au max 10% du temps ν > νmax = 15.2 g/m³ moins de 10% du temps (si vent.méc. ou refr.) Durant toute l’année : φi,d > φmax,d φ < φmin au max 5 j consécutifs par mois φ > φmax au max 5 j consécutifs par mois pv < pv,max en permanence


Horaire propriétés

Normes et contrôles de performances ›› Calculs énergétiques ›› SIA (CH) ›› SIA382/1 - SIA180 Surchauffe estivale ››

SIA 382/1 - SIA180 horaire - propriétés

La liste des éléments présentés est celle prévue pour le calcul SIA2044, les propriétés par élément à remplir:

Élément | Calculs selon données libres. SIA382/1:2007 | SIA 180:2014 (§2.2 fig.3, ann. C.1) Protection solaire | SIA 180:2014 (§2.2 fig.3, ann. C.2) Température estivale des locaux à ventilation naturelle sans refroidissement | SIA382/1:2014 (§4.5.4) Température estivale des locaux refroidis ou ventilés mécaniquement | SIA180:2014 (§3.5.1.3-4, ann. C.3) Humidité de l’air
Zone chauffée | Rien | Rien | Rien | Rien | Rien
Groupe | Données générales | Rien | Rien | Le groupe est chauffé ? Le groupe est refroidi | le groupe est chauffé Le groupe est refroidi
Local | Toutes les données | Seulement les dimensions et la température opérative maximale | Toutes les données | Toutes les données | Toutes les données
Parois, plancher, plafond, ext. | Toutes les données sauf longueur | Toutes les données sauf longueur | Toutes les données sauf longueur | Toutes les données sauf longueur | Toutes les données sauf longueur
Mur, plancher int. | Toutes les données | Toutes les données | Toutes les données | Toutes les données | Toutes les données
Fenêtres | Toutes les données | Toutes les données sauf l’activation des stores | Toutes les données | Toutes les données | Toutes les données
Ponts thermiques | Toutes les données | Toutes les données | Toutes les données | Toutes les données | Toutes les données
HVAC Ventilation | Si ventilation mécanique | Pas nécessaire | Pas nécessaire | Toutes les données | Toutes les données
Emissions | Toutes les variables exceptés la partie "avec pertes dans le réseau de distribution" | Rien | Rien | Type d’émission et qualité de la régulation (chauffage et refroidissement) | Type d’émission et qualité de la régulation (chauffage et refroidissement)
 | Pas nécessaire | Pas nécessaire | Pas nécessaire | Pas nécessaire | Pas nécessaire


SIA2044 Puissance de chauffage : commentaires

SIA2044 Puissance de chauffage : commentaires

Le froid suit la même logique.

Différence entre le calcul SIA2044 et la SIA384.201

Dans l'exemple distribué SIA2044-2013.bld:

Le local « couloir » demande une puissance de chauffage de 451 W selon SIA 2044 et 283 W selon SIA 384.201. La différence peut s’expliquer ainsi :

• La méthode SIA 2044 ne tient pas compte des échanges thermiques entre locaux voisins. Les 3 x 29 W = 87 W de chaleur arrivant dans le couloir n’existent donc pas. La puissance est donc logiquement augmentée d’autant et passe de 283 W à 370 W.

• La méthode SIA 2044 travaille sur une base horaire. La température extérieure de l’heure la plus froide durant la période de calcul pour le dimensionnement de chauffage est plus basse d’environ 4°C que le -5.2°C pris dans le calcul SIA 384.201. Cela fait une différence d’environ 17%. La puissance nécessaire s’en trouve augmentée à plus de 430 W.

Le reste de la différence est minime et est due à des effets beaucoup plus complexes.

Le local « bar » a aussi une grande différence : 1444 W (SIA 384.201) ou 2107 W (SIA 2044). Ceci est dû à la ventilation et au type de chauffage :

• Si l’air neuf, plus ou moins froid suivant la récupération, est chauffé directement (dans le monobloc ou à son arrivée dans le local), la puissance maximale est plus faible. Elle descend par exemple à 1465 W si le type de chauffage est « appareil à air recyclé ou à induction ».

• Si l’air neuf est chauffé indirectement, par un chauffage de sol dans l’exemple ci-dessous, il faut d’abord chauffer le sol qui lui ensuite chauffera l’air. L’augmentation de la température du sol nécessite une puissance momentanée plus élevée d’où cette puissance de 2107 W.

Effets de la capacité thermique et de la partie convective sur la puissance de chaud

Nous avons testé dans un local l'effet de la partie convective des émetteurs et de la capacité thermique.

Données:

Longueur 5 m

Profondeur 4 m

Hauteur 2.5 m

Surface contre l’extérieur : mur 12.5 m² (dont 2.5 m² fenêtre) et sol 20 m².

Ventilation sans récupération de chaleur

Coefficient de transfert :

Éléments massifs : Hop,m = 11.2 W/K

Eléments légers : Hec = 3.8 W/K

Aération : Hea = 0 ou 100 W/K (1ère heure de ventilation avant arrivée des occupants)

Aucun gains internes ni solaires (nuit), émissivité = 0 pour ce calcul.

Température intérieure et masse : 21°C

Température extérieure -0.5 °C.

Résultats:

Puissance de chauffage nécessaire (part convective 100%) :

Capacité thermique | 500 | 300 | 100 | kJ/(m²·K)
Puiss. Sans aération | 36 | 43 | 71 | W
Puiss. Avec aération | 2186 | 2193 | 2221 | W

Puissance de chauffage en fonction de la part convective :

(La présence ou non de la ventilation ne change pas la courbe)


SIA2024:2006 et 2015

SIA 2024

Choississez la version au début des calculs:

Il faut bien utiliser la version adaptée à la norme.

Conversion entre versions:

de SIA2024: 2006 | à SIA2024: 2015
01.1 Séjour, chambre à coucher | 01.1 Habitation immeuble collectif
01.2 Cuisine | 01.1 Habitation immeuble collectif
02.1 Chambre d'hôtel | 02.1 Chambre d'hôtel
02.2 Réception, zone d'accueil | 02.2 Réception, zone d'accueil
03.1 Bureau individuel, collectif | 03.1 Bureau individuel, collectif
03.2 Bureau paysagé | 03.2 Bureau paysagé
03.3 Salle de réunion | 03.3 Salle de réunion
03.4 Hall des guichets, zone clientèle | 03.4 Hall des guichets, zone clientèle
04.1 Salle décole | 04.1 Salle d'école
04.2 Salle des maîtres | 04.2 Salle des maîtres
04.3 Bibliothèque | 04.3 Bibliothèque
04.4 Auditoire | 04.4 Auditoire
04.5 Locaux spéciaux | 04.5 Locaux spéciaux
05.1 Magasin de meubles | 05.3 Magasin meubles/brico/jardin
05.2 Magasin d'alimentation | 05.1 Magasin d'alimentation
05.3 Centre de bricolage | 05.3 Magasin meubles/brico/jardin
05.4 Supermarché (food/nonfood) | 05.3 Magasin meubles/brico/jardin
05.5 Magasin grande surface | 05.3 Magasin meubles/brico/jardin
05.6 Bijouterie | 05.2 Magasin spécialisé
06.1 Restaurant | 06.1 Restaurant
06.2 Restaurant self-service | 06.2 Restaurant self-service
06.3 Cuisine de restaurant | 06.3 Cuisine de restaurant
06.4 Cuisine de restaurant self-service | 06.4 Cuisine de restaurant self-service
07.1 Salle de spectacles | 07.1 Salle de spectacles
07.2 Salle omnisports | 07.2 Salle polyvalente
07.3 Halle d'exposition | 07.3 Halle d'exposition
08.1 Chambre d'hôpital | 08.1 Chambre d'hôpital
08.2 Bureau de service hospitalier | 08.2 Bureau de service hospitalier
08.3 Locaux médicaux | 08.3 Locaux médicaux
09.1 Production (travail lourd) | 09.1 Production (travail lourd)
09.2 Production (travail fin) | 09.2 Production (travail fin)
10.1 Entrepôt | 10.1 Entrepôt
11.1 Salle de gymnastique | 11.1 Salle de gymnastique
11.2 Salle de fitness | 11.2 Salle de fitness
11.3 Piscine couverte | 11.3 Piscine couverte
12.1 Surface de dégagement | 12.01 Surface de dégagement
12.2 Locaux annexes | 12.04 Locaux secondaires
12.3 WC, salle de bain, douche | 12.06 WC, salle de bain, douche
12.4 WC | 12.07 WC
12.5 Vestiaires, douches | 12.08 Vestiaires, douches
12.6 Garage collectif | 12.09 Garage collectif
12.7 Buanderie, séchoir | 12.10 Buanderie, séchoir
12.8 Chambre froide | 12.11 Chambre froide
12.9 Salle de serveurs | 12.12 Salle de serveurs
15265 z Local de test (EN 15265) | 00.00 Autre
13791 z Local de test (EN 13791) | 00.00 Autre
1.1 Chambre à coucher (Calculs ECO) | 01.1 Habitation immeuble collectif
3.2 Autre | 00.00 Autre
1.1 Séjour (Calculs ECO) | 01.1 Habitation immeuble collectif

de SIA2024: 2015 | à SIA2024: 2006
01.1 Habitation immeuble collectif | 01.1 Séjour, chambre à coucher
01.2 Habitation immeuble individuel | 01.1 Séjour, chambre à coucher
02.1 Chambre d'hôtel | 02.1 Chambre d'hôtel
02.2 Réception, zone d'accueil | 02.2 Réception, zone d'accueil
03.1 Bureau individuel, collectif | 03.1 Bureau individuel, collectif
03.2 Bureau paysagé | 03.2 Bureau paysagé
03.3 Salle de réunion | 03.3 Salle de réunion
03.4 Hall des guichets, zone clientèle | 03.4 Hall des guichets, zone clientèle
04.1 Salle d'école | 04.1 Salle décole
04.2 Salle des maîtres | 04.2 Salle des maîtres
04.3 Bibliothèque | 04.3 Bibliothèque
04.4 Auditoire | 04.4 Auditoire
04.5 Locaux spéciaux | 04.5 Locaux spéciaux
05.1 Magasin d'alimentation | 05.2 Magasin d'alimentation
05.2 Magasin spécialisé | 05.4 Supermarché (food/nonfood)
05.3 Magasin meubles/brico/jardin | 05.3 Centre de bricolage
06.1 Restaurant | 06.1 Restaurant
06.2 Restaurant self-service | 06.2 Restaurant self-service
06.3 Cuisine de restaurant | 06.3 Cuisine de restaurant
06.4 Cuisine de restaurant self-service | 06.4 Cuisine de restaurant self-service
07.1 Salle de spectacles | 07.1 Salle de spectacles
07.2 Salle polyvalente | 07.2 Salle omnisports
07.3 Halle d'exposition | 07.3 Halle d'exposition
08.1 Chambre d'hôpital | 08.1 Chambre d'hôpital
08.2 Bureau de service hospitalier | 08.2 Bureau de service hospitalier
08.3 Locaux médicaux | 08.3 Locaux médicaux
09.1 Production (travail lourd) | 09.1 Production (travail lourd)
09.2 Production (travail fin) | 09.2 Production (travail fin)
09.3 Laboratoire | 3.2 Autre
10.1 Entrepôt | 10.1 Entrepôt
11.1 Salle de gymnastique | 11.1 Salle de gymnastique
11.2 Salle de fitness | 11.2 Salle de fitness
11.3 Piscine couverte | 11.3 Piscine couverte
12.01 Surface de dégagement | 12.1 Surface de dégagement
12.02 Surface de dégagement 24h/24h | 12.1 Surface de dégagement
12.03 Cage d'escalier | 12.1 Surface de dégagement
12.04 Locaux secondaires | 12.2 Locaux annexes
12.05 Cuisine, cuisine d'étage | 01.2 Cuisine
12.06 WC, salle de bain, douche | 12.3 WC, salle de bain, douche
12.07 WC | 12.4 WC
12.08 Vestiaires, douches | 12.5 Vestiaires, douches
12.09 Garage collectif | 12.6 Garage collectif
12.10 Buanderie, séchoir | 12.7 Buanderie, séchoir
12.11 Chambre froide | 12.8 Chambre froide
12.12 Salle de serveurs | 12.9 Salle de serveurs
00.00 Autre | 3.2 Autre


MoPEC 2014

Normes et contrôles de performances ›› Calculs énergétiques ›› SIA (CH) ››

MoPEC 2014

Lesosai depuis le build 1020 intègre le MoPEC 2014. Un pdf spécifique est fourni dans les aides de Lesosai.

Le canton de Berne est le premier à avoir mis en vigueur ces règles intercantonales.

Le MoPEC 2014 calcule selon la SIA380/1:2009 avec des limites définis par les cantons.

Le MoPEC 2014 rév. 2018 calcule selon la SIA380/1:2016 avec des limites définis dans la norme. Le MoPEC ajoute une limite sur la puissance.

Dans Lesosai vous pouvez calculer:

- Qh, Qh,li, Qh,eff en kWh:

pour le Qh,eff n'oubliez pas de remplir le débit d'air thermiquement actif dans les zones chauffées, dans l'onglet ventilation ou l'onglet données générales:

- Pour calculer le débit d'air thermiquement actif vous pouvez utiliser dans Lesosai le calcul SIA380/4: lien

et récuperer les valeurs de la dernière page:

Vous pouvez exporter les résultats (la partie compatible MoPEC 2014) vers excel à partir du rapport, il faut bien choisir le fichier excel Minergie avec la même langue que celle choisie dans Lesosai:

- Si vous voulez avoir un résultat du besoin d'électricité plus prècis vous pouvez utiliser le calcul horaire SIA2044: lien

- Pour calculer la puissance maximale utilisez le calcul SIA384.201 (a partir de la même SIA380/4): lien

Vous pouvez réduire la quantité de calculs en gérant le nombre de locaux

- Pour vérifier le confort Lesosai intègre la SIA382/1 (2007) et les SIA382/1 (2014), SIA180 (2014) : lien


SIA385/2:2015 ECS

Normes et contrôles de performances ›› Calculs énergétiques ›› SIA (CH) ››

SIA385/2:2015 Eau Chaude Sanitaire

Mise en œuvre de EN 15316-3-1, EN 15316-3-2.

La norme peut être utilisé pour connaître les besoins de chaleur (valeur accepté par Minergie) ou la puissance pour l'ECS.

Exemple de projet de bâtiment simple :

Le calcul SIA385/2 doit être fait dans une variante différente que le calcul SIA 2044

Bâtiment :

  • Données administratives
  • Station météorologique

Zone :

  • Catégorie d'ouvrage

Groupe :

Le groupe permet de faire de l'ordre et mieux gérer les émetteurs. L'utilisation est libre, il faut au moins 1 groupe.

Emetteurs ECS :

Dans l'émetteurs on définit le besoin d'ECS (par appartement, par magasin,…):

- Sous catégorie (dans le cas de l'habitat collectif)

- Combien d'unité (m2, personnes, lits,…)

Les conduites de soutirage, sont entre la partie de distribution avec le maintien de la température et les émetteurs. Vous pouvez introduire les conduits en utilisant le bouton droit de la souris ou en cliquant 2 fois sur le tableau.

Les émetteurs doivent être connectés à des distribution intergroupe.

Réseau intergroupe :

Le réseau intergroupe est la partie de la distribution qui est maintenu en température, par circulation ou rubans chauffant.

Le réseau intergroupe doit être connecté à un HVAC qui contient un type de ballon.

Ballon ou accumulateur:

Dans cet écran on introduit les données de l'accumulateur. Il ne peut qui avoir un type de ballon par hvac.

Les cycles de recharge sont utilisé pour calculer la puissance nécessaire à chauffer l'eau de l'accumulateur.


SIA2031 certificat

Normes et contrôles de performances ›› Calculs énergétiques ›› SIA (CH) ››


SIA2031:2016 Certificat

Normes et contrôles de performances ›› Calculs énergétiques ›› SIA (CH) ›› SIA2031 certificat ››

SIA 2031:2016 Certificat

Depuiss Lesosai 2019, le certificat SIA 2031:2016 a été introduit avec comme objectif de couvrir tous les types de bâtiments, en laissant, dans les limites de la norme, à l'ingénieur beaucoup de libertés dans les choix pour obtenir le bâtiment le plus proche de la réalité.

Il permet de certifier des bâtiments mono ou multi zone, les pertes et les rendements sont calculés :

  • les bâtiments non climatisés sur base de la SIA 380/1:2009 ou 2016 et la SIA384/3
  • les bâtiments climatisés sur la base de la SIA382/2 - SIA2044
  • les bâtiments qui ne peuvent pas être classés dans les deux groupes précédents parce qu'ils sont trop «compliqués» (

Les calculs faits dans Lesosai sont extraits des normes ou sont expliqués dans l'aide. Par exemple, dans le calcul du photovoltaïque, la partie utilisée en direct à partir des besoins SIA380/1 est actuellement estimée par deux méthodes une normes SIA, et l'autre basé sur la SIA2056 mais avec limitation à la situation ou la production est au maximum 1.5 fois le besoin.

Pour plus d'information lisez le PDF dans le menu "?":


SIA2031:2009

Normes et contrôles de performances ›› Calculs énergétiques ›› SIA (CH) ›› SIA2031 certificat ››


SIA2031:2009 sur base horaire

SIA 2031: 2009 (avec correctif 2010) sur base horaire

LESOSAI permet de calculer le Certificat énergétique des bâtiments selon le cahier technique SIA2031: 2009 (avec correctif 2010) qui se base sur la EN 15217 et EN 15603. Conformément aux normes européennes, ce certificat est basé sur la consommation d'énergie primaire annuelle totale et l'émission de gaz à effets de serre correspondante, pour la fourniture de toutes les prestations dans le bâtiment.

Trois situations de calcul sont prévues pour couvrir la majorité des situations possibles. Ici, seule la troisième sera développée. La première situation est décrite dans SIA 2031 Chaud + Eclairage et la deuxième dans SIA 2031 Chaud + Eclair. + Ventil.

Troisième situation :

• une maison à une ou plusieurs zones chauffées ;

• un système de climatisation ;

• l'éclairage est connu.

La définition des caractéristiques est introduite à différents niveaux:

1. Bâtiment :

Caractérisation :

? Système ventilation [image] (onglet Ventilation)

? Génératrices [image] (chaud, froid, ECS), évent. + [image] + [image] +

Calculs :

? Energie primaire

? Génération (efficacité, pertes, énergie de ventilation…)

? Pertes réseaux

? Energies renouvelables

2. Zone :

Caractérisation :

? Enveloppe [image] + [image] +

Calculs :

? Besoins d’eau chaude (ECS)

? Climatisation

? Chauffage

3. Local :

Caractérisation :

? Puissance d’éclairage

? Besoins de ventilation

? Puissance des appareils électriques

? Puissance de l’activité métabolique

Calculs :

? Gains internes

Voici le même schéma sous forme de tableau synoptique

L a méthode "SIA2031 Climatisation" définit les conditions suivantes:

Prestations dans le bâtiment | Calculé selon
Chaleur (chauffage, eau chaude) | EN ISO 13790 horaire pour chauffage. Calcul de l’ECS selon SIA 380/1 justificatif.
Ventilation | SIA 380/4 calculé.
Refroidissement | EN ISO 13790 horaire.
Humidification de l'air et déshumidification de l'air | SIA 380/4 calculé (la norme SIA 380/4 calcule uniquement l'humidification). Lesosai ne calcule pas la puissance d'humidification ou de déshumidification.
Éclairage | SIA 380/4 calculé.
Équipement des locaux | SIA 380/4 calculé ou valeurs par défaut.
Autres techniques du bâtiment. (par ex. ascenseurs, etc.) | N.A.

La distribution de la ventilation et de la présence des personnes suit la SIA 2024.

Pour les pertes des réseaux de distribution et l'électricité auxiliaire lire HVAC

IMPORTANT:

• les calculs horaires se font au niveau de la zone ou du local;

• les échanges entre zone ne sont pas pris en compte, ils sont considérés en tant qu’échanges adiabatiques (méthode simplifiée de la EN ISO 13790)°;

• les gains internes sont calculés à partir des locaux ; pour la zone, le calcul est fait à partir de la somme°;

• l'énergie primaire est calculée pour le bâtiment°;

• les pertes des réseaux de distribution d'eau sont prises en compte au niveau du bâtiment°;

• l'énergie auxiliaire est calculée selon les tableaux par défaut de la SIA380/4.

Pour pouvoir faire un projet vous devez définir:

• les zones°;

• les zones non chauffées, serre et double peau sont facultatives°;

• les parois et les éléments des parois (les murs transparents et collecteurs de fenêtres ne sont pas admis)°;

• les HVAC [image] °;

• au moins un local [image] °;

• les systèmes PV (photovoltaïque) [image] , éoliennes [image] et solaire thermique [image] sont facultatifs°.

Les résultats sont visibles sous forme de :

• tableaux [image] °;

• exportations en fichiers texte°;

• ou le rapport du Certificat du cahier technique SIA2031 [image] .

Voir projet bld exemple

Pour pouvoir faire le calcul il faut avoir choisi:

Exemple d'arborescence:

Liens importants:


SIA2031:2009 Chaud + Eclair. + Ventil.

SIA 2031: 2009 (avec correctif 2010) Chaleur + Eclairage + Ventilation

LESOSAI permet de calculer le Certificat énergétique des bâtiments selon le cahier technique SIA2031:2009 (avec correctif 2010) qui se base sur la EN 15217 et EN 15603. Conformément aux normes européennes, ce certificat est basé sur la consommation d'énergie primaire annuelle totale et l'émission de gaz à effets de serre correspondante, pour la fourniture de toutes les prestations dans le bâtiment.

Trois situations de calcul sont prévues pour couvrir la majorité des situations possibles. Ici, seule la deuxième sera développée. La première situation est décrite dans SIA 2031 Chaud + Eclairage.

Deuxième situation :

• une maison à une ou plusieurs zones chauffées ;

• un système de ventilation mécanique sans climatisation ;

• l'éclairage est connu.

La définition des caractéristiques est introduite à différents niveaux:

1. Bâtiment :

Caractérisation :

? Système ventilation [image] (onglet Ventilation)

? Génératrices [image] (chaud, froid, ECS), évent. + [image] + [image] +

Calculs :

? Energie primaire

? Génération (efficacité, pertes, énergie de ventilation…)

? Pertes réseaux

? Energies renouvelables

2. Zone :

Caractérisation :

? Enveloppe [image] + [image] +

Calculs :

? Besoins d’eau chaude (ECS)

? Chauffage

3. Local :

Caractérisation :

? Puissance d’éclairage

? Besoins de ventilation

? Puissance des appareils électriques

? Puissance de l’activité métabolique

Calculs :

? Gains internes

Voici le même schéma sous forme de tableau synoptique

En choisissant la méthode "SIA2031 Chaud + Ecl. + Vent." définit les conditions suivantes:

Prestations dans le bâtiment | Calculé selon
Chaleur (chauffage, eau chaude) | SIA 380/1 justificatif
Ventilation | SIA 380/4 calculé
Refroidissement | N.A.
Humidification et déshumidification de l'air | N.A.
Éclairage | SIA 380/4 calculé
Équipement des locaux | SIA 380/4 calculé ou valeurs par défaut
Autres techniques du bâtiment. (par ex. ascenseurs, etc.) | N.A.

Pour les pertes des réseaux de distribution et l'électricité auxiliaire lire HVAC

IMPORTANT:

• les gains internes sont ceux fixés par la SIA380/1°;

• l'énergie primaire est calculée pour le bâtiment°;

• les pertes des réseaux de distribution d'eau sont prise en compte au niveau du bâtiment°;

• l'énergie auxiliaire est calculée selon les tableaux de valeurs par défaut de la SIA380/4.

Pour pouvoir faire un projet vous devez définir:

• les zones°;

• les zones non chauffées, serre et double peau sont facultatives°;

• les parois et les éléments des parois (les murs transparents et collecteurs de fenêtres ne sont pas admis)°;

• les HVAC

• les locaux sont facultatifs°;

• les systèmes PV (photovoltaïque) [image] , éoliennes [image] et solaire thermique [image] sont facultatifs.

Les résultats sont visibles sous forme de:

• tableaux [image] °;

• exportations en fichiers texte°;

• ou le rapport du Certificat du Cahier technique SIA2031 [image] .

Voir projet bld exemple

Pour pouvoir faire le calcul il faut avoir choisi:

Exemple d'arborescence:

Liens importants:


SIA2031:2009 Chaud + Eclairage

SIA 2031 Chaud + Eclairage

LESOSAI permet de calculer le Certificat énergétique des bâtiments selon le cahier technique SIA 2031:2009 (avec correctif 2010) qui se base sur la EN 15217 et EN 15603. Conformément aux normes européennes, ce certificat est basé sur la consommation d'énergie primaire annuelle totale et l'émission de gaz à effets de serre correspondante, pour la fourniture de toutes les prestations dans le bâtiment.

Trois situations de calcul sont prévues pour couvrir la majorité des situations possibles. Ici, seule la première sera développée.

Première situation:

• une maison à une ou plusieurs zones chauffées ;

• pas de système de ventilation mécanique ;

• l'éclairage est connu

La définition des caractéristiques est introduite à différents niveaux:

1. Bâtiment :

Caractérisation :

? Génératrices [image] (chaud, froid, ECS), évent. + [image] + [image] +

Calculs :

? Energie primaire

? Génération (efficacité, pertes, …)

? Pertes réseaux

? Energies renouvelables

2. Zone :

Caractérisation :

? Enveloppe [image] + [image] +

Calculs :

? Besoins d’eau chaude (ECS)

? Chauffage

3. Local :

Caractérisation :

? Puissance d’éclairage

? Puissance des appareils électriques

? Puissance de l’activité métabolique

Calculs :

? Gains internes

Voici le même schéma sous forme de tableau synoptique

La méthode "SIA2031 Chaud + Eclairage" définit les conditions suivantes:

Prestations dans le bâtiment | Calculé selon
Chaleur (chauffage, eau chaude) | SIA 380/1 justificatif
Ventilation | N.A.
Refroidissement | N.A.
Humidification de l'air et déshumidification de l'air | N.A.
Éclairage | SIA 380/4 calculé, ou valeurs par défaut si les locaux ne sont pas définis
Équipement des locaux | SIA 380/4 calculé ou valeurs par défaut
Autres techniques du bâtiment. (par ex. ascenseurs, etc.) | N.A.

Pour les pertes des réseaux de distribution et l'électricité auxiliaire lire HVAC

IMPORTANT:

• les gains internes sont ceux fixés par la SIA380/1°;

• l'énergie primaire est calculée pour le bâtiment°;

• les pertes des réseaux de distribution d'eau sont prises en compte au niveau du bâtiment ;

• l'énergie auxiliaire est calculée selon les tableaux de valeurs par défaut de la SIA380/4.

Pour pouvoir faire un projet vous devez définir:

• les zones°;

• les zones non chauffées, serre et double peau sont facultatives°;

• les parois et les éléments des parois (les murs transparents et collecteurs de fenêtres ne sont pas admis)°;

• les HVAC [image] °;

• les locaux sont facultatifs°;

• les systèmes PV (photovoltaïque) [image] , éoliennes [image] et solaire thermique [image] sont facultatifs.

Les résultats sont visibles sous forme de:

• tableaux

• exportations en fichiers texte ;

• ou le rapport du Certificat du Cahier technique SIA2031

Voir projet bld exemple

Pour pouvoir faire le calcul il faut avoir choisi:

Exemple d'arborescence:

Liens importants:


SIA 2040 et SIA 2039

Normes et contrôles de performances ›› Calculs énergétiques ›› SIA (CH) ››

SIA 2040 et SIA 2039

Depuis Lesosai 2022 les normes SIA 2039 mobilité, et SIA 2040 efficacité énergétique ont été incluse:

Pour plus d'information lisez le PDF dans le menu "?":


Minergie

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Minergie 2017-2020-2023

Normes et contrôles de performances ›› Calculs énergétiques ›› Minergie ››

Minergie 2017-2020-2023

Lisez: "MoPEC 2014 / Minergie ":


Minergie-Eco

Normes et contrôles de performances ›› Calculs énergétiques ›› Minergie ››

Previous Top Next

Minergie-ECO ®, Minergie-P-ECO® e Minergie-A-ECO®

Présentation

MINERGIE-ECO® est un complément au standard MINERGIE®, MINERGIE-P® ou MINERGIE-A®: la condition préalable à une certification selon MINERGIE-ECO® est une construction conforme à MINERGIE®, à MINERGIE-P® ou à MINERGIE-A® ( www.minergie.ch )

MINERGIE-ECO® s’applique uniquement aux catégories de bâtiments suivantes :

Habitat collectif

Habitat individuel

Administration

Ecole

Commerce (vers.2016)

Install. sportive (vers. 2016)

Le site de Minergie ECO donne les exigences actuelles.

Alors que des paramètres de type confort et rendement énergétique sont caractéristiques des bâtiments MINERGIE®, les bâtiments certifiés conformes à MINERGIE-ECO® répondent aussi aux exigences d'une construction saine et écologique. Les larges connaissances, les outils de conception éprouvés et bien sûr l'expérience accumulée par eco-bau forment la base des études et constructions conformes à MINERGIE-ECO®.

Le label se compose:

1. d’un calcul de l’éclairage naturel

2. du calcul de l’énergie grise selon la SIA2032 et

3. de plusieurs questionnaires.

Afin d’obtenir le label, chacun des éléments doit dépasser ou non des valeurs limites selon les catégories.

L’assemblage des différentes règles se fait selon la méthode Hermione qui est expliquée dans l’image ci-dessous.

Les possibilités suivantes sont prévues :

Bâtiment nouveau et rénovation

Avant-projet et version définitive

Dans Lesosai, les modules nécessaires pour Minergie-ECO® sont :

Version de base

Module Calculs horaires & SIA380/4

Module ECO+® (facultatif, mais nécessaire pour bien étudier les améliorations possibles dans les matériaux)

Etapes à suivre :

A) Label Minergie®

Choisir comme norme Minergie® , Minergie-P® ou Minergie-A®, construire le bâtiment selon cette norme, les constructions des murs, portes, etc. doivent contenir toutes les couches des matériaux.

Ajouter les murs et les dalles internes. Perfectionner les besoins d’énergies grises et des besoins d’énergie pour le chauffage en changeant la dimension des fenêtres et les matériaux des compositions des murs. Ne pas oublier de mentionner les couches porteuses (voir explication dans le chapitre " Eléments de construction " du calcul du cycle de vie/LCA) et, dans le cas de la rénovation, de définir quelles couches sont rénovées.

B) Calcul de l’éclairage naturel

Se mettre dans la norme SIA387/4 éclairage, définir les locaux et connecter les fenêtres aux locaux. Perfectionner l’éclairage naturel en changeant les fenêtres. La valeur limite pour être dans le vert est un 70% de couverture par l’éclairage naturel, et pour être dans le jaune 50%. Dans les nouveaux bâtiments, au maximum 20% des surfaces peuvent avoir moins de 50% d’éclairage naturel et pour la rénovation, au maximum 35%. Dans le cadre du calcul de l'éclairage naturel, l'onglet luminaire n'a aucun impact, donc vous pouvez laisser le scénario par défaut! Dans le cas de la rénovation, l’onglet ECO de l’écran bâtiment finit par un questionnaire, si le calcul de l’éclairage naturel est nécessaire.

Pour terminer cette étape, imprimer le rapport SIA380/4 Eclairage.

C) Les installations techniques

Créer l' HVAC (pour le chauffage et la ventilation, les données à insérer sont simplifiées) et les installations solaires thermiques (avec capteur) et les installations solaires photovoltaïques si elles existent et revenir en norme Minergie®, Minergie-A® ou Minergie-P® afin de compléter les écrans simplifiés. Le niveau des installations électriques est fixé dans le bâtiment.

Imprimer le rapport ECO.

Texte d'information sur l’ampleur de l'intervention

1.1 Introduction

La saisie simplifiée de l'énergie grise des éléments à l'intérieur lors des rénovations soulève le problème de l’ampleur de l'intervention. On doit choisir entre trois possibilités:

A) Petite intervention

B) Intervention moyenne

C) Grande intervention

1.2 Petite intervention

De 0 à 3% de la surface totale des parois intérieures est supprimée pour les ouvertures de fenêtre et/ou de porte.

De 0 à 3% de la surface totale des parois intérieures est rebâtie avec une maçonnerie simple (brique crépie de 15cm).

Crépissage de 0 à 3% de la surface totale des parois intérieures.

Peinture des deux faces de la surface totale des parois intérieures.

Peinture de la surface totale du plafond.

Attention: Cette ampleur d'intervention ne peut être utilisée que pour la rénovation des parois intérieures. Si des plafonds sont remplacés ou rénovés, ces éléments doivent être saisis en détail.

1.3 Intervention moyenne

Env. 5% de la surface totale des parois intérieures est supprimée pour les ouvertures de fenêtre et/ou de porte.

Env. 5% de la surface totale des parois intérieures (uniquement des murs de soutènement) est supprimée et stabilisée avec des poutrelles d’acier.

Env. 10% de la surface totale des parois intérieure (pas uniquement des murs de soutènement) est supprimée et la moitié rebâtie ailleurs.

Env. 5% de la surface totale des parois intérieure est rebâtie avec une maçonnerie simple (brique crépie de 15cm).

Crépissage d’env. 5% de la surface totale des parois intérieures.

Peinture des deux faces de la surface totale des parois intérieures.

Peinture de la surface totale du plafond.

Attention: Cette ampleur d'intervention ne peut être utilisée que pour la rénovation des parois intérieures. Si des plafonds sont remplacés ou rénovés, ces éléments doivent être saisis en détail.

1.4 Grande intervention

Env. 10% der gesamten Innenwandfläche wird für Tür- und/oder Fensteröffnungen entfernt

Env. 13% der gesamten Innenwandfläche (nur tragende Wände) wird entfernt und mit Stahlträgerngesichert

Env. 27% der gesamten Innenwandfläche (nur nicht tragende Wände) wird entfernt und die Hälfte davon wieder andernorts erstellt

Env. 10% der gesamten Innenwandfläche wird mit einem einfachen Mauerwerk (Backstein 15cm mit Verputz) zugemauert.

Crépissage d‘env. 5% de la surface totale des parois intérieures.

Peinture des deux faces de la surface totale des parois intérieures.

Peinture de la surface totale du plafond.

Attention: Cette ampleur d'intervention ne peut être utilisée que pour la rénovation des parois intérieures. Si l’ampleur d'intervention est clairement plus grande que représentée et si des plafonds sont remplacé ou ou rénovés, ces éléments doivent être saisis en détail.

Méthode simplifiée d’introduction des murs internes si les cas précédents ne s’appliquent pas

La méthode simplifiée n’est prévue que dans le cas de la rénovation.

Minergie-ECO® prévoit une méthode simplifiée pour la définition des murs internes. Dans Lesosai nous avons intégré la méthode qui permet la création des parois intérieures (murs, planchers/plafonds) avec A) Lesosai "classique" ou B) avec le Wizard (Assistant).

A) Création des parois intérieures dans Lesosai "classique"

Il faut être en rénovation:

Dans chaque zone chauffée, il est possible de créer les parois intérieures:

En définissant:

• Gesamt Boden Fläche (Wände) : la surface totale qui doit être utilisée pour les murs intérieurs (si > 0 créer les éléments)

• Fläche int. Dach/Boden : la surface totale pour les dalles internes (qui ne donnent pas vers l'extérieur ou une autre zone ou vers le terrain ) (si > 0 créer les éléments)

Il est possible d'utiliser plusieurs fois l'utilitaire en mettant des surfaces différentes, ce qui permet de mélanger les différents types de murs.

B) Création des parois intérieures avec l'Assistant (Wizard)

1. Au démarrage, vous devez choisir une des options suivantes :

2. Construire le bâtiment en choisissant une des formes prévues que vous pourrez perfectionner par la suite dans Lesosai classique.

3. Dans l’écran « enveloppe », définir les types de locaux intérieurs et les types de parois internes :

4. A la fin de l’Assistant (Wizard), retourner dans Lesosai et adapter les murs externes au projet.

Lire aussi le pdf:


Minergie avant 2017

Normes et contrôles de performances ›› Calculs énergétiques ›› Minergie ››


Confort Minergie

Normes et contrôles de performances ›› Calculs énergétiques ›› Minergie ›› Minergie avant 2017 ››

Previous Top Next

Confort pour Minergie®

Le label Minergie ® exige que les bâtiments soient confortables aussi bien en été qu'en hiver.

Le confort thermique en hiver est supposé garanti grâce à une excellente isolation de l'enveloppe du bâtiment et à une installation de chauffage couvrant les besoins.

Par contre, il faut prouver que le confort thermique en été est aussi garanti dans tous les locaux du bâtiment. Pour cela, il faut remplir pour le local le plus critique du bâtiment la feuille "Eté" des formulaires Excel de demande de certificat Minergie. Ce formulaire met trois méthodes à disposition :

? "Variante 1 : Justification globale pour cas standard". Cette méthode propose des cas standards et ne nécessite aucun calcul à l'exception du taux de surface vitrée.

? "Variante 2 : Justification externe des critères selon SIA 382/1 (sans refroidissement)". Ceci exige de remplir une feuille Excel annexe "Justificatif pour la protection thermique estivale" à disposition sur le site Internet de Minergie ® . Lesosai (méthode de calcul SIA 382/1) fait les mêmes calculs que cette feuille annexe et indique aussi la capacité thermique des locaux.

? "Variante 3 : Calcul selon SIA 380/4 Climatisation". Cette variante demande le calcul horaire de la température intérieure des locaux critiques. Un calcul horaire est toujours nécessaire en cas de climatisation pour déterminer l'énergie nécessaire à la production et à la distribution du froid. Si les variantes 1 et 2 n'ont pas pu prouver que le confort est garanti, la variante 3 devra être utilisée même en absence de climatisation. Il faut alors utiliser la méthode de calcul SIA 2031 Climatisation qui inclut les calculs selon SIA 380/4. Lesosai …

Afin d'alléger le travail à fournir pour prouver que le confort estival est garanti, Minergie ® a édicté des règles simplificatrices ( Aide à l'utilisation Minergie ® , point 2.6.7.2) :

? Les locaux non rectangulaires peuvent être convertis en locaux de remplacement rectangulaires de surface identique. A noter qu’aucune façade ne peut être prolongée.

? Des surfaces vitrées orientées SE et E peuvent être transposées sur des façades orientées SW et W (idem SO et O sur SE et E). La surface vitrée de remplacement demeure inchangée.

? Des surfaces vitrées orientées NE et NW peuvent être transposées sur des façades orientées E à W en passant par S. La surface vitrée de remplacement se trouve alors réduite de 25% (facteur 0,75).

? Des surfaces vitrées orientées N peuvent être transposées sur des façades orientées E à W en passant par S. La surface vitrée de remplacement se trouve réduite de 50% (facteur 0,5).

? Lorsqu’il faut s’attendre à des réflexions des façades avoisinantes pour des façades N, NE ou NW, la surface vitrée de remplacement demeure inchangée (facteur 1).

? Les lanterneaux ou les fenêtres de toiture peuvent être transposés sur des façades orientées E à W en passant par S. La surface vitrée de remplacement se trouve alors augmentée de 50% (facteur 1,5).

? Lors de la transposition de surfaces vitrées sur d’autres façades, le local doit toujours être considéré comme une pièce d’angle avec orientation S et E ou S et O. En d’autres termes, les surfaces vitrées ne peuvent pas être concentrées sur une seule façade.

? Les surfaces vitrées orientées E à O en passant par S ne peuvent pas être transposées sur une façade orientée N, NE ou NO.

Après avoir appliqué ces règles simplificatrices, il faut appliquer la variante 1 si c'est possible, sinon passer à la variante 2 ou finalement choisir la variante 3 si aucune autre n'est applicable.


Minergie

Normes et contrôles de performances ›› Calculs énergétiques ›› Minergie ›› Minergie avant 2017 ››

Previous Top Next

Minergie®

Version 2016 et précedente.

MINERGIE® est un label de qualité destiné aux bâtiments neufs ou modernisés. La marque est soutenue par le monde économique, les cantons et l’Etat fédéral suisses et protégée contre les abus.

Pour préparer le formulaire Minergie®, suivre la procédure suivante:

Pour rappel, Lesosai permet de calculer la surchauffe estivale en " SIA382/1 " et les besoins en électricité pour l'éclairage avec " SIA380/4 Eclairage " (le module de calcul horaire SIA380/4 est indispensable). ATTENTION: Se référer impérativement au site Internet www.minergie.ch pour les cas d'utilisations ou non de ces exigences dans chaque projet.

1. Télécharger depuis http://www.minergie.ch/ le dernier fichier EXCEL de Minergie® pour la justification globale

2. Introduire dans Lesosai toutes les informations nécessaires au calcul de la norme SIA380/1:2009 Justificatif

3. Lancer le formulaire et cliquer sur le bouton SIA (CH) Minergie® pour choisir le fichier Excel précédemment téléchargé et LESOSAI exportera directement une grande partie des résultats dans le formulaire Minergie®. Comme demandé par Minergie®, LESOSAI fait deux fois le calcul: une fois strictement selon SIA 380/1, puis une seconde fois avec le débit d'air calculé selon le standard Minergie®, pour ce faire, il faut encore:

4. Compléter le formulaire Minergie® qui vous est présenté

5. Calculer la ventilation mécanique à l'aide du fichier Excel Minergie® ou du module SIA380/4 ventilation dans LESOSAI

6. Dans LESOSAI, sélectionner contrôle de performance Minergie® et reporter la valeur de débit d'air frais calculée dans la case correspondante (Zone/Ventilation)

7. Imprimer le rapport Minergie® et la feuille Excel Minergie®

Exigence primaire posée à l'enveloppe du bâtiment (2009)

L’exigence suivante (exigence primaire) s’applique à l’enveloppe du bâtiment:

Minergie:

Catégorie de bâtiment | Nouvelle construction et rénovation d'un bâtiment construit à partir de 2000 | Construction antérieure à 2000
I à XI | Besoins de chaleur pour chauffage Qh (Standard) ≤ 90% Qh,li | Pas applicable
XII Piscines couvertes | Besoins de chaleur pour chauffage Qh (Standard) ≤ 90% Qh,li | Besoins de chaleur pour chauffage Qh (Standard) ≤ 100% Qh,li

Exigence primaire posée à l'enveloppe du bâtiment (2008)

L’exigence suivante (exigence primaire) s’applique à l’enveloppe du bâtiment:

Minergie:

Catégorie de bâtiment | Nouvelle construction | Construction antérieure à 2000
I à XI | Besoins de chaleur pour chauffage Qh (Standard) ≤ 60% Qh,li | Pas applicable
XII Piscines couvertes | Besoins de chaleur pour chauffage Qh (Standard) ≤ 60% Qh,li | Besoins de chaleur pour chauffage Qh (Standard) ≤ 100% Qh,li

Pour pouvoir faire le calcul il faut avoir choisi:

Exemple d'arborescence:


Minergie-P

Normes et contrôles de performances ›› Calculs énergétiques ›› Minergie ›› Minergie avant 2017 ››

Previous Top Next

Minergie-P ®

Version 2016 et précedente.

MINERGIE-P®, comme MINERGIE® est un label de qualité destiné aux bâtiments neufs ou modernisés. La marque est soutenue par le monde économique, les cantons et l’Etat fédéral suisses et protégée contre les abus.

Pour préparer le formulaire Minergie-P ®, suivre la procédure suivante:

Pour rappel, Lesosai permet de calculer la surchauffe estivale en " SIA382/1 " et les besoins en électricité pour l'éclairage avec " SIA380/4 Eclairage " (le module de calcul horaire SIA380/4 est indispensable). ATTENTION: Se référer impérativement au site Internet www.minergie.ch pour les cas d'utilisations ou non de ces exigences dans chaque projet.

1. Télécharger depuis http://www.minergie.ch/ les fichiers EXCEL de Minergie-P® , pour la justification globale

2. Introduire dans LESOSAI toutes les informations nécessaires au calcul de la norme SIA380/1:2009 Justificatif

3. Lancer le formulaire et cliquer sur le bouton SIA (CH) Minergie-P® pour choisir le fichier Excel précédemment téléchargé et LESOSAI exportera directement une grande partie des résultats dans le formulaire Minergie-P®. Comme demandé par le label, LESOSAI fait deux fois le calcul: une fois strictement selon SIA 380/1 et une fois selon le standard Minergie-P®, pour ce faire, il faut encore:

4. Compléter le formulaire Minergie-P ® qui vous est présenté

5. Calculer la ventilation mécanique à l'aide du fichier Excel Minergie-P® ou du module SIA380/4 ventilation dans LESOSAI ;

6. Si le projet n'est pas de l'habitat, calculer le besoin en électricité pour l'éclairage selon la norme SIA380/4 (possible dans Lesosai avec le module du Calcul horaire SIA380/4 & SIA382/1) et insérer le résultat dans le fichier Minergie-P®

7. Dans LESOSAI, sélectionner contrôle de performance Minergie-P® et reporter la valeur de débit d'air frais calculée dans la case correspondante (Zone/Ventilation)

8. Imprimer le rapport Minergie-P® et la feuille Excel Minergie-P®

Exigence primaire posée à l'enveloppe du bâtiment (2009)

L’exigence suivante (exigence primaire) s’applique à l’enveloppe du bâtiment:

Minergie P:

Catégorie de bâtiment | Nouvelle construction et rénovation d'un bâtiment construit à partir de 2000 | Construction antérieure à 2000
I à XI | Besoins de chaleur pour chauffage Qh (Standard) ≤ 60% Qh,li | Besoins de chaleur pour chauffage Qh (Standard) ≤ 80% Qh,li
XII Piscines couvertes | Pas certifiable | Pas certifiable

Exigence primaire posée à l'enveloppe du bâtiment (2008)

L’exigence suivante (exigence primaire) s’applique à l’enveloppe du bâtiment:

Minergie P:

Catégorie | I | II | III | IV | V | VI | VII | VIII | IX | X | XI | XII
≤ % Qh,li | 30 | 40 | 40 | 40 | 30 | 40 | 40 | 40 | --- | --- | 40 | ---

Pour pouvoir faire le calcul il faut avoir choisi:

Onglet "Minergie P" dans tableau "Bâtiment"

Le calcul de la puissance spécifique du chauffage est nécessaire pour Minergie-P uniquement dans le cas où un chauffage à air assure la majorité de la puissance de chauffage. Les données climatiques doivent être utilisées pour ce calcul. Voir Météo pour Minergie-P (calcul puissance)

Exemple de arborescence:


Minergie-A

Normes et contrôles de performances ›› Calculs énergétiques ›› Minergie ›› Minergie avant 2017 ››

Previous Top Next

Minergie-A®

Version 2016 et précedente.

MINERGIE-A® est le nouveau standard pour la maison à zéro énergie.

MINERGIE-A®, comme MINERGIE® et MINERGIE-P® est un label de qualité destiné aux bâtiments neufs ou modernisés. La marque est soutenue par le monde économique, les cantons et l’Etat fédéral suisses et protégée contre les abus.

"Avec MINERGIE-A, MINERGIE complète sa gamme de standards de bâtiments d’après un modèle éprouvé. Un confort au-dessus de la moyenne, la préservation de la valeur du bâtiment et une faisabilité raisonnable vont de pair avec un approvisionnement en chaleur libre de CO2 et des besoins d’énergie minimaux. Dans l’ère d’après MINERGIE-P, l’électricité du ménage et l’énergie grise doivent être prises en compte. MINERGIE-A est davantage que « MINERGIE-P avec beaucoup de photovoltaïque ». Innovations et solutions techniques diverses sont demandées et sont pleinement dans la cible des maisons à zéro énergie ou à énergie positive."1

1 Citation de la présentation du texte "Mise en consultation MINERGIE-A" sur www.minergie.ch (news du 02.11.2010).

MINERGIE-A® se réfère à la définition, au mode de calcul et à la méthode de justification de MINERGIE-P®.

Il faut calculer, en plus, l'énergie grise et compléter les informations pour:

- les murs intérieurs et extérieurs

- les installations techniques ( les données à insérer sont simplifiées)

Pour préparer le formulaire Minergie-A ®, suivre la procédure suivante:

Pour rappel, Lesosai permet de calculer la surchauffe estivale en " SIA382/1 " et les besoins en électricité pour l'éclairage avec " SIA380/4 Eclairage " (le module de calcul horaire SIA380/4 est indispensable). ATTENTION: Se référer impérativement au site Internet www.minergie.ch pour les cas d'utilisation ou non de ces exigences dans chaque projet.

1. Télécharger depuis http://www.minergie.ch/ le fichier EXCEL de Minergie (en allemand), pour la justification globale (MINERGIE-A®-Nachweisformular Version 1.0 nach Norm SIA 380/1: 2009, http://www.minergie.ch/tl_files/download/Nachweis_ME-A_Vers1.0dt.xlt )

2. Introduire dans LESOSAI toutes les informations nécessaires au calcul de la norme SIA380/1:2009 Justificatif

3. Pour l'énergie grise: ajouter les murs et les dalles internes et ne pas oublier de mentionner les couches porteuses (voir explication dans le chapitre " Eléments de construction " du calcul du cycle de vie/LCA)

4. Lancer le formulaire et cliquer sur le bouton SIA (CH) Minergie® pour choisir le fichier Excel précédemment téléchargé et LESOSAI exportera directement une grande partie des résultats dans le formulaire Minergie-A®. Comme demandé par le label, LESOSAI fait deux fois le calcul: une fois strictement selon SIA 380/1 et une fois selon le standard Minergie-A® ; pour ce faire, il faut encore:

5. Compléter le formulaire Minergie-A ® qui vous est présenté.

6. Calculer la ventilation mécanique à l'aide du fichier Excel Minergie® ou du module SIA380/4 ventilation dans LESOSAI ;

7. Dans LESOSAI, sélectionner contrôle de performance Minergie-A® et reporter la valeur de débit d'air frais calculée dans la case correspondante (Zone/Ventilation)

8. Imprimer le rapport Minergie-A® et la feuille Excel Minergie-A®

Pour le calcul de l'énergie grise lire le pdf:


Minergie

Normes et contrôles de performances ›› Calculs énergétiques ›› Minergie ›› Minergie avant 2017 ››

Minergie

Lesosai 2018 intègre les exigences Minergie 2018 qui se basent sur le MoPEC 2014. Un pdf spécifique est fourni dans les aides de Lesosai.

Minergie 2018 utilise la SIA380/1:2009 ou 2016 comme base de calcul, et valeurs limites comme le MoPEC 2014.

Dans Lesosai vous pouvez calculer:

- Qh, Qh,li, Qh,eff en kWh:

pour le Qh,eff n'oubliez pas de remplir le débit d'air thermiquement actif dans les zones chauffées, dans l'onglet ventilation ou l'onglet données générales:

- Pour calculer le débit d'air thermiquement actif vous pouvez utiliser dans Lesosai le calcul SIA380/4: lien

et récuperer les valeurs de la dernière page:

Vous pouvez exporter les résultats (la partie compatible MoPEC 2014) vers excel à partir du rapport, il faut bien choisir le fichier excel Minergie avec la même langue que celle choisie dans Lesosai:

- Si vous voulez avoir un résultat du besoin d'électricité plus prècis vous pouvez utiliser le calcul horaire SIA2044: lien

- Pour calculer la puissance maximale utilisez le calcul SIA384.201 (a partir de la même SIA380/4): lien

Vous pouvez réduire la quantité de calculs en gérant le nombre de locaux

- Pour vérifier le confort Lesosai intègre la SIA382/1 (2007) et les SIA382/1 (2014), SIA180 (2014) : lien


Luxembourg

Normes et contrôles de performances ›› Calculs énergétiques ››


Règlement Grand-ducal

Normes et contrôles de performances ›› Calculs énergétiques ›› Luxembourg ››

Previous Top Next

Règlement Grand-ducal

Le Règlement Grand-ducal du 30 novembre 2007, 2016, 2019 et 2021 concerne la performance énergétique des bâtiments d’habitation.

Dans le but de promouvoir l’amélioration de la performance énergétique des bâtiments d’habitation, le règlement fixe:

a) la méthode de calcul de la performance énergétique intégrée des bâtiments d’habitation;

b) les exigences en matière de performance énergétique pour les bâtiments d’habitation neufs respectivement les bâtiments d’habitation qui font l’objet de travaux d’extension ou de modification;

c) la certification de la performance énergétique des bâtiments d’habitation.

Toute demande d’autorisation de bâtir pour un bâtiment d’habitation, respectivement pour une extension ou une modification d’un bâtiment d’habitation, doit être accompagnée d’un calcul de la performance énergétique et d’un certificat de performance énergétique qui doivent respecter les dispositions du Règlement grand-ducal.

La méthode de calcul est définie dans l'annexe du règlement. Il peut être obtenu à partir du site web du gouvernement.

Il tient compte des pertes, des gains et de la production d'énergie.

Pour pouvoir faire le calcul RGD habitation il faut avoir choisi:

Il est important de lire les Règlement grand-ducal du 21 décembre 2007, 2016, 2019 et 2021 instituant un régime d’aides pour des personnes physiques en ce qui concerne la promotion de l’utilisation rationnelle de l’énergie et de la mise en valeur des énergies renouvelables.

Exemple de projet:


Modification du règlement 2021

Normes et contrôles de performances ›› Calculs énergétiques ›› Luxembourg ››

Modification du règlement d'habitation 2021

Voici les principales modifications :

pour le 1er juillet 2021:

- la répartition des classes de performance (chap. 4.2.1, 4.2.2, 4.2.3)

- les facteurs d'énergie primaire ep (chap. 6.5)

- les facteurs environnementaux eco2 (chap. 6.6)

pour le 1er janvier 2023:

- le bâtiment de référence (chap. 2.3)

Pour la RGD vers. 2023, le 26.04.2023 nous avons fait une correction pour le bâtiment de référence dans le cas que le chauffe-eau solaire est choisi.

Les vieux projets calculent de la même façon sauf si on clique sur:


Modification du règlement 2016 et 2019

Normes et contrôles de performances ›› Calculs énergétiques ›› Luxembourg ››

Modification du règlement d'habitation 2016 et 2019

Voici les principales modifications :

a. Modification de la méthode de calcul des exigences minimales relatives à la protection thermique d’été

b. Introduction du bâtiment de référence pour calculer la valeur limite

c. Introduction d’une définition précise du « bâtiment d’habitation dont la consommation d’énergie est quasi nulle »

d. Introduction de la possibilité de la prise en compte partielle de l’électricité produite par des installations photovoltaïques

e. Introduction de nouveaux systèmes techniques


Note explicative

Normes et contrôles de performances ›› Calculs énergétiques ›› Luxembourg ››

Previous Top Next

Note explicative concernant la réglementation

Pour pouvoir compléter un projet officiel selon le règlement grand-ducal du 30 novembre 2007 il faut être attentif à plusieurs points.

Seuls les experts certifiés peuvent compléter un formulaire officiel. Ainsi, tous les experts sont munis d’un numéro d’identification d’expert qui doit figurer sur tous les calculs et certificats de performance énergétique établis.

Chaque certificat de performance énergétique doit être muni d’un numéro de certificat (Energiepassnummer), Lesosai crée automatiquement ce numéro.

La structure de la numérotation pour le certificat de performance énergétique se présente comme suit:

P.aammjj.bbbb.ccc.ddd.e

où:

P: indique qu’il s’agit d’une numérotation du passeport énergétique (position fixe)

aammjj: Date d’établissement du certificat de performance énergétique(6 positions: 2 positions année, 2 positions mois, 2 positions jour)

bbbb: Code postal du bâtiment concerné (4 positions)

ccc: Numéro du bâtiment concerné (3 positions maximum)

ddd: Nombre d’unités par bâtiment (3 positions maximum)

e: Indication s’il s’agit d’un bâtiment neuf ou d’un bâtiment existant

(2 positions) - N: bâtiment nouveau, A: bâtiment existant

Le format du certificat est définit par la loi, il est uniquement en langue allemande.

L'explication des méthodes de calculs et des valeurs par défaut se trouvent dans l'annexe F du Règlement grand-ducal.


Application dans Lesosai

Normes et contrôles de performances ›› Calculs énergétiques ›› Luxembourg ››

Previous Top Next

Application dans Lesosai

Afin de pouvoir appliquer la réglementation, il faut avoir, dans un projet Lesosai, au moins une zone chauffée et un HVAC (Installation de production d'eau chaude sanitaire et installation de chauffage).

La construction du bâtiment se fait comme pour les autres normes avec quelques particularités, en voilà les principales:

• Les ponts thermiques globaux

• Le facteur de voilage dans les fenêtres

• La ventilation mécanique (à définir dans la zone thermique)

Pour simplifier la définition des installations de chauffage et d'eau chaude sanitaire, la réglementation thermique prévoit des valeurs par défaut. Tout changement de ces valeurs nécessite un justificatif.

Il est conseillé de suivre l’ordre d'introduction des données ci-dessous:

• Sélectionner tout de suite la norme « Luxembourg Annuel »

• Compléter les informations "adresse" dans le bâtiment.

• Choisir les données climatiques: Pays : Luxembourg, Station metéo: Luxembourg 2008: -12°C

• Sélectionner le type de travaux:

• Sélectionner le type de performance:

• Construire le bâtiment (UNE seule zone chauffée composée de n éléments), n'oubliez pas d'utiliser le dépôt (lire le chapitre "A ne pas oublier" dans le chapitre "Introduction" de l'aide.

• Créer l'élément HVAC, compléter les deux onglets. (pour les bâtiments existants il est possible d'utiliser les valeurs par défaut des installations nouvelles en désactivant l'année de construction du chauffage dans l'onglet "formulaires et informations" dans le bâtiment)

• Si vous êtes en règlementation 2016, créer une installation PV si existante:

• Vérifier les résultats dans le diagramme des flux d'énergies

• Compléter les onglets "Formulaires et informations" et "Energie mesurée et améliorations" dans le bâtiment

• Imprimer le certificat, vérifier le contenu et compléter avec les formulaires nécessaires.


Lenoz

Normes et contrôles de performances ›› Calculs énergétiques ›› Luxembourg ››

Lenoz

Depuis mars 2017 nous avons intégré les calculs de cycle de vie du label Lenoz dans Lesosai. Le questionnaire va suivre.

Vous trouvez plus d'informations concernant le calcul de l'impct des matériaux dans le pdf:

"Eco label avec Lesosai"


Protection thermique d'été

Normes et contrôles de performances ›› Calculs énergétiques ›› Luxembourg ››

Protection thermique d'été

Exemple de projet:

Les calculs sont faits au niveau des locaux. Les groupes servent à avoir de l’ordre dans des gros projets.

Les zones sont la pour compatibilité avec le projet RGD performance énergétique.

Introduction des données:

Les locaux:

Dans les locaux on définit les dimensions, la capacité thermique, et si on veut calculer le local ou pas (par exemple dans les gros projets BIM on peut limiter les locaux calculés). Pour avoir les résultats il faut cliquer sur la calculatrice:

Si tous les murs internes et externes ont été définie il est possible de calculer la capacité thermique du local

Les fenêtres:

Pour les fenêtres uniquement cet onglet varie par rapport au calcul RGD énergie:

Dans cet onglet on définit le Gtot, avec 3 possibilités:

Les premières deux sont possibles uniquement dans le cas que une fenêtre du groupe Luxembourg 2020 a été choisie:

Les fenêtres doivent être liés au local. Deux possibilités sont possibles:

Lier uniquement 1 fenêtre, dans la fenêtre elle-même:

Lier toutes les fenêtres d'une façade, à faire dans la façade:

Dans le local il est ensuite possible de voir quelles fenêtres sont liés au local:

Pour lancer le rapport:


CEN

Normes et contrôles de performances ›› Calculs énergétiques ››


EN ISO 13790 Mensuel

Norme CEN : EN ISO 13790 calcul mensuel

Cette norme contient des méthodes de calcul pour la détermination des besoins en énergie annuels pour le chauffage et le refroidissement des locaux pour des immeubles.

Le calcul se fait pour :

1) la transmission de chaleur du bâtiment par la transmission et une aération, si le bâtiment est chauffé et/ou refroidi de telle sorte qu'une température soit maintenue constante à l'intérieur ;

2) la contribution des sources de chaleur internes et solaires au bilan thermique du bâtiment ;

3) le dimensionnement de chauffage annuel et le besoin en refroidissement visant le maintien des températures cibles dans le bâtiment ;

4) l’énergie nécessaire pour le chauffage annuel et les systèmes de refroidissement du bâtiment et des locaux, selon les normes européennes (prEN WI 7-10, prEN WI 12) ou internationales.

5) les besoins en énergie annuels supplémentaires de l'installation d'aération pour, par exemple, la production du flux d'air (selon prEN WI 18/19) et le préchauffage et/ou la pré-réfrigération de l'air (selon prEN WI 20/21.

Le bâtiment peut montrer différentes zones avec des températures de cible différentes ainsi qu'un chauffage intermittent et un refroidissement.

Voir projet bld exemple

Pour pouvoir faire le calcul il faut avoir choisi:

Exemple de arborescence:

En ce qui concerne la période de calcul, il s'agit soit de mois, soit d'heure. Avec des immeubles d'habitation, le calcul peut être mis en oeuvre sur la base du chauffage et/ou du refroidissement. Le calcul mensuel conduit à des résultats corrects sur une base annuelle ; les résultats pour les différents mois au début et à la fin de la période de refroidissement et de chauffage peuvent toutefois montrer de grandes erreurs relatives. (Source en allemand : webnorm.ch de la SIA)

Dans Lesosai, le calcul mensuel de la norme EN ISO 13790 reprend le même type de données que celles de la norme SIA 380/1 Optimisation-Comparaison.

Dans l’onglet « Options » du bâtiment, il est possible d’introduire la calculation du chauffage solaire avec gestion du stock.


EN 15217 sur base horaire

Norme CEN : EN 15217 sur base horaire

La norme EN ISO 13790 (2008) s’intitule Performance énergétique des bâtiments -- Calcul des besoins d'énergie pour le chauffage et le refroidissement des locaux. Cette norme contient des méthodes de calcul pour la détermination des besoins en énergie annuels pour le chauffage et le refroidissement des locaux pour des immeubles.

Le calcul se fait pour :

1) la transmission de chaleur du bâtiment par la transmission et une aération, si le bâtiment est chauffé et/ou refroidi de telle sorte qu'une température soit maintenue constante à l'intérieur ;

2) la contribution des sources de chaleur internes et solaires au bilan thermique du bâtiment ;

3) le dimensionnement de chauffage annuel et le besoin en refroidissement visant le maintien des températures cibles dans le bâtiment ;

4) l’énergie nécessaire pour le chauffage annuel et les systèmes de refroidissement du bâtiment et des locaux, selon les normes européennes (prEN WI 7-10, prEN WI 12) ou internationales.

5) les besoins en énergie annuels supplémentaires de l'installation d'aération pour, par exemple, la production du flux d'air (selon prEN WI 18/19) et le préchauffage et/ou la pré-réfrigération de l'air (selon prEN WI 20/21.

Le bâtiment peut montrer différentes zones avec des températures de cible différentes ainsi qu'un chauffage intermittent et un refroidissement.

En ce qui concerne la période de calcul, il s'agit soit de mois, soit d'heure. Avec des immeubles d'habitation, le calcul peut être mis en oeuvre sur la base du chauffage et/ou du refroidissement. Le calcul mensuel conduit à des résultats corrects sur une base annuelle ; les résultats pour les différents mois au début et à la fin de la période de refroidissement et de chauffage peuvent toutefois montrer de grandes erreurs relatives. (Source en allemand : webnorm.ch de la SIA)

Dans Lesosai, le rapport final de la norme EN ISO 13790 est le même que celui du Cahier technique SIA 2031 Climatisation.

LESOSAI permet de calculer le Certificat énergétique des bâtiments selon la SIA2031 version 13 (qui se base sur la EN 15217 et EN 15603). Conformément aux normes européennes, ce certificat est basé sur la consommation d'énergie primaire annuelle totale et l'émission de gaz à effets de serre correspondante, pour la fourniture de toutes les prestations dans le bâtiment.

Avec cette méthode vous pouvez calculer:

• une maison à une ou plusieurs zones chauffées ;

• un système climatisation ;

• l'éclairage est connu..

En choisissant la méthode "EN ISO 13790 Horaire" vous avez les conditions suivantes:

Prestations dans le bâtiment | Calculé selon
Chaleur (chauffage, eau chaude) | EN ISO 13790 horaire pour chauffage. Calcul de l’ECS selon SIA380/1 justificatif
Ventilation | SIA380/4 calculé.
Refroidissement | EN ISO 13790 horaire.
Humidification de l'air et déshumidification de l'air | SIA380/4 calculé (la norme SIA380/4 calcule uniquement l'humidification). Lesosai ne calcule pas la puissance d'humidification ou de déshumidification.
Éclairage | SIA380/4 calculé.
Équipement des locaux | SIA380/4 calculé ou valeurs par défaut.
Autres techniques du bâtiment. (par ex. ascenseurs, etc.) | N.A.

Afin de ne pas demander trop d'informations à l'utilisateur nous avons pris les méthodes et les valeurs par défaut de la norme suisse. La distribution de la ventilation et de la présence des personnes suivent la SIA2024.

Pour les pertes des réseaux de distribution et l'électricité auxiliaire lire HVAC

Vous devez définir:

• les zones°;

• les zones non chauffées, serre et double-peau sont facultatifs°;

• les parois et les éléments des parois (murs transparents, collecteurs de fenêtres pas possible)°;

• les HVAC [image] °;

• les locaux °;

• les systèmes PV (photovoltaïque) [image] , éoliennes [image] et solaire thermique [image] sont facultatifs°.

Les résultats sont visibles sous forme de :

• tableaux [image] °;

• exportations en fichier texte°;

• rapport du Certificat du Cahier technique 2031 [image] .

Voir projet bld exemple

Pour pouvoir faire le calcul il faut avoir choisi:

Exemple d'arborescence:

Liens importants:


Calcul horaire selon EN 13790 et EN 13791

Calcul horaire selon EN 13790 et EN 13791

LESOSAI permet le calcul du besoin d'énergie et de la puissance de chaud et de froid (avant les installations techniques) et de la température opérative selon la SIA2044 et SIA382/2 qui se basent sur la EN ISO 13790, EN ISO 13791.

Les calculs sont faits par local au pas horaire sans tenir compte des échanges entres locaux.

La méthode de calcul admet certaines simplifications par rapport aux échanges thermiques entre l’intérieur et l’extérieur du bâtiment. Modèle à 5 nœuds de résistance et une capacité selon EN ISO 13790 :

Pour pouvoir faire ce calcul, il faut avoir choisi:

Choississez la version SIA2024 tout au début (attention 2 versions, lien ) :

La définition des caractéristiques est introduite à différents niveaux:

1. Bâtiment :

Caractérisation :

De la météo et de la situation et des informations pour le rapport du projet

Contient les zones et les systèmes de ventilation graphiques

2. HVAC :

Caractérisation :

Du système de ventilation, de la récupération de chaleur, d’un puit canadien. Il est possible de forcer l’utilisation du ventilateur et d’activer un by-pass dans la récupération de chaleur.

3. Zone :

Contient :

Enveloppe avec tous les sous-éléments (fenêtres, portes, ponts thermiques,…). Ne pas oublier les informations concernant la partie radiatives dans les enveloppes et les ombrages.

4. Groupes :

Caractérisation :

Réduction du chauffage la nuit et le weekend (n’est pas prévu dans la SIA2044).

Un groupe est l’ensemble des locaux qui ont les mêmes émissions de chaud et de froid.

Contient les locaux et les émissions

5. Emissions :

Caractérisation :

Permettent de définir la précision de la distribution spatiale et temporelle à l’intérieur du local selon le choix des systèmes. Lesosai permet de choisir plus de systèmes que la SIA2044. La partie radiative a un grand impact sur le calcul de la puissance.

6. Générateurs:

Générateurs de chaud et froid avec les sources.

7. Distributions:

Distribution de chaud et de froid avec ou sans pertes

8. Local :

Caractérisation :

  • Puissance d’éclairage
  • Besoins de ventilation
  • Puissance des appareils électriques
  • Puissance de l’activité métabolique
  • Ventilo-convecteurs

Calculs :

  • Gains internes
  • Consommation des ventilo-convecteurs

La distribution de la ventilation et de la présence des personnes suivent les recommandations de la norme SIA 2024. Vous pouvez également définir votre propre affectation qui a un impact sur les différentes valeurs par défaut:

La météo peut être celles de Meteonorm ou de la SIA2028 horaire.

IMPORTANT:

  • Les calculs horaires des besoins se font au niveau du local
  • Les échanges entre locaux ne sont pas pris en compte, ils sont considérés en tant qu’échanges adiabatiques (méthode simplifiée de la EN ISO 13790)
  • Les gains internes sont calculés à partir des locaux
  • Dans les groupes on réunit les locaux qui ont les mêmes émetteurs
  • Les distributions servent à lier les émetteurs et les générateurs

Pour pouvoir faire un projet vous devez définir:

  • les zones°
  • les zones non chauffées, serre et double peau sont facultatives°
  • les parois externes et internes et les éléments des parois (les murs transparents et collecteurs de fenêtres ne sont pas admis)°;
  • les HVAC pour la ventilation°
  • au moins un groupe
  • au moins un local

Les résultats sont visibles sous forme de :

  • tableaux
  • exportations en fichiers texte
  • rapport très complet (y compris les rapports EN-5, GE-4)

Au niveau du local, ce sont les résultats horaires.

Au niveau des groupes, zones et bâtiment, c’est le total annuel et/ou mensuel.

Les calculs horaires par pièce SIA2044/EN13790 ont été vérifiés dans plusieurs situations, mais vu le nombre de variables, veuillez rester attentifs aux résultats. Fin 2014 un projet de comparaison des résultats entre les logiciels Lesosai, Tectool et Plancal a été effectué, rapport

Partie de surface de local éclairée naturellement

Lesosai est capable de calculer automatiquement la partie de la surface du local éclairée naturellement dans les situations simples suivantes (les fenêtres sont en rouge):

Lesosai n’est pas capable de le faire automatiquement dans les cas suivants:

Exemple d'arborescence:

- en bleu les liens pour la ventilation

- en rouge avec les liens pour les transferts d'énergies

Liens importants:

Liens des façades vers les locaux:

Des locaux vers les ventilations:

Des émissions vers les distributions:

Des distributions vers les générateurs:

Pour chaque local sont possibles plusieurs calculs et situations différents etindépendants):

(A) Calculs de la température:

Voir risque de surchauffe ( lien )

(B) Calcul de l'énergie utile nécessaire de chaud et de froid

Toute information introduite est utilisée pour le calcul, le flux de chaleur he = 23.5 W/m2K

(C) Calcul de la puissance de chauffage

Pour le calcul de la puissance de chauffage he = 13.5 W/m2K, les gains solaires sont pris en compte dans le calcul mais pas les gains internes.

Si vous utilisez une météo Meteonorm, la puissance est le maximum nécessaire sur l'année.

Si vous utilisez une météo SIA2028, la puissance est le maximum nécessaire sur les jours prévus par la norme.

(D) Calcul de la puissance de froid

Pour le calcul de la puissance de froid he = 13.5 W/m2K, tous les gains internes sont pris en compte, la distribution mensuelle de la présence des personnes est fixée à 1, pour tous les mois de l'année.

Si vous utilisez une météo Meteonorm, la puissance est le maximum nécessaire sur l'année.

Si vous utilisez une météo SIA2028, la puissance est le maximum nécessaire sur les jours prévus par la norme.

Attention, la température dans les émetteurs définit quand tournent les installations de chaud ou de froid. Si vous avez un local "sans pertes par convection vers l'extérieur" la climatisation doit tourner tout le temps:

Capacité thermique - exemple:

Passer de 15 cm de béton à 25 cm n'a pas beaucoup d'impact ~143 kJ/m2K, mais enlever l'enduit fait monter à 177. Les couches aux bords sont très importantes. Le béton au delà des premiers 10-15cm a un impact réduit.

Pour la capacité thermique, il faut définir le ratio entre la surface externe (brute) et la surface interne (nette) dans le local:

Stores et fenêtres à changement de propriétés

Voir: Stores et fenêtres à changement de propriétés horaire ( lien )

Ventilation naturelle, ouverture de la fenêtre dans les locaux

Dans les locaux vous pouvez faire des groupes de fenêtres qui s'ouvrent, ou choisir une seule fenêtre et dire combien du même type, mais la norme de calcul utilisée ne tient pas en compte des échanges traversants:

Attention le fait que les systèmes de chauffage et de refroidissement sont actifs aura un grand impact sur le résultat.

Il existe plusieurs types de scénarios possibles:

Refroidissement nocturne par le système mécanique

Excepté pour la régulation variable, le fait qu'un local demande du refroidissement nocturne va automatiquement activer le système dans les autres locaux.

Dans le cas de la régulation variable, seuls les locaux actifs sont ventilés.

Calcul de la puissance de froid et de chaud

Si vous utilisez les données météorologiques horaires SIA2028 (à la place des données Meteonorm) pour le dimensionnement des puissances de chaud et de froid, nous déconseillons d'utiliser l'ouverture des fenêtres et le refroidissement nocturne, parce que ces calculs sont faits sur un nombre limité de jours (4-5) sur l'année. Pour le calcul de l'énergie annuelle et pour la température opérative, ces deux types de ventilation sont utilisables et même conseillés.

Ventilation mécanique et hygroréglables

Voir: Ventilation Horaire ( lien )

Ventilo convecteur

Dans les locaux dans l'onglet système de chauffage, il est possible de définir des ventilo-convecteurs. 2 calculs possibles:

1) Débit d'air variable:

on calcule le débit nécessaire (< max) et on calcule l'énergie électrique pour ce régime

2) Débit d'air fixe:

on calcule le temps de fonctionnement du ventilateur pendant une heure

Chaufferie (du besoin à l'énergie primaire en passant par l'énergie finale)

Voir: Chaufferie horaire ( lien )

Analyses et résultats:

Au lancement des calculs, vous avez la possibilité de faire plusieurs choix entre le type de calcul et les locaux à calculer:

Les locaux avec le même système de ventilation avec récupérateur de chaleur doivent être lancés ensembles.

Lesosai fournit plusieurs outils pour bien analyser les résultats horaires.

Graphiques:

Numériques:

Diveres exportations vers des fichiers compatibles avec Excel , les plus utilisés:

Et des rapports clairs avec des aides pour l’amélioration du confort du bâtiment et des besoins énergétiques:

Vous avez à disposition un rapport de check

Il vous aide à trouver les valeurs introduites qui sont étranges ou inhabituelles.

Pour mieux comprendre:

Voir projet bld exemple

Listes des différences entre Lesosai et SIA 2044/TecTool/…

Fin 2014, la HES de Lucerne a géré une étude basée sur des tests selon le cahier technique SIA2044 et la comparaison des résultats des calculs entre Lesosai, Tectool et Plancal .

Quoi | Lesosai | Remarque
Arrondi | Pas d’arrondi intermédiaire dans les calculs | Tectool : Il y a des arrondis intermédiaires, par ex. calcul valeur U, calcul capacité thermique.
Puits canadiens | Calcul selon RT 2012 | N'est pas dans la SIA 2044/SIA382/1
Rendement RC ventilation | Rendement dépend aussi du type de protection antigivre lorsqu’il fait très froid
Sonde géothermique | Longueur sonde = 2 x profondeur | N'est pas dans la SIA 2044/SIA382/1
Part convective | Radiateur selon RT2012 | N'est pas dans la SIA 2044/SIA382/2
Bouches hygroréglables | Méthode Lesosai | N'est pas dans la SIA 2044/SIA382/2
Rendement chaudière | Limité le rendement à 100% | Equation SIA peut dépasser les 100%
Froid/ventilation | Humidification adiabatique de l’air repris | N'est pas dans la SIA 2044/SIA382/2
Echangeur ventilation | La liste des échangeurs rotatifs n’est pas la même | N'est pas dans la SIA 2044/SIA382/2
Scénario éclairage, fermetures des stores et ventilation | Méthode Lesosai | N'est pas dans la SIA 2044/SIA382/2
Logique d'introduction des données | Repris des éléments de la RT2012 (En particuliers les groupes, les émetteurs et la distribution) | N'est pas dans la SIA 2044/SIA382/2
Les calculs de performance des installations techniques | ne fonctionnent que si ces installations couvrent intégralement les besoins
% de surface éclairée | Méthode Lesosai | N'est pas dans la SIA 2044/SIA382/1
Source froide | Ecart de température libre | TecTool: écart fixe à 6°C
Rendement RC ventilation | Rendement dépend aussi du type de protection antigivre lorsqu’il fait très froid
Stores variables | Méthode Lesosai | N'est pas dans la SIA 2044/SIA382/1
Les ventilo-convecteurs | Méthode Lesosai | N'est pas dans la SIA 2044/SIA382/1


Comparaison Normes CEN horaires

Comparaison entre normes et labels horaires CEN

Nous avons vérifié et revérifié nos résultats, mais vu que ce sont des normes complexes et nouvellement intégrées, restez vous-même attentifs aux résultats.

Pour rappel:

La SIA2044 / EN ISO 13790 / EN ISO 13791 (BETA): ces nouvelles normes dans Lesosai permettent de mieux calculer le besoin horaire d'énergie utile de chaud, de froid, par local, en tenant compte des émetteurs et de leur imprécisions. Elles calculent aussi la distribution de la température par local.

Label EN 15217 horaire: remplace la EN ISO 13790 horaire de la version 7.1. Le label EN 15217 est basé sur la norme EN ISO 13790.

Principales différences entre les nouveaux calculs horaires et les précedents:

Elément | EN ISO 13790 (Lesosai 7.2) | Label EN 15217 horaire et EN ISO 13790 (Lesosai 7.1)
Type de calcul | Par local | Par zone
Régulation du chauffage | Par groupe, effet sur la température | Régulation idéale
Partie convective des gains | Eclairages, persones, appareils indépendants | 50% convective, 50% radiactive
température opérative | T = 0.311 T air + 0.689 Tc | T = 0.3 T air + 0.7 Tc
Réduction nocturne | par groupe | par zone
Capacité thermique | calcul automatique obligatoire | valeurs introduits par l'utilisateur
Eclairage naturel | possibilité de partager le local en zone éclairée naturellement et zone uniquement artificielle |
Température opérative | EN ISO 13791 | EN ISO 13790
Ombrage surfaces opaques | possible | pas possible
Température minimale / maximale de calcul | valeur par local | valeur moyenne par surface de locaux


Puissance chaudière

Normes et contrôles de performances ›› Calculs énergétiques ››

Le calcul de la puissance de la chaudière au niveau de la zone dans Sankey est une ordre de grandeur et se base sur la SIA384.201:2003.

Exemple de arborescence avec un local:

Ventilation naturelle sans chauffage au sol

Ventilation mécanique sans chauffage au sol:

Ventilation mécanique avec chauffage au sol:

Pour les calculs de puissance nous conseillons d'utiliser le BIM/BEM:

Vu les différences entre la version SIA384.201:2003 et la SIA384.201:2017, l'introduction des informations dans Lesosai change.


Chauffage SIA384.201:2017, SIA384/3:2020

Normes et contrôles de performances ›› Calculs énergétiques ›› Puissance chaudière ››

Puissance de la chaudière selon SIA384.201:2017, SIA384/2:2020 et EN 12831-1:2017

LESOSAI calcule la puissance de la chaudière en utilisant à la base la norme EN ISO 12831-1:2017 avec les annexes nationales pour la Suisse, la SIA384.201:2017 et SIA384/2:2020 y compris les correctifs de 2021.

L'introduction des informations dans Lesosai change de manière substantielle entre la version SIA384.201:2003 et la SIA384.201:2017.

Pour pouvoir calculer la puissance de chauffage par local :

- Il faut avoir sélectionné une des normes suivantes :

Suisse:

Autres:

Dans le bâtiment vous pouvez:

1) choisir entre la SIA384.201 et la SIA 384/2:

La principale différence entre les deux normes

  • La SIA384/2:2020 définit des débits de ventilation fixes selon le type de local, la SIA384.201 propose un calcul plus complet

2) choisir la version de la norme SIA2024, pour avoir les valeurs par défaut de la ventilation mécanique et de la température du local.

Actuellement vous ne pouvez choisir que la version SIA2024:2015, et dans un futur proche la nouvelle SIA2024:2021.

3) choisir si introduire la capacité thermique manuellement ou la calculer. Pour la calculer il faut introduire les murs et les planchers internes.

Dans le local vous pouvez définir le rapport entre la surface brute et la surface nette pour les parois externes (les jaunes dans Lesosai):

et dans les surfaces internes (les bleues) vous fixez la surface brute et la surface nette:

Lesosai calcule la capacité thermique en utilisant la surface nette comme est défini dans la SIA380 (qui est la norme de référence), à différence de ce que la SIA384.201 prévoit, le calcul avec les surfaces brutes. Vous pouvez avoir la même règle qu'en SIA384.201 en mettant que la surface brute égale à la surface nette, mais après vous aurez pour les calculs de confort et de climatisation, des résultats pas compatibles aux normes.

4) choisir la station météorologique la plus représentative

Dans la zone chauffée il est important de définir:

- la catégorie d'ouvrage:

- la AE qui est utilisé pour le fiz dans le cas de ventilation naturelle:

Pour le calcul de puissance vous devez:

  1. Compléter les informations dans les locaux
  2. Définir les pertes par transmission (enveloppes, fenêtres, portes, ponts thermiques, …)
  3. Définir la ventilation (locaux, HVAC)
  4. Puissance de boost (valeurs informatives en Suisse)

A. Compléter les informations dans le local

Dans le local vous choisissez l'affectation et les dimensions du local. L'affectation du local donne la température de dimensionnement selon la SIA2024:

Et les débits de ventilation, qui sont expliqués dans le chapitre C:

Définir le type d'émetteur (pour éviter de devoir l'introduire dans chaque local, vous pouvez passer par un élément émetteur):

Si vous voulez dimensionner en même temps le chauffage au sol et l'ECS, lisez les chapitres spécifiques dans l'aide.

B. Pertes de transmission

Toutes les façades et éléments de façades (fenêtres, portes, ponts thermiques, … ) qui ont un impact sur le calcul doivent être introduites.

Les façades doivent être coupé pour chaque local et vous devez les lier au local dans l'onglet enveloppe ou dans l'onglet situation de la façade:

En SIA 384.201:2017, par rapport à la version 2003 le principal changement, mais pas l'unique, est l'adaptation de la température de calcul dans le cas de locaux/façades d'hauteur ≥ 4m.

Dans les locaux de hauteur ≥ 4m, il faut définir la hauteur moyenne de chaque élément (murs, fenêtres, caissons de stores, ponts thermiques, …). Dans Lesosai, pour simplifier l'utilisation, nous avons prévu des valeurs par défaut:

- façades : la moitié de la hauteur du local

- fenêtres : hauteur du linteau – (hauteur de la fenêtre /2)

- caissons de stores: hauteur du local – 20cm

- ponts thermiques : 0m

Dans chaque élément vous pouvez mettre votre valeur:

C. Définir la ventilation

Le calcul de la ventilation change entre la SIA384/2 et la SIA384.201. La SIA384/2 utilise des débits minimums fixes qui dépendent du type de locaux. La SIA384.201 permet de mieux cibler les pertes par ventilation.

Le groupe, qui est entre la zone et les locaux, devient un élément important pour le calcul de la ventilation.

Dans le groupe il doit y avoir les locaux ou l'air peut se "mélanger", le groupe peut être:

- le bâtiment entier, par exemple une petite villa

- un appartement

- une partie d'un étage, par exemple un cabinet médical

Pour obtenir la meilleure gestion de projet, dans la définition des groupes intégré aussi si les exigences du chauffage au sol.

Les calculs de ventilation dans la SIA384.201 sont de trois types:

C.1 ventilation naturelle

C.2 simple flux avec ou sans ATD (appareils de transfert d'air)

C.3 double flux

Il faut bien définir où l'air entre et où elle sort, et aussi les passages importants entre locaux, que vous pouvez définir dans le local:

Vous pouvez avoir des groupes qui mélangent des locaux de ventilation double flux qui viennent de HVAC (ventilateurs) différents avec des locaux ventilés naturellement. Dans le cas d'une ventilation simple avec les ATD le groupe ne peux pas avoir de la ventilation double.

C.1 ventilation naturelle

Dans ce cas la norme prend la valeur la plus grande entre un débit minimal qui dépend du type de local et les infiltrations.

L'infiltration est calculée à partir de la surface d'enveloppe du groupe et ensuite redistribué par local par ratio de façade. Les informations pour l'infiltration sont à définir au niveau du groupe (en SIA384.201:2003 les valeurs étaient introduites dans chaque local):

C.2 simple flux

Dans le cas du simple flux il y a juste une extraction d'air et pas de pulsion, donc il faut définir un HVAC d'extraction et des ATD dans le local s'ils existent, sinon les entrées vont être uniquement les infiltrations:

Dans le cas de l'air d'une ventilation qui entre dans un local et sort de l'autre il est important de définir ce passage entre locaux pour éviter que le logiciel prenne le débit à chauffer depuis l'extérieur.

Pour la ventilation simple flux vous devez définir au maximum un HVAC, qui est le ventilateur d'aspiration.

Dans le cas de l'air qui entre dans la chambre depuis l'extérieur via des ATD (carré rouge) mais qui sort depuis les WC, dans la chambre il faut mettre l'extraction à zéro (carré bleu):

C.3 ventilation double flux

Dans le cas de la ventilation double flux vous devez définir dans les locaux les débits de pulsion et d'extraction. Créer les ventilateurs (HVAC) et lier les locaux, il est aussi important de définir ce passage entre locaux, par exemple à travers un couloir (en bleue) et mettre la ventilation mécanique à zéro:

D. La puissance de boost (puissance de relance pour le chauffage intermittent) est calculée selon la EN12831:2017

Ce calcul n'est pas accepté en Suisse mais il est informatif.

HVAC : ventilateur

SIA384/2 SIA384.201

La récupération de chaleur et le post-chauffeur influencent le débit minimal dans le calcul

Le calcul de la valeur globale du bâtiment n'est pas égal à la somme des besoins de chaque local. En effet, les pertes par ventilation sont réduites par un facteur qui tient compte que tous les locaux n’ont pas la pire situation en même temps.

fi-z automatique est calculé:

- ventilation naturelle à partir de AE de la zone chauffée

- ventilation simple à partir des heures d'utilisation et des débits d'extraction d'air

- ventilation double à partir des débits SIA2024:2015 avec les heures en plus définies dans la SIA2024:2021 (2 heures avant et après la présence des personnes) et à partir des débits de pulsion d'air

Le rapport peut être imprimé pièce par pièce via le menu "rapport" + "rapport norme".

et les résultats visualisé:


Chauffage au sol

Normes et contrôles de performances ›› Calculs énergétiques ›› Puissance chaudière ››

Chauffage au sol

Selon EN 1264-1

Pour le calcul du chauffage au sol nous avons besoin des éléments suivants (en plus des calculs SIA384.201 pour définir les pertes) :

Dans le bâtiment vous pouvez définir des valeurs limites qui permettent d'avoir du contrôle sur le projet:

Dans Les émissions vous définissez la dimension des tubes du chauffage au sol pour le groupe, un seul choix est possible. Vous définissez aussi la température de départ depuis la chaudière et la différence de température avec le retour dans le cas du calcul de l'écartement automatique :

Vous devez définir le type de coude, pour les pertes spécifiques. La rugosité des tubes est fixée à 0.007mm.

Dans les locaux dans l'onglet système de chauffage vous devez activer le chauffage au sol :

Pour les pertes vers le bas il faut activer:

Vous avez 4 zones:

1 raccordement entrant

2 zone périphérique

3 zone principal

4 raccordement sortant

Vous avez la possibilité de calculer de 4 manières :

- automatique l'écartement et la température de retour dans la zone principale

- l'écartement est fixe et on calcul la température de retour

Depuis Lesosai 2022 build 1714 vous pouvez définir à liste de collecteurs dans le bâtiment et lier les boucles. Vous avez des résultats dans le rapport et vous pouvez les exporter en format csv (depuis le rapport):

Si vous avez des points d'exclamation dans la longueur des tubes ou dans la perte des charge il faut augmenter le nombre de boucles:

Dans les résultats vous avez plusieurs valeurs estimées:

Les formules utilisées sont :

- Longueur des tubes : surface_local/écartement

- Débit : Puissance_y_compris_pertes_plancher x 60 / (4180 x ΔT)

- Nombre de coudes par type :

En bleu : 2 x longueur des tubes / (largeur + longueur du chauffage au sol)

En Rouge : longueur des tubes / longueur du chauffage au sol

- Perte de charge estimée :

Ou Fa (la rugosité est fixée à 0.007mm):

- laminaire:

- turbulent:

- Valeurs pour les coude:


ECS

Normes et contrôles de performances ›› Calculs énergétiques ›› Puissance chaudière ››

Previous Top Next

Puissance de la chaudière pour l'eau chaude sanitaire (ECS)

NOUVELLE méthode SIA385/2

La méthode expliqué dans ce chapitre se retrouve dans le graphique de Sankey.

LESOSAI calcule la puissance de la chaudière pour l'eau chaude sanitaire au niveau de la zone chauffée et en utilisant 2 méthodes.

La première méthode prévoit que l'ECS est stockée, l'information importante est le nombre de litres d'eau par jour qui sont nécessaires. L'équation utilisée est la suivante:

Puissance [W] = (TWW - TCW) x ECSJ / 86400 [s] x 4180 [J/kgK]

TWW : Température eau chaude [°C[

TCW : Température eau froide [°C]

ECSJ: besoins d'eau chaude journaliers en litres par jour

La deuxième méthode prévoit le chauffage de l'eau chaude en direct, l'information importante est le nombre de litres maximal par minutes:

Puissance [W] = (TWW - TCW) x ECSM / 60 [s] x 4180 [J/kgK]

TWW : Température eau chaude [°C[

TCW : Température eau froide [°C]

ECSM: besoins d'eau chaude journaliers en litres par minute

Le tableau suivant donne les besoins journaliers d'eau chaude par utilisation:

Besoins journaliers d'eau chaude en litres, à 60°C par unité

Catégorie | Usage | Unité | Minimal | Moyenne | De pointe
Logement |  |  |  |  |
Villa/Appartement en PPE | simple | p | 30 | 35 | 40
 | moyen | p | 35 | 40 | 50
 | de luxe | p | 40 | 50 | 60
Immeuble résidentiel | simple | p | 30 | 35 | 45
 | de luxe | p | 35 | 40 | 50
Cuisines profession. |  |  |  |  |
Bars à café, Tea-rooms | occ. Faible | s | 15 | 20 | 30
 | occ. Forte | s | 20 | 30 | 40
Restaurants | occ. Faible | s | 10 | 15 | 25
 | occ. Moyenne | s | 20 | 25 | 35
 | occ. Forte | s | 25 | 30 | 45
Auberges, Hôtels, | sans cuisine, sans buanderie |  |  |  |
 | simple | l | 30 | 40 | 50
 | 2e classe | l | 40 | 50 | 70
 | 1ère classe | l | 60 | 80 | 100
 | de luxe | l | 80 | 100 | 150
Hôpitaux | équip. Médico-techniques |  |  |  |
 | simples | l | 50 | 60 | 80
 | moyens | l | 70 | 80 | 100
 | importants | l | 100 | 120 | 150
Douches |  |  |  |  |
Scolaires |  | D/P | 30 | 35 | 40
installations sportives |  | D/P | 35 | 40 | 50
p = personne, s = siège, l = lit, D/P = douche par personne |  |  |  |  |

Extrait de : Ravel: "production d'eau chaude à l'électricité", Office fédéral des questions conjoncturelles, 1994


Chauffage SIA384.201:2003

Normes et contrôles de performances ›› Calculs énergétiques ›› Puissance chaudière ››

Previous Top Next

Puissance de la chaudière selon SIA384.201:2003 - EN ISO 12831:2001

LESOSAI calcule la puissance de la chaudière en utilisant la norme EN 12831 (cette norme est appliquée aussi en Italie, France et Luxembourg, pour les différents pays vérifiez le contenu du chapitre D de la norme) ou la SIA384.201:2003, :2017 et SIA384/2:2020.

Exemple des arborescences de projets .

Les calculs sont faits selon deux niveaux:

• Zone chauffée (dans le calcul mensuel, sans les locaux)

• Local (calorimétrie)

Pour pouvoir calculer la puissance de chauffage par local :

- Il faut avoir sélectionné une des normes suivantes :

Suisse:

Autres:

Dans le bâtiment vous pouvez définir la norme SIA2024 pour avoir les valeurs par défaut de la ventilation mécanique et si on introduit la capacité thermique manuellement ou calculé (dans ce cas il faut introduire les murs et les planchers internes).

Le groupe, qui est entre la zone et les locaux) permet de définir, par exemple des appartements, donc de grouper les locaux, il faut au moins avoir un groupe par zone.

Pour le calcul:

  • Définir les pertes par transmission (Enveloppes, fenêtres, portes,…)
  • Définir la ventilation (Locaux, HVAC)
  • Puissance de boost (pas applicable en Suisse)

Définir la ventilation

Les valeurs de ventilation mécanique par défaut viennent de la SIA 2024. S'il n'y a pas de ventilation mécanique, LESOSAI prend 0.3 volumes par heure et l'infiltration. Sauf dans le cas d'un local sans fenêtres, sans ventilation mécanique et sans infiltration.

Dans les locaux il faut définir les dimensions, la capacité thermique et les besoins de ventilation (qui dépendent de l'utilisation et de la surface), dans le cas d' une ventilation mécanique il faut lier le local à l'HVAC:

Si l'air est introduit dans la chambre et extrait dans les toilettes, il faut le définir uniquement dans la chambre. Dans le local ou l'air est chauffé en premier.

Il est possible de définir de la ventilation entre locaux.

Exemple:

Dans ce cas on défini:

Salon-cuisine : mécanique, in et out 60 m3/h

Chambre: mécanique, in et out 20 m3/h

WC : 50 m3/h à 18 C depuis la chambre :

Ensuite dans l'HVAC il faut définir les données qui manquent, vous pouvez définir une température du pulsion compatible SIA2044:

Il est possible aussi de définir de la ventilation venant d'autres locaux:

Le facteur de correction F (dans une colonne de rapport "Puissance x F") tient compte du fait que la ventilation ne tourne pas tout le temps. L'explication se trouve dans la "Documentation D 0208", elle s'applique uniquement à la SIA384.201. Pour calculer les valeurs on prends les données SIA2024.

L'application au calcul du facteur F est:

Puissance par transmission + F x Puissance ventilation + Puissance infiltration

Définir les pertes par transmission

Il faut définir les différentes enveloppes, fenêtres, portes, ponts thermiques par local et les lier au local:

La puissance de boost (puissance de relance pour le chauffage intermittent) est calculée selon la EN12831:

Ai: surface de chauffage

fRH: facteur qui dépend de la masse et de la baisse de température nocturne

Le calcul de la valeur globale du bâtiment n'est pas égal à la somme des besoins de chaque local. En effet, les pertes par ventilation sont réduites par un facteur qui tient compte que tous les locaux n’ont pas la pire situation en même temps.

- Avoir créé au moins une zone chauffée et un groupe avec des pièces et des enveloppes connectées aux pièces. Les enveloppes peuvent contenir des éléments tels que fenêtres et autres.

Le rapport peut être imprimé pièce par pièce via le menu "rapport" + "rapport norme".

Dans les locaux il est possible de dimensionner le chauffage au sol .


DGNB

Normes et contrôles de performances ›› Calculs énergétiques ››


DGNB

Normes et contrôles de performances ›› Calculs énergétiques ›› DGNB ››

Previous Top Next

DGNB

Avec Lesosai il est possible de calculer les valeurs d'énergie demandé par le label DGNB.

Pour l'énergie finale non renouvelables il faut utiliser la méthode de calcul SIA382/2 - SIA2044

Pour l'énergie grise il faut se mettre dans une des normes "SIA Minergie" et selectionner:


Ecobilan - LCA

Normes et contrôles de performances ››

Introduction LCA (analyse du cycle de vie, écobilan)

Un bâtiment génère de nombreux effets néfastes sur l’environnement durant son cycle de vie.

Ces derniers sont principalement liés à l’énergie consommée durant la phase d’occupation ainsi qu’aux matériaux utilisés pour la construction. Ces impacts environnementaux peuvent être quantifiés dès la phase de conception dans le but d’optimiser les choix constructifs.

Les modules ECO et ECO+ de Lesosai permettent de réaliser un écobilan conforme aux normes ISO 14040 ainsi qu’avec le Cahier Technique SIA2032, traitant de l’énergie grise dans le bâtiment.


Labels environmentaux

Normes et contrôles de performances ›› Ecobilan - LCA ››

Labels environmentaux

Lisez aussi :

Le tableau ci-dessous répertorie les principales différences au niveau des règles de calcul ou d'évaluation entre les différents labels environnementaux:

  • Pour Minergie-ECO, SNBS et DGNB/SGNI, la norme choisie dans Lesosai doit être "SIA (CH) - Minergie (-et ECO, DGNB, SNBS)". Le label exact peut ensuite être choisi dans les options du bâtiment
  • Pour un écobilan SIA2040 tenant compte de l'énergie d'exploitation, la norme choisie doit être SIA2031. Le calcul SIA2040 peut ensuite être sélectionnée dans les options du bâtiment
  • Le label Lenoz est spécifique pour le Luxembourg


Cycle de vie d'un bâtiment

Normes et contrôles de performances ›› Ecobilan - LCA ››

Cycle de vie du bâtiment

L’écobilan d’un bâtiment s’effectue en répertoriant les flux de matières et d’énergie aux différentes étapes du cycle de vie du bâtiment. Les modules ECO et ECO+ de Lesosai permettent d’effectuer l’écobilan complet d’un bâtiment en tenant compte des éléments suivants :

• Les matériaux de construction

• Les installations techniques

• Les excavations

• L’énergie consommée durant la phase d’occupation

Lors d’un écobilan selon Minergie-ECO, seules les trois premières catégories sont prises en compte. Les résultats de la partie « Consommation d’énergie » sont uniquement données à titre indicatif.


Materiaux

Normes et contrôles de performances ›› Ecobilan - LCA ›› Cycle de vie d'un bâtiment ››

Previous Top Next

Les matériaux

Les matériaux passent par les phases suivantes :

Fabrication : cette phase regroupe l’extraction des matières premières, leur acheminement jusqu’à une usine de fabrication ainsi que les processus permettant d’arriver à un produit fini. Bien que nos études aient montré qu’ils peuvent être significatifs dans certains cas particuliers, les impacts liés au transport des matériaux depuis l’usine jusqu’au site de construction n’ont pas été considérés. Ceci afin d’être conforme à la politique européenne d’équité dans le domaine de la construction qui prévoit de ne pas pénaliser un produit provenant de l’étranger et ayant de ce fait parcouru une plus grande distance.

Remplacement : durant la phase d’occupation, certains matériaux devront être remplacés. La durée de vie des matériaux de construction est établie par le cahier technique SIA 2032 en fonction de différents paramètres. La fabrication et l’élimination de ces matériaux de remplacement ont donc été prises en compte.

Elimination : une fois le bâtiment arrivé en fin de vie, les déchets résultant de la démolition devront être transportés vers des centres de tri ou de traitement des déchets afin d’être recyclés, incinérés ou mis en terre.


Installations techniques

Normes et contrôles de performances ›› Ecobilan - LCA ›› Cycle de vie d'un bâtiment ››

Previous Top Next

Les installations techniques

La fabrication, l’entretien et l’élimination des installations techniques suivantes sont prises en compte :

• Installation de production de chaleur

• Distribution de chaleur (radiateurs, plancher chauffant, …)

• Installation solaire thermique

• Installation photovoltaïque

• Installation de ventilation

• Installation sanitaire

• Installation électrique


Excavation

Normes et contrôles de performances ›› Ecobilan - LCA ›› Cycle de vie d'un bâtiment ››

Previous Top Next

Les excavations

L’évaluation des impacts des excavations prend en compte l’utilisation de machines pour creuser ainsi que l’évacuation du surplus de terre par camion.


Consommation énergétique

Normes et contrôles de performances ›› Ecobilan - LCA ›› Cycle de vie d'un bâtiment ››

Previous Top Next

La consommation énergétique

L’énergie consommée durant la phase d’occupation joue un rôle prépondérant dans l’écobilan.

Pour les anciens bâtiments, la part des impacts liés à l’énergie consommée est généralement supérieure à celle des impacts des matériaux. Par contre, pour les nouveaux bâtiments à haute performance énergétique, les impacts des matériaux peuvent être du même ordre de grandeur que ceux liés à la consommation. Pour ce type de bâtiment, la réduction des impacts environnementaux passe prioritairement par le choix de matériaux écologiquement bons.

Les types de consommation suivants sont pris en compte dans les modules ECO et ECO+ de Lesosai :

• Chauffage

• ECS

• Climatisation

• Eclairage

• Ventilation

• Equipements électriques

Attention, l'évaluation des impacts liée à la consommation énergétique ne se fait que dans la norme SIA 2031.


Indicateurs

Normes et contrôles de performances ›› Ecobilan - LCA ››

Indicateurs

Différents indicateurs environnementaux permettent d’évaluer la qualité environnementale d’un bâtiment. Les modules ECO et ECO+ fournissent des résultats pour les quatre indicateurs suivants :

• CED : Cumulative Energy Demand. Energie primaire renouvelable et non-renouvelable [MJ].

• NRE : Non Renewable Energy. Part non renouvelable de l’énergie primaire [MJ].

• GWP : Global Warming Potential. Quantifie les émissions de gaz à effet de serre. Chaque gaz ayant une influence différente, leurs effets sont comparés à ceux du CO2. Les résultats sont donc exprimés en [kg-CO2-eq].

• UBP : Umwelt Belastung Punkte. Indicateur global quantifiant les charges écologiques liés aux émissions de polluants (gaz à effet de serre, métaux lourds, substances cancérigènes ou radioactives) ainsi que l'utilisation de ressources minières ou énergétiques. Cette méthodologie a été développée en Suisse. L’unité de référence est l’écopoint [pts].


Données d'impacts

Normes et contrôles de performances ›› Ecobilan - LCA ››

LCA-ImpactsDatas

Previous Top Next

Données d’impacts

Les données d’impacts utilisées dans Lesosai proviennent de la liste de recommandations en matière d'écobilan publiée par la KBOB, branche de l’Office Fédéral des Constructions et de la Logistique. Cette liste regroupe de nombreux matériaux de construction, des vecteurs énergétiques, des installations techniques et des moyens de transports.

Les données KBOB étant régulièrement mises à jour, Lesosai intègre chaque nouvelle version tout en laissant à l'utilisateur la possibilité d'utiliser des données antérieures.


LCA - Inputs dans Lesosai

Normes et contrôles de performances ›› Ecobilan - LCA ››


Paramètres généraux

Normes et contrôles de performances ›› Ecobilan - LCA ›› LCA - Inputs dans Lesosai ››

Previous Top Next

Paramètres généraux

Labels environmentaux (A)

Lorsque la norme sélectionnée dans Lesosai est une norme Suisse, différents labels environnementaux peuvent être choisis: Minergie ECO/SNBS, DGNB/SGNI ou SIA2040. Pour plus de détails concernant les particularités liées à chaque label, consultez ce chapitre .

Durée de vie du bâtiment

Pour les labels définis ci-dessus, la durée de l'analyse est fixée et ne peut pas être modifiée par l'utilisateur. Pour plus de détails sur les durées considérées, référez-vous à ce chapitre . Lorsqu'un calcul environnemental est effectué dans d'autres normes, il est possible de choisir la durée de l'analyse. Des durées de vie allant de 50 à 100 ans sont généralement utilisées pour le bâtiment.

Version (B)

Le calcul des impacts environnementaux selon Minergie ECO a évolué depuis son lancement en 2006. Certaines règles de calcul ont légèrement changé et les données environnementales ont été mises à jour à plusieurs reprises. Ce paramètre vous permet de choisir la version des données et du moteur de calcul à utiliser. Pour des nouveaux projets, il faut toujours utiliser la dernière version.

Note: pour le label SNBS, lorsque KBOB2014 est choisi, les valeurs cibles et limites des émissions de gaz à effet de serre (GWP) ne peuvent pas être calculées car aucune nouvelles valeurs limites ne nous a été fournie par le bureau INTEP.

Type de calcul détaillé/rapide (C)

En mode Minergie ECO, il est possible de choisir un calcul détaillé (standard) ou une méthode de calcul rapide qui permet d'évaluer les impacts environnementaux de certains éléments sans avoir à les modéliser précisément. Cette méthode rapide à été développée par le bureau INTEP. Les éléments concernés sont les suivants:

- Murs et dalles intérieures

- Eléments de construction en zones non chauffées

- Installations techniques

- Excavations

Quelques paramètres doivent alors être renseignés afin de calculer automatiquement les impacts de ces éléments:

Attention, si des objets de type mur/dalle intérieure ou des objets en zones non chauffés sont présents dans le projet lorsque vous lancez le calcul ECO en mode "rapide", ces derniers ne seront pas pris en compte.

Prise en compte des zones d'affectation non valides (D)

Les standards Minergie-ECO et SNBS ne prévoient que des zones de types: habitat collectif ou individuel, école, bureaux ainsi que magasins et centres sportifs dès la version 2016.

  • Si cette option est activée, les zones d'autres types seront prises en compte dans le calcul mais aucune valeur limite ne pourra être calculée, en raison de la présence de zones non valides
  • Si cette option est désactivées, les zones invalides ne seront pas prise en compte dans le calcul et seules les zones valides seront comparées aux valeurs limites en vigueur

Excavations (E)

La méthode de calcul des excavations requière la saisie des dimensions de l'exacavation. A l'aide de ces informations, un volume excavé et un volume remblayé seront calculés. Les impacts de l'excavations tiendront compte des machines utilisées pour creuser et remblayer ainsi que l'évauation du surplus de terre par camion.

Valeurs d'impacts "Producteurs" (F)

Dans tout autre label que Minergie ECO, il est également possible d'effectuer un écobilan en utilisant des données d'impacts provenant directement des fabricants ou des données définies par l'utilisateurs. En cochant cette options, des données "producteur"seront utilisées si elles existent. Ces données se trouvent ici, dans l'éditeur de matériaux:

  • Pour les matériaux provenant de materialsDB, les données "Producteur" ont sont renseignées par les fabricants si ces deniers ont fait analyser en détail les processus de fabrication de leurs produits. L'utilisateur ne peut alors pas spécifier de valeur
  • Pour les matériaux crées par l'utilisateur, des valeurs d'impacts issues de la littératures ou d'études publiées peuvent être saisies pour les quatre indicateurs


Eléments de construction

Normes et contrôles de performances ›› Ecobilan - LCA ›› LCA - Inputs dans Lesosai ››

Previous Top Next

Eléments de construction

Types d'éléments

À la différence des bilans thermiques qui ne prennent en compte que l’enveloppe du bâtiment, l'écobilan requière la modélisation des éléments intérieurs (dalles et murs) ainsi que des éléments de construction en zone non chauffée. Dans le cadre des labels Minergie ECO et SNBS, une méthode d'évaluation rapide basée sur des construction prédéfinies a été définie par le bureau INTEP. Cette méthode dispense l'utilisateur de modéliser précisément ces éléments couche par couche mais donne des résultats beaucoup moins précis.

Composition des éléments de construction

Afin qu’un élément soit pris en compte dans l’écobilan, il est obligatoire de définir sa composition à l’aide de l’éditeur d’éléments [A] . Les éléments pour lesquels une valeur U fixe a été choisie ne seront pas évalués.

Choix des matériaux

Pour effectuer l'analyse de cycle de vie du bâtiment, Lesosai utilise des données environnementales issues de la liste de recommandations du KBOB en matière d'écobilan. Cette liste contient de nombreux matériaux générique mais n'est pas exhaustive. Les différents matériaux présents dans la base de données de Lesosai ne possèdent pas tous une correspondance dans la liste du KBOB. L'éditeur de matériaux permet de visualiser le lien entre le matériau Lesosai et le matériau KBOB. Si la case de la LCA OK [B] n'est pas cochée, le champs Code LCA [C] est alors vide. Cela signifie qu'aucune correspondance n'existe et le matériau ne sera donc pas pris en compte dans l'écobilan. Ses impacts seront donc nuls dans le rapport.

Lorsque vous créez de nouveaux matériaux de construction, vous devez spécifier une correspondance dans la liste du KBOB en [C] afin qu'ils soient pris en compte dans l'écobilan. Attention: la liste de recommandations du KBOB étant régulièrement mise à jour, de nouveau matériaux peuvent apparaître ou disparaitre d'un version à l'autre. En fonction de la version KBOB choisie dans les options du bâtiment, les données d'impacts correspondantes seront utilisées. Si le matériau choisi n'existe pas dans la version KBOB sélectionné, ses impacts seront affichés comme nuls en dessous.

Il est également possible d'effectuer un écobilan en utilisant des données "Producteur". Pour plus de détails, voir ce chapitre .

  • Pour les matériaux provenant de materialsDB, les données "Producteur" ont été remplies par les fabricants si ces deniers ont fait analyser en détail les processus de fabrication de leurs produits. L'utilisateur ne put alors pas spécifier d'autre valeurs en [D]
  • Pour les matériaux crées par l'utilisateur, ce dernier peut remplir les champs [D].

Durée de vie des matériaux

Afin de pouvoir tenir compte d'éventuels remplacements de matéraux durant la période d'analyse, la durée de vie de tous les produits utilisés doit être renseignée. Pour un calcul de type Minergie ECO, les durées de vie des matériaux sont définies dans le cahier technique SIA2032.

Les durées de vie de toutes les couches sont affichées dans la colonne correspondante. Chaque valeur peut être modifiée à tout moment en double cliquant dessus [E]:

y

Les durée de vie dépendent entre autres des types de matériau, de leurs fonctions, du type de construction à laquelle ils sont intégré, et de la situation de la construction (contre extérieur, contre terre, etc.). Il est de la responsabilité de l'utilisateur de s'assurer que les durées de vie choisies soient conformes aux exigences du cahier techniques SIA2032. Une durée de vie spécifiée par l'utilisateur sera affichée en bleu dans la colonne. Les valeurs par défaut sont affichées en noir.

Méthode semi-automatique d'évaluation des durées de vie

Afin d'aider l'utilisateur dans cette tâche, Lesosai met à disposition une méthode semi-automatique d'évaluation des durées de vie. Les règles utilisées par celle-ci sont détaillées dans ce chapitre . En cliquant sur une couche avec le bouton droit de la souris, il est possible de fixer un couche comme structure porteuse ou non porteuse [F]. Une icône indiquera ensuite la présence de couches structures [G]. Une structure porteuse aura la même durée de vie que le bâtiment. Une structure non porteuse aura une durée de vie de 40 ans. La durée de vie des couches à l'intérieur ou à l'extérieur de la structure sera évaluée automatiquement en fonction des règles évoquées ci-dessus.

Cette méthode fonctionne relativement bien pour les éléments homogènes simples. Pour les éléments inhomogènes, il est préférable de spécifier manuellement les durées de vie de chaque couche. Dans le cas où aucune structure n'a été définie, Lesosai tentera de détecter automatiquement la structure de l'élément en fonction de l'épaisseur et de la masse de chaque couche. Les couches très massives seront considérées comme des structures porteuses de même durée de vie que le bâtiment. Cette détection automatique de la structure fonctionne pour les éléments inhomogènes simples. Pour les éléments à ossature bois ou ossatures métallique par exemples, il est fortement recommandé d'assigner manuellement des durées de vie aux différentes couches.

Dans tous les cas, il est de la responsabilité de l'utilisateur de s'assurer que les durées de vie affichées dans la colonne en question sont conformes aux exigences du cahier technique SIA2032 et de les adapter si besoin.


Evaluation semi-automatique des durées de vie

Normes et contrôles de performances ›› Ecobilan - LCA ›› LCA - Inputs dans Lesosai ›› Eléments de construction ››

Règles pour l'évaluation semi-automatique des durées de vie

Ouvrants

Matériaux | Durée de vie [ans] | Référence Annexe C SIA2032
Cadre de fenêtres | 30 | E3 / F2
Vitrage de fenêtre | 30 | E3 / F2
Porte | 30 | E3

Façades

Type de matériau | Position | Durée de vie [ans] | Référence Annexe C SIA2032
Stucture porteuse | Béton cellulaire, pierres en béton léger | 40 | -
 | Autres | 60 | C2.1
Structure non porteuse |  | 40 | -
Couches extérieures | Contre terre | 40 | E1
 | Contre ext, présence d'une isolation extérieure | 30 | E2.2
 | Contr ext., sans isolation extérieure | 40 | E2.X
Couches intérieures |  | 30 | G3

Dalles

Matériaux | Position | Durée de vie [ans] | Référence Annexe C SIA2032
Stucture porteuse ou non porteuse |  | 60 | C2.1
Couches sous structure | Contre zone chauffée | 30 | G4
 | Contre terre | 60 | -
 | Contre zone non chauffée | 30 | G4
 | Contre extérieur | 40 | -
Couches sur structure |  | 30 | G2

Toitures

Matériaux | Position | Durée de vie [ans] | Référence Annexe C SIA2032
Stucture porteuse ou non porteuse |  | 60 | C2.1
Couches sur structure | Contre terre | 40 | E1
 | Contre extérieur, toiture plate | 30 | F1.2
 | Contre extérieur, toiture inclinée | 40 | F1.3
Couches sous structure |  | 40 | -

Murs intérieurs

Matériaux | Position | Durée de vie [ans] | Référence Annexe C SIA2032
Stucture porteuse |  | 60 | C2.1
Autres couches |  | 30 | G3


Installations de production/distribution de chaleur

Normes et contrôles de performances ›› Ecobilan - LCA ›› LCA - Inputs dans Lesosai ››

Previous Top Next

Installations de production / distribution de chaleur

Les options de paramétrage des installations de production/distribution de chaleur se trouvent dans le premier onglet du module HVAC. Ce dernier ne peut pas être ajouté au projet en norme Minergie ECO. Il est nécessaire de passer temporairement en SIA2031 le temps de l'intégrer au projet. Vous pouvez alors repasser dans la norme Minergie ECO pour le configurer.

  • Le vecteur énergétique utilisé pour produire de la chaleur doit être précisé pour tenir compte de la consommation énergétique et des installations de production de chaleur.
    • Si une pompe à chaleur est utilisée, il faut choisir « Electricité » [A] et une efficacité correspondant au COP de la PAC [B] (par exemple 310 % pour un COP de 3.1).
    • Lorsque l'électricité est choisie comme vecteur énergétique, le type de production électrique doit être précisé (direct, PAC air-eau ou PAC avec sondes géothermiques [C] .
  • Le taux de couverture de ce HVAC pour le chauffage [D] et l'eau chaude sanitaire dans le bâtiment [E] .
  • La puissance requise en Watts par m2 de SRE pour couvrir les besoins de chauffage [F] et d'ecs [G] dans la partie du bâtiment définie en [D] et [E].
  • Pour le chauffage, le type de distribution doit être caractérisé pour prendre en compte les impacts du réseau de distribution [H] .


Installations de ventilation

Normes et contrôles de performances ›› Ecobilan - LCA ›› LCA - Inputs dans Lesosai ››

Installations de ventilation

Les options liés à la ventilation se trouvent dans le deuxième onglet du module HVAC. Le module HVAC ne peut pas être ajouté au projet en norme Minergie ECO. Il est nécessaire de passer temporairement en SIA2031 le temps de l'ajouter au projet. Vous pouvez alors repasser dans la norme Minergie ECO pour le configurer.

L'installation de ventilation est prise en compte dès que la case [A] est cochée et que les caractéristiques de la ventilation sont établies.

Surface liée à la ventilation

Les données d'impacts KBOB de la ventilation étant exprimées par m² de SRE, vous devez définir la part du bâtiment ventilée par ce HVAC [B]. Si vous n'avez qu'une seule ventilation (dans le bâtiment, vous pouvez assigner automatiquement toutes les zones de type habitation ou autres en cochant les cases correspondantes.

Type de ventilation

  • Si le bâtiment ne dispose que d'une simple évacuation d'air dans les cuisine et salle de bains, il faut cocher l'option [C]
  • Si le bâtiment possède une ventilation mécanique contrôlée, cochez l'option [D]

Ventilation mécanique contrôlée

Les paramètres suivants doivent être renseignés afin de prendre en compte les bonnes données KBOB dans le calcul:

  • Les débits d'air en [m³/h] [E]
  • Choisir le type de canaux de ventilation (tôle ou HDPE) [F]
  • Si des puits canadiens sont présent, spécifier leur longueur [G]


Installations sanitaires et électriques

Normes et contrôles de performances ›› Ecobilan - LCA ›› LCA - Inputs dans Lesosai ››

Installations de sanitaires et électriques

Les installations sanitaires et électriques sont évaluées automatiquement en fonction des types de zones présentes dans le bâtiment. Seules quelques paramètres peuvent être modifiés par l'utilisateur.

Installation sanitaire

  • En utilisant les données KBOB2012 ou KBOB2014, l'installation sanitaire d'une zone chauffée autre que habitation peut être définie comme simple ou complexe (onglet "Ecobilan du bâtiment" de la zone)
  • Ce paramètre n'existe pas pour les zones de type habitation
  • Ce paramètre n'existe pas en KBOB2011

Installation électrique

  • En utilisant les données KBOB2011, le degré de complexité de l'installation électrique peut être modifié dans les options du bâtiment
  • En KBOB2012 ou 2014, ette option n'existe pas


Installations solaires

Normes et contrôles de performances ›› Ecobilan - LCA ›› LCA - Inputs dans Lesosai ››

Installations Solaire Thermique et PV

Solaire thermique

Les impacts des installations solaires thermiques sont évalués automatiquement en fonction du type d’affectation [A] de la zone, de l’utilisation des capteurs (ECS ou Chauffage) [B] , de leur nombre [C] et de leur surface [D] .

Installation PV

Les impacts des installations PV sont calculés automatiquement en fonction du type de panneaux (monocristallin, polycristallin, etc..) [A] ainsi que du nombre [B] et de la surface [C] des panneaux.

Consommation énergétique

La part de chaleur ou d’électricité produite par les installations solaires thermiques ou photovoltaïques est automatiquement déduite des impacts de consommation liés à l’utilisation de combustibles ou du réseau électrique.


LCA - Rénovation

Normes et contrôles de performances ›› Ecobilan - LCA ››

Rénovation - Introduction

Dans l'écobilan d'un projet de rénovation, seuls les matériaux ou systèmes techniques ayant étés ajoutés lors de la rénovation sont pris en compte. Il est donc nécessaire de pouvoir différencier ce qui fait partie de la rénovation de ce qui subsiste du bâtiment original. Ce chapitre présente les inputs supplémentaires pour un projet de rénovation.


Rénovation - Bâtiment

Normes et contrôles de performances ›› Ecobilan - LCA ›› LCA - Rénovation ››

Previous Top Next

Rénovation - Bâtiment

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Rénovation - Eléments de construction

Normes et contrôles de performances ›› Ecobilan - LCA ›› LCA - Rénovation ››

Previous Top Next

Rénovation - Eléments de construction

Seuls les matériaux ajoutés ou changés lors de la rénovation doivent être pris en compte dans l'écobilan. Comme pour les bâtiments neufs, les projets de rénovation nécessitent de saisir toutes les couches des éléments de construction afin que les valeur U puissent être calculées correctement. Les couches non rénovées doivent être marquées d’une coche « Hors rénovation » [A] afin d'être exclues de l'écobilan. Une icone indique alors la présence d'une couche hors rénovation [B].


Rénovation - Zone chauffée

Normes et contrôles de performances ›› Ecobilan - LCA ›› LCA - Rénovation ››

Previous Top Next

Rénovation - Zone

Un onglet « Ecobilan du bâtiment » apparait dans chaque zone définie. Une option permet de définir si l’installation sanitaire et l'installation électrique liée à la zone sont neuve ou rénovée.


Rénovation - HVAC

Normes et contrôles de performances ›› Ecobilan - LCA ›› LCA - Rénovation ››

Previous Top Next

Rénovation - HVAC

Un onglet « Ecobilan du bâtiment » apparait dans les modules HVAC. Différentes options permettent de définir si les installations de production de chaleur, de distribution de chaleur et de ventilation sont neuves ou rénovées [A] .


Rénovation - Module PV et solaire Thermique

Normes et contrôles de performances ›› Ecobilan - LCA ›› LCA - Rénovation ››

Previous Top Next

Rénovation - Modules PV et Solaire Thermique

Un encadré « Ecobilan du bâtiment » [A] apparait dans les modules solaire thermique et PC. La case doit être cochée pour indiquée si l’installation en question est neuve ou rénovée.


LCA - Rapports/Résultats

Normes et contrôles de performances ›› Ecobilan - LCA ››


Module ECO+

Normes et contrôles de performances ›› Ecobilan - LCA ›› LCA - Rapports/Résultats ››

Previous Top Next

Résultats - Module ECO+

Le calcul environnemental se lance en cliquant sur l’icône [image] de la barre d‘outils.

Les utilisateurs désirant obtenir des résultats détaillés peuvent faire l’acquisition du module ECO+. En supplément des fonctionnalités du module de base, ce dernier fournit des outils graphiques permettant de comparer des éléments ainsi que des matériaux. Ces nouvelles fonctionnalités sont d’une aide précieuse dans l’optimisation d’un projet. Elles permettent d’identifier les points prépondérants et d’agir en conséquence.

En plus des résultats pour les matériaux de construction, les installations techniques et les excavations, le module ECO+ permet d’évaluer les impacts liés à la consommation d’énergie du bâtiment durant son cycle de vie. Il fournit des résultats indicatifs pour 4 indicateurs. La part non renouvelable d’énergie grise (NRE) est exprimée séparément de l’énergie grise totale CED. Pour chaque indicateur, les impacts du bâtiment entier (énergie, matériaux, installations techniques et excavations) sont affichés dans des graphiques. Différentes options permettent de personnaliser l’affichage (barres empilées ou séparées, camemberts). Les résultats numériques peuvent également être affichés en cliquant sur l’onglet approprié.

En complément des fonctionnalités standards offertes par le module ECO, ECO+ propose des résultats liés aux éléments et aux matériaux. Par exemple, l’onglet « Eléments » présenté sur la figure ci-dessous permet de comparer les impacts totaux de chaque élément de construction du projet. Ces derniers sont classés par type d’élément (mur, toit, fenêtres, …) et peuvent être sélectionnés dans la liste située dans la partie de gauche. Il est également possible de sélectionner automatiquement les 25 éléments ayant les impacts les plus élevés ou les plus faibles pour un indicateur donné.

Il est également possible de comparer les différents matériaux présents dans le bâtiment. Les matériaux identiques se trouvant à plusieurs endroits peuvent à choix être considérés séparément ou ensemble. Le graphique ci-dessous illustre cette dernière possibilité. Les matériaux peuvent être classés par ordre croissant ou décroissant sur un indicateur d’impacts donné. L’utilisateur peut alors aisément déterminer les matériaux sur lesquels travailler afin d’améliorer les performances environnementales du bâtiment.


Module ECO

Normes et contrôles de performances ›› Ecobilan - LCA ›› LCA - Rapports/Résultats ››

Résultats - Module ECO

Le calcul environnemental se lance en cliquant sur l’icône [image] de la barre d‘outils.

Lesosai Base est distribué avec le module ECO. Ce dernier permet d’effectuer l’écobilan et d’afficher des résultats globaux au niveau du bâtiment. Les impacts liés aux trois phases principales des matériaux (fabrication, remplacement et élimination) peuvent être comparés aux impacts provenant des installations techniques et des excavations. Des résultats numériques et graphiques sont fournis pour trois indicateurs (NRE, GWP et UBP). La part que représente l’énergie grise non renouvelable (NRE) par rapport à l’énergie grise totale est exprimée sous forme de pourcentage dans la colonne NRE.

Les valeurs limites minimum et maximum pour Minergie-ECO s’affichent en vert et en orange sur le graphique de NRE. Ces valeurs sont dynamiques et dépendent des caractéristiques du bâtiment.


Pour Calcul LCA uniquement

Normes et contrôles de performances ›› Ecobilan - LCA ››

Pour Calcul LCA uniquement

Il est possible de définir une couche dans une construction qui est utilisé uniquement dans le calcul LCA:

Mais pas toute les situations sont possibles. Par exemple dans le cas inhomogène sur tout l'élément la couche doit être "pour calcul LCA uniquement":


Module photovoltaïque

Normes et contrôles de performances ››

Module photovoltaïque

Le calcul dans le module photovoltaïque se base sur la méthode expliqué dans la RT2012 française. Méthode de calcul Th-BCE 2012 chapitre 13.

pour le lancer:

En dehors du calcul horaire SIA2044 le projet à définir est très simple, voici un exemple:

Dans la zone chauffée vous définissez le besoin annuel d'électricité et dans le PV les capteurs et les onduleurs.

Comme installation simple 1 champ de capteurs avec 1 onduleurs ou de la complexité voulut.

Vous avez à disposition une base de données de capteurs photovoltaïques:

Quelques commentaires importants:

- les onduleurs ont une protection fixés à +15% de la puissance nominale

- si la puissance des onduleurs est trop grande par rapport à la puissance des capteurs le résultat sous estime la production

- pour les capteurs non certifiés la production est fortement réduite (-20/30%)

- les limites du facteur NOCT sont: 40-90 °C

- les limites du facteur Mu sont: 0-0.006 °C-1

La partie d'autoconsommation est calculé de deux manière:

1) selon la SIA 2056 chap. 10

cette formule intègre aussi les batteries mais ne peut être utilisé que si le production est maximum 1.5x le besoin.

2) en utilisant l'équation développé par le Prof. Claude-Alain Roulet (2018)

En prenant des données sur le manuel Optimiser l'autoconsommation se courant photovoltaïque de Suisse Energie, on peut établir une courbe de corrélation entre le rapport EP/EC et le taux d'autoconsommation α:

Ep: énergie produite

Ec: énergie consommé

Où ln (x) est le logarithme naturel. Cette relation est illustrée dans la Figure 2 . Cette relation est bien sûr approximative, car le taux d'autoconsommation peut être modifié par un comportement adéquat, par exemple en enclenchant systématiquement les machines à laver ou autres pendant que le soleil brille.

Cette formule est utilisable jusqu'à un rapport Ep/Ec de 200%.


Rapports

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Rapports pour certifications

Rapports ››


Gestion des rapports

Rapports ›› Rapports pour certifications ››

Rapports

LESOSAI permet l'impression de rapports de calcul contenant les données et les résultats, conformes aux recommandations des différentes normes et applications.

La nouveauté avec Lesosai est la disparition du menu « Rapports » et son remplacement par un bouton unique et un choix des éléments à éditer selon la norme choisie.

Voici quelques exemples de rapports:


Formulaires pour SIA380/1 (CH)

Rapports ›› Rapports pour certifications ››

Formulaires Energie accompagnant les demandes de permis de construire (Suisse)

En Suisse, les cantons demandent plusieurs formulaires en rapport avec les normes énergétiques pour compléter le dossier pour le permis de construire. Lesosai permet de pré-remplir certains formulaires afin de simplifier la gestion des projets. Il est important de vérifier les dernières exigences de chaque canton auprès de son office spécialisé. Voir http://www.endk.ch/services-cantonaux.html . Les formulaires inclus sont les suivants:

EN-101b, EN-102b, En1a et En2b

Depuis l’entrée en vigueur progressive de la norme SIA 380/1 :2009, la plupart des cantons on adopté les nouveaux formulaires dont ceux-ci-dessous qui sont intégrés dans Lesosai dès que possible. Voir http://www.endk.ch/energienachweis_fr.html . Merci d’en contrôler la validité auprès des services concernés. Etat décrit ci-dessous : été 2014.

EN-2a Enveloppe du bâtiment, isolation, performances ponctuelles

Argovie | Appenzell Rhodes Intérieures | Bâle-Campagne | Bâle-Ville | Berne | Glaris | Fribourg | Lucerne | Neuchâtel
Nidwald | Obwald | St-Gall | Schwytz | Soleure | Tessin | Uri | Zurich | Zoug

EN-2b Enveloppe du bâtiment, isolation, performance globale

Argovie | Appenzell Rhodes Intérieures | Bâle-Campagne | Bâle-Ville | Berne | Glaris | Fribourg | Lucerne | Neuchâtel
Nidwald | Obwald | St-Gall | Schwytz | Soleure | Tessin | Uri | Zurich | Zoug

Formulaires principaux cantonaux :

Argovie | Appenzell Rhodes Intérieures | Lucerne | Nidwald | St-Gall | Schwytz | Soleure | Tessin | Uri
EN-AG | EN-AI | EN-LU | EN-NW | EN-SG | EN-SZ | EN-SO | EN-TI | EN-UR

Justificatifs énergétiques cantonaux spécifiques :

Bâle-Campagne | Berne | Neuchâtel | Zurich | Zoug
EN-BL/BS | EN-BE | EN-NE | EN-ZH | EN-ZG


Rapports spéciaux

Rapports ››


Murs et Fenêtres (Modèles)

Rapports ›› Rapports spéciaux ››

Murs et fenêtre

Permet d'imprimer le rapport contenant toutes les listes des murs et des fenêtres avec leurs modèles.


Diagramme de Sankey (flux énergétique)

Rapports ›› Rapports spéciaux ››

Diagramme de Sankey (flux énergétique)

Le diagramme de Sankey, du nom de son concepteur, l’ingénieur irlandais Matthew Henry Sankey, permet de visualiser les flux d’énergie et de chaleur du bilan thermique dans LESOSAI en mettant en avant la proportionnalité des gains et des pertes.

Apports Thermiques (MJ/m2) :

Gains internes : Sources de chaleur liées à l’environnement intérieur provenant des occupants, de l’éclairage et des appareils électriques (définis par la norme SIA 380/1 Justificatif, selon la catégorie de la zone chauffée).

Gains solaires : apports solaires passifs, essentiellement par les vitrages.

Chauffage : énergie qui doit être fournie à l'installation pour chauffer le bâtiment (besoin d'énergie finale pour le chauffage).

Pertes thermiques (MJ/m2) :

Toit, parois, fenêtres : déperditions thermiques (calcul du U) généralement vers l’extérieur

Plancher : déperditions thermiques (calcul du U avec facteur b) généralement contre terre

Aération : déperditions par renouvellement d'air

Pertes techniques : part de l'énergie finale qui ne profite pas au bâtiment (pertes lors de la production et de la distribution de chaleur)

Rejets : évacuation de la chaleur excédentaire apportée par les gains internes et solaires durant l'été et aussi durant l'hiver.

Variations :

Ce panneau, jusqu'à Lesosai 6, permet de voir immédiatement l'effet d'une modification de l'isolation sur les besoins de chaleur pour le chauffage. Il a été remplacé par la possibilité de créer des variantes dans le même projet.


Puissance chaudière

Rapports ›› Rapports spéciaux ››

Puissance de chaudière

Permet d'imprimer le rapport concernant le calcul de la puissance de la chaudière selon la EN 12831 et la SIA384.201.

Afin de pouvoir effectuer le calcul, il faut avoir défini au moins une zone chauffée avec un local et, pour le local, avoir défini les façades et sous-éléments qui participent aux pertes énergétiques.

La ventilation doit être définie dans les locaux et dans l'HVAC.

Pour pouvoir faire le calcul il faut avoir acquis le module locaux.

Voir description http://www.lesosai.com/fr/01_spec.html .


Energie + ECO

Rapports ›› Rapports spéciaux ››

Energie + ECO

Le rapport Energie + ECO a été développé dans le cadre du projet "SYSTEMNACHWEIS MINERGIE-ECO". L'objectif du projet est de créer un nouveau label qui prend en compte différents éléments:

• l'énergie°;

• les impacts environnementaux°;

• la santé.

Via un sage mélange de calculs et de questionnaires:

Dans cet exemple nous avons pris pour le calcul énergie le cas Minergie. Mais toute autre norme peut servir. Les règles et les valeurs limites sont définies par le rapport du projet qui peut être obtenu via l'Office Fédérale de l'énergie suisse.


Bases de données

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Matériaux et éléments prédéfinis

Bases de données ››


USai - Matériaux et éléments prédéfinis

Bases de données ›› Matériaux et éléments prédéfinis ››

USai - Matériaux et éléments prédéfinis

LESOSAI 7.x inclut le logiciel USai.

USai, calcule la valeur U selon EN ISO 6946 et SIA 180. Il permet de définir des parois inhomogènes, les lames d'air et couches d'air immobile avec plusieurs types de situations, le chauffage integré, etc.

Le logiciel est connecté avec plusieurs bases de données de producteurs via le projet www.materialsdb.org :

Il est conseillé de mettre à jour régulièrement la base de données, grâce au menu « outils/Mise à jours des bases de données des matériaux ».

Dans la base de données, certains matériaux et constructions sont prédéfinis, par les fabricants, ainsi que selon les normes SIA 381/1 et CEN ou selon des mesures faites par le Laboratoire d’Energie Solaire (LESO-PB) de l’EPFL (code : Lesosai).

Pour comprendre l’utilisation du module USai, un film d'introduction est disponible dans le menu « ? » et sur le site internet www.u-sai.com .

Il est possible de sortir le résultat comme rapport unique dans l'écran lui même ou comme rapport global avec toutes les constructions utilisées dans le bâtiment. Le Rapport « Type fenêtres et murs » permet de sortir le bilan ponctuel. Au niveau des matériaux, il est possible de définir les impacts LCA et santé.

Voici une image de l'écran principal de USai.

Exemple d’un élément inhomogène à 2 sections


USai - Création d'un matériau

Bases de données ›› Matériaux et éléments prédéfinis ››

USai - Création de matériaux

Le logiciel de gestion de bases de données de matériaux et de constructions, USai, permet de créer également des matériaux, pour autant que toutes les informations soient remplies correctement.

Création d’un matériau

1. Dans le menu « Outils » de Lesosai, choisir « Edition des types de matériaux… »

2. Cliquer sur « Ajouter », un bouton qui se trouve à droite, en bas et au milieu.

3. Remplir la partie « Traduction » complètement. Si vous ne connaissez pas le nom dans les autres langues, mettez le nom de la langue principale.

4. Dans « Référence », choisir le « Groupe », par exemple : béton, étanchéité, isolation ou maçonnerie. « Custom » est défini automatiquement et ne peut pas être modifié.

5. Remplir précisément les « Caractéristiques physiques », sous peine de calcul impossible ou aberrant. Attention aux unités ! Si vous ne connaissez pas une caractéristique, inspirez-vous d’un matériau semblable d’un producteur déjà dans la base de données. La seule donnée non obligatoire est l’« Epaisseur fixe », qui peut être laissée à zéro si le matériau a des épaisseurs variables (ex. : mortier de chaux).

6. LCIA : informations pour le calcul de l’écobilan. Pas obligatoire. Il est seulement possible de choisir la catégorie du matériau dans la liste fournie du KBOB (extrait de la base de données EcoInvent) et de Oekoinvent.

7. Valider et le nouveau matériau se retrouve dans la base de données de l’utilisateur.

Le matériau créé sera attribué à une référence « Custom » et reste soumis à la responsabilité de son créateur.

Les matériaux directement fournis par les fabricants sont attribués avec une référence propre et, eux, sont soumis à la responsabilité du fabricant. Généralement et grâce au projet www.materialsdb.org , les matériaux des fabricants sont mis à jours très régulièrement.

Les références CEN et SIA 381/1 ont été créées à partir de ces normes, il est possible que certains matériaux aient évolués avec le temps.


USai - Création d'un élément de construction

Bases de données ›› Matériaux et éléments prédéfinis ››

USai - Création des éléments constructifs

Les éléments de construction peuvent être créés depuis les éléments d’enveloppe (Mur/façade, plancher, plafond/toiture, paroi interne), dans le dépôt ou dans le projet, en utilisant l’icône dans « Coeff. U calculé », mais aussi directement dans la base de donneés par « Coeff. U selon catalogue » ou depuis le menu « Outils/Edition des constructions… ».

Le logiciel utilisé est USai, qui est intégré dans Lesosai depuis la version 6.0.

Il est possible de créer des éléments d’enveloppe homogènes ou inhomogènes avec plusieurs sections (ex. Toiture avec isolation entre chevrons, voir exemple « D 1-2 » dans base de données de USai- Outils/Edition des constructions…).

Créer un élément constructif

1. Dans le menu sélectionner « Constructions/Ajouter » (sauf pour « Coeff. U calculé »)

2. Choisir une utilisation possible (mur, toiture/plafond, plancher, porte) (sauf pour « Coeff. U calculé »)

3. Cliquer dans « Options de calculs » pour contrôler les paramètres de météo, situation et type d’enveloppe, etc.* (sauf pour « Coeff. U calculé »)

4. Créer la première couche depuis l’intérieur vers l’extérieur en cliquant sur la croix verte seule ou dans le menu « Couches/Ajouter une couche ».

5. Choisir le matériau et noter l’épaisseur (en cm) en bas de l’écran si nécessaire. Il est possible de créer un matériau, se référer à la page USai - Création de matériaux.

6. Procéder de même avec toutes les couches de matériaux.

7. Si l’élément est de nature inhomogène, sélectionnez la ligne « Section n°1 » et ajouter une section à l’aide de la croix verte ou du menu « Sections/Ajouter un section » ou « Sections/Dupliquer cette section ».

8. Nommer impérativement l’élément constructif.

9. Valider par ok.

* Si l’élément constructif est créé directement dans un élément d’enveloppe, comme un mur de façade par exemple, la construction prendra automatiquement les caractéristiques de l’élément d’enveloppe (situation contre extérieur, station climatique du projet et les données météorologiques ne seront plus modifiables).

Il est possible d’importer une construction ou de sauver la construction dans une nouvelle (semblable à une duplication).

La fonction d’impression donne un rapport détaillé de la construction, ainsi qu’une indication si la construction peut rencontrer des problèmes de condensation. L’indication de problèmes de condensation peut également se voir en sélectionnant l’onglet « Condensation/Graphique mensuel ».

Elément inhomogène - Les sections

La première section vaut toujours 100%, les suivantes sont en rapport (règle de trois) avec la première.

Par exemple: Toiture inhomogène en bois

Section 1 avec isolation 80 cm (=100%) et section 2 avec chevron 16 cm (16*100/80 = 20%).


Vitrages et éléments translucides

Bases de données ››


Vitrages

Bases de données ›› Vitrages et éléments translucides ››

Caractéristiques des vitrages et isolations translucides

Les données des vitrages, ainsi que celle s des isolations translucides et des capteurs solaires, nécessaires au programme sont dans des fichiers (dits fichiers vitrages) se trouvant dans le répertoire ...\lesosai\glz. Les données peuvent être réparties dans plusieurs fichiers, chacun peut contenir plusieurs vitrages.

Une base de données de vitrages est fournie avec le programme.

Lorsqu'un vitrage ne donne pas sur l'air extérieur, mais sur une zone non chauffée, le coefficient de transmission de chaleur est plus faible puisque le coefficient d'échange thermique superficiel est plus faible dans une zone fermée plutôt qu’ouverte. Le programme effectue automatiquement cette correction.

Ajouter un vitrage

Pour ajouter un vitrage à la banque de données fournie, procéder comme suit:

1. Sélectionner "Edition des types de vitrages" dans le menu "Outils" ;

2. Cliquer sur "Ajouter" ;

3. Remplir les cases correspondant aux données:

a. Désignation du vitrage dans les 4 langues (ou 4 fois le même nom si la traduction n'est pas connue) ;

b. Coefficient de transmission thermique U en W/(m²K) (EN673);

c. Coefficient de transmission énergétique perpendiculaire Gp (EN410) ;

d. Coefficient de transmission pour la lumière (rayonnement perpendicularie au vitrage) Tlum ;

4. Lorsque toutes les données sont fournies, cocher la case et fermer la fenêtre.

Remarque: le coefficient de transmission pour la lumière ( τ ou Tlum) n'est que rarement similaire au coefficient de transmission énergétique perpendiculaire (Gp). La propriété physique de transmission d'un verre dépend de la longueur d'onde du rayonnement. Or, le spectre solaire est composé de rayonnement couvrant une large gamme de longueurs d'ondes (infrarouge, visible, ultraviolet).

Le coefficient de transmission lumineuse ne concerne que la partie visible du rayonnement tandis que le coefficient de transmission énergétique global concerne l'ensemble du rayonnement.


fabbricants

Bases de données ›› Vitrages et éléments translucides ››

Fabbricants fenêtres

Dans Lesosai vous avez la possibilité de pré-dimensionner les fenêtres, les portes coulissante et les portes fenêtres:

Et vous pouvez leur envoyer un rapport excel pour avoir une offre:

Les étapes que vous devez faire sont:

1) sélectionner swisswindows

2) choisir le type de produit

3) mettre les dimensions de la fenêtre

4) choisir le vitrage

5) choisir la forme

6) définir le nombre de vantail à vitrage fixe et définir si il y a un poteau de séparation

7) choisir le type de cadre

8) définir si vous voulez des fenêtres secures ou autonettoyante (ces informations ne sont pas nécessaire pour le calcul énergétique)

Formes possibles dans Lesosai:

Nombre de vantaux non fixe
0 | 1 | 2 | 3 | 4
Nombre de poteaux possibles
0 | 0 | 1 | 1 | 2


Météo

Bases de données ››


Données météorologiques

Bases de données ›› Météo ››

Données météorologiques

LESOSAI contient plusieurs bases de données météorologiques officielles pour le calcul mensuel:

• Suisse ;

• Luxembourg ;

• Italie ;

• France ;

• Roumanie ;

• Allemagne.

Avec l'option qui permet le calcul horaire vous avez à disposition le moteur de calcul du logiciel Meteonorm (www.meteornorm.com) qui permet de simuler toutes les météo mondiales.

La norme RT2005 utilise ses propres données météo pour les calculs thermiques.

Les fichiers mensuels .CLM peuvent être édités avec un éditeur de texte en mode "texte seulement" (ASCII).

Les fichiers contiennent plus de données que celles nécessaires au calcul demandé. Ces données supplémentaires sont, soit des informations complémentaires (par exemple la région climatique), soit des informations nécessaires à d'autres méthodes de calculs.

La structure des fichiers climats est la suivante: le nom d'une station climatique est placé, entre crochets, sur une ligne, les lignes suivantes comportent chacune un mot-clé suivi d'un signe égal et de l'ensemble des données (1 ou 12 valeurs selon les cas) correspondant au mot-clé (regarder l'information qui est nécessaire pour chaque pays en copiant une météo existante):

 |  |  | X = nécessaire o = facultatif
 |  | unité | CEN, DLGs192, luxembourg | 380/1
[ccc] | ccc = nom de la station climatique (au max. 19 caractères) |  | X | X
Référence = | source des données climatiques |  | X | X
Pays = | abréviation du pays |  |  |
Altitude = | altitude de la station | m | X | X
Latitude= | latitude de la station | ° | X | X
Région climatique= | numéro de la région climatique selon SIA 381/2 |  |  |
Situation = | code désignant la situation de la station selon SIA 381/2 |  |  |
Te Min = | température extérieure minimale servant de base au calcul de la puissance thermique nécessaire (SIA 384/2) | °C | X | X
Te Mth = | valeurs moyennes mensuelles de la température extérieure | °C | X | X
GH Mth = | rayonnement global horizontal mensuel | MJ/m² | X | X
GS Mth = | rayonnement global vertical sud mensuel | MJ/m² | X | o
GE Mth = | rayonnement global vertical est mensuel | MJ/m² | X | o
GW Mth = | rayonnement global vertical ouest mensuel | MJ/m² | X | o
GN Mth = | rayonnement global vertical nord mensuel | MJ/m² | X | o
JC10 = JC12 = JC14 = | valeurs moyennes du nombre de jours de chauffage mensuel pour une température limite de chauffage de respectivement 10, 12 et 14 °C | d |  |
DJ18/10 = DJ20/12 = DJ22/14 = | valeurs moyennes des degrés-jours mensuels pour une température ambiante et une température limite de chauffage de respectivement 18/10 , 20/12 et 22/14 °C | d·K |  |

Toute autre indication est considérée par le programme comme étant un commentaire. L'orthographe exacte, y compris les espaces et les majuscules dans les mots-clés, est nécessaire au programme.

Les rayonnements globaux verticaux sont facultatifs. En leur absence, le programme les calcule au moyen des facteurs empiriques de transposition. Ces facteurs mensuels permettent d'obtenir le rayonnement vertical pour une des 4 orientations principales en fonction du rayonnement horizontal. Pour une latitude ou un climat différent de celui de la Suisse, il est déconseillé d'utiliser les facteurs empiriques de transposition.


Stations clim. officielles (CH) 2008

Bases de données ›› Météo ››

Stations climatiques officielles suisses par cantons (jusqu’en 2008)

Carte des stations climatiques officielles, selon la norme SIA381/2, pour les calculs SIA 380/1 2007 pour la Suisse romande.

Ces stations climatiques, à l’exception de celles du Valais (Sion, Gd St-Bernard, Montana, Zermatt) qui les tolère encore (été 2010), ne doivent plus être utilisées pour les certifications selon la norme SIA 380/1:2009.

Ci-dessous, la liste pour toute la Suisse, les nombres représentent l’altitude limite (vérifiez que dans votre canton rien n'a changé):

Station

Canton

 | GE | NE | JU | BE | VD | FR | VS
Genève | tout |  |  |  |  |  |
Sion |  |  |  |  |  |  | <1000
Payerne |  |  |  |  | <800 |  |
Neuchâtel |  | <800 |  |  |  |  |
Berne |  |  |  | <800 |  |  |
Delémont |  |  | <800 |  |  |  |
Fribourg |  |  |  |  |  | <900 |
La Chaux-de-Fonds |  | >800 | >800 |  | >800 Jura VD |  |
Adelboden |  |  |  |  | >800 Préalpes | >900 |
Beatenberg |  |  |  | >800 |  |  |
Gd St Bernard |  |  |  |  |  |  | >1800
Montana |  |  |  |  |  |  | >1000 <1800
Zermatt |  |  |  |  |  |  | >1000 <1800

Station

Canton

 | AG | AI | AR | BL | BS | GL | GR
Olten | Tout |  |  |  |  |  |
Heiden |  | Tout |  |  |  |  |
St.Gallen |  |  | Tout |  |  |  |
Basel-Binningen |  |  |  | Tout | Tout |  |
Glarus |  |  |  |  |  | Tout |
Arosa |  |  |  |  |  |  | X
Chur |  |  |  |  |  |  | X
Davos |  |  |  |  |  |  | X
Disentis |  |  |  |  |  |  | X
Scuol |  |  |  |  |  |  | X
St. Moritz |  |  |  |  |  |  | X
Comprovasco |  |  |  |  |  |  | X
Robbia |  |  |  |  |  |  | X

Station

Canton

 | LU | NW | OW | SG | SH | SO | SZ
Luzern | Tout | Tout | Tout |  |  |  | X
St.Gallen |  |  |  | Tout |  |  |
Schaffhausen |  |  |  |  | Tout |  |
Langenbruck |  |  |  |  |  | X |
Olten |  |  |  |  |  | X |
Zürich SMA |  |  |  |  |  |  | X
Einsiedeln |  |  |  |  |  |  | X

Station

Canton

 | TG | TI | UR | ZG | ZH | FL
Kreuzlingen | Tout |  |  |  |  |
Airolo |  | X |  |  |  |
Lugano |  | X |  |  |  |
Altdorf |  |  | X |  |  |
Göschenen |  |  | X |  |  |
Luzern |  |  |  | Tout |  |
Zürich SMA |  |  |  |  | Tout |
Engelberg |  |  |  |  |  | Tout
Meiringen |  |  |  |  |  | Tout
Bad Ragaz |  |  |  |  |  | Tout


Stations clim. officielles (CH) dès 2009

Bases de données ›› Météo ››

Stations climatiques officielles suisses par cantons (dès 2009)

Pour faire des certifications de bâtiments en Suisse sur la base de la norme SIA 380/1:2009 et suivante (y compris Minergie®, Minergie-P® et Minergie ECO®), il est indispensable de se référer aux nouvelles stations climatiques selon la SIA 2028.

Le tableau ci-dessous est tiré de la norme SIA 2028 et donne les stations climatiques officielles pour chaque canton. Une même station peut être utilisée dans plusieurs cantons. Dans le cas de plusieurs stations climatiques dans le même canton, l’usage veut que la limite d’altitude se situe à 800 mètres et que la particularité des régions soit prise en compte, cette altitude peut varier selon les cantons : merci de contrôler auprès du service cantonal de l’énergie.

Par exemple, pour le canton de Vaud, les stations suivantes doivent être utilisées :

  • Payerne pour les projets situés à une altitude inférieure ou égale à 800 m
  • La Chaux-de-Fonds pour les projets situés à une altitude supérieure à 800 m dans l'Arc jurassien
  • Adelboden pour les projets situés à une altitude supérieure à 800 m dans les Préalpes

Tableau récapitulatif des stations météorologiques valables pour les certifications avec la norme SIA380/1 :2009 selon le cahier technique SIA2028


Données officielles France

Bases de données ›› Météo ››

Données officielles France

Pour le dimensionnement de la chaudière il faut prendre:


Meteonorm

Bases de données ›› Météo ››

Description de Meteonorm 6.1

Une version spéciale de la base de données de météorologie globale de Meteonorm ( www.meteonorm.com ) a été intégrée dans LESOSAI. Cette version crée des séries chronologiques de paramètres météorologiques qui correspondent à des années typiques. La chaîne des algorithmes est la même que dans le software Meteonorm. Des petites différences comparées à la version normale sont possibles.

La base de données de Meteonorm contient des moyennes calculées sur un long terme de radiation globale, de température, de point de condensation et de la vitesse du vent (le logiciel standard contient 4 paramètres de plus). Pour les températures et l’humidité, les moyennes mensuelles sont basées sur la période de 1996 - 2005. Pour les radiations globales, la période principale est de 1981 – 2000. Les valeurs mensuelles des paramètres météorologiques sont automatiquement interpolées aux sites définis dans LESOSAI. Les valeurs horaires sont générées de manière stochastique basées sur des algorithmes publiés. La radiation diffuse et directe de même que la radiation sur des plans verticaux (4 façades) est calquée sur le modèle de Perez.

L’incertitude de l’interpolation des moyennes annuelles est de 7% pour la radiation globale et de 1.4°C pour la température. La précision du calcul de la radiation de plans verticaux est de 8%.

Les températures sont les moyennes chaudes.


Météo pour Minergie-P (calcul puissance)

Bases de données ›› Météo ››

Météo Minergie-P® pour calcul de la puissance

Version 2016 et précedente

Le calcul de la puissance spécifique du chauffage est nécessaire pour Minergie-P uniquement dans le cas où un chauffage à air assure la majorité de la puissance de chauffage. Les données climatiques suivantes doivent être utilisées pour ce calcul .

Période | froide |  |  |  |  |  | sombre
 | Température | Rayonnement global moyen W/m2 |  |  |  |  | Température | Rayonnement global moyen W/m2
Station | °C | H | E | S | W | N | °C | H | E | S | W | N
Adelboden | -10.2 | 73 | 48 | 140 | 61 | 35 | -4.7 | 28 | 17 | 36 | 20 | 15
Aigle | -5.5 | 73 | 56 | 136 | 45 | 27 | -0.7 | 29 | 17 | 35 | 16 | 13
Altdorf | -5.6 | 56 | 40 | 89 | 38 | 29 | -2.3 | 19 | 10 | 14 | 9 | 9
Basel-Binningen | -6.5 | 55 | 42 | 109 | 49 | 26 | -2.0 | 18 | 12 | 19 | 13 | 11
Bern Liebefeld | -7.4 | 60 | 42 | 116 | 50 | 25 | -2.4 | 19 | 11 | 16 | 12 | 10
Buchs-Aarau | -7.2 | 47 | 31 | 78 | 38 | 23 | -3.4 | 18 | 10 | 13 | 11 | 10
Chur | -7.2 | 73 | 48 | 143 | 63 | 32 | -2.6 | 26 | 15 | 31 | 17 | 13
Davos | -13.1 | 89 | 80 | 199 | 91 | 52 | -7.8 | 38 | 31 | 68 | 35 | 25
Disentis | -9.7 | 81 | 67 | 178 | 83 | 53 | -3.3 | 26 | 18 | 33 | 21 | 17
Engelberg | -11.2 | 58 | 38 | 97 | 41 | 28 | -8.0 | 28 | 15 | 37 | 18 | 14
Genève-Cointrin | -4.2 | 50 | 29 | 85 | 43 | 20 | -1.3 | 20 | 10 | 16 | 12 | 10
Glarus | -8.2 | 65 | 46 | 111 | 33 | 25 | -3.6 | 24 | 13 | 25 | 11 | 11
Grand-St-Bernard | -15.4 | 89 | 72 | 150 | 94 | 56 | -12.4 | 37 | 27 | 44 | 34 | 26
Güttingen | -7.0 | 44 | 28 | 66 | 34 | 20 | -3.8 | 18 | 10 | 15 | 11 | 9
Interlaken | -7.0 | 63 | 41 | 115 | 50 | 30 | -1.6 | 19 | 11 | 16 | 12 | 10
La Chaux-de-Fonds | -9.5 | 79 | 78 | 182 | 77 | 43 | -3.7 | 28 | 22 | 37 | 22 | 18
La Frétaz | -9.6 | 72 | 51 | 128 | 43 | 19 | -5.2 | 25 | 13 | 22 | 12 | 10
Locarno-Monti | -1.3 | 63 | 41 | 122 | 45 | 21 | 2.0 | 16 | 8 | 10 | 9 | 7
Lugano | -0.8 | 64 | 38 | 121 | 47 | 20 | 3.0 | 15 | 7 | 11 | 8 | 7
Luzern | -6.4 | 43 | 31 | 65 | 33 | 23 | -2.9 | 17 | 10 | 13 | 10 | 10
Magadino | -3.0 | 59 | 42 | 117 | 44 | 20 | 1.2 | 18 | 10 | 14 | 10 | 8
Montana | -9.6 | 90 | 83 | 194 | 87 | 46 | -3.7 | 29 | 23 | 44 | 23 | 16
Neuchâtel | -5.4 | 51 | 33 | 86 | 37 | 20 | -2.2 | 18 | 10 | 14 | 10 | 9
Payerne | -6.7 | 57 | 40 | 103 | 47 | 24 | -2.5 | 20 | 11 | 14 | 11 | 10
Piotta | -7.2 | 45 | 41 | 63 | 32 | 29 | -5.5 | 20 | 12 | 13 | 11 | 11
Pully | -4.3 | 59 | 39 | 108 | 44 | 19 | -0.9 | 22 | 11 | 17 | 12 | 10
Robbia | -7.8 | 72 | 53 | 139 | 58 | 39 | -0.9 | 22 | 14 | 24 | 15 | 13
Rünenberg | -8.1 | 59 | 39 | 107 | 35 | 18 | -3.6 | 20 | 9 | 14 | 10 | 9
Samedan | -17.6 | 92 | 85 | 218 | 100 | 57 | -10.6 | 46 | 40 | 97 | 45 | 29
San Bernardino | -10.9 | 80 | 77 | 157 | 61 | 44 | -4.0 | 23 | 19 | 28 | 17 | 15
St. Gallen | -9.3 | 49 | 36 | 81 | 40 | 25 | -6.2 | 21 | 13 | 19 | 14 | 12
Schaffhausen | -7.5 | 53 | 37 | 96 | 40 | 22 | -4.4 | 21 | 13 | 23 | 14 | 11
Scuol | -12.0 | 83 | 64 | 178 | 78 | 45 | -6.3 | 32 | 24 | 52 | 26 | 20
Sion | -6.0 | 60 | 27 | 110 | 46 | 20 | -2.0 | 32 | 15 | 41 | 21 | 13
Ulrichen | -16.2 | 77 | 51 | 168 | 90 | 42 | -10.8 | 34 | 22 | 65 | 39 | 21
Vaduz | -7.8 | 64 | 43 | 124 | 55 | 30 | -3.8 | 24 | 12 | 24 | 15 | 12
Wynau | -7.3 | 53 | 34 | 88 | 46 | 24 | -3.3 | 18 | 11 | 14 | 12 | 10
Zermatt | -11.1 | 89 | 77 | 182 | 89 | 59 | -4.9 | 30 | 23 | 42 | 25 | 21
Zürich-Kloten | -7.5 | 53 | 41 | 102 | 48 | 28 | -3.8 | 19 | 13 | 21 | 14 | 12
Zürich-MeteoSchweiz | -7.7 | 53 | 40 | 101 | 50 | 27 | -3.3 | 21 | 13 | 21 | 14 | 11


Interpolation données climatiques

Bases de données ›› Météo ››

Interpolation du rayonnement solaire

Données de base

Les bases de données dont dispose Lesosai contiennent uniquement les rayonnements arrivant sur un plan horizontal ou sur un plan vertical pour les 4 orientations S, E, O et N. Pour les bases de données horaires, sont fournis les rayonnements diffus et global, tandis que pour les bases de données mensuelles, il n'y a que le rayonnement global.

Pour le calcul des apports solaires par une fenêtre, il est nécessaire de d'avoir le rayonnement arrivant dans le plan de la fenêtre, même si celle-ci est dans une toiture inclinée à 30° et orientée au SO. Les méthodes de calcul utilisées sont décrites ci-dessous.

Calcul mensuel

Selon SIA 380/1 (§3.5.2.5), le rayonnement vertical d'orientation intermédiaire se calcule par moyenne géométrique, par ex. pour une orientation SO (SW) :

Le rayonnement sur un plan d'inclinaison s et d'orientation Ω se calcule par la moyenne arithmétique entre les rayonnements vertical et horizontal :


Eléments

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Niveau Bâtiment

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Données bâtiment

Eléments ›› Niveau Bâtiment ››

Données Bâtiment

Au niveau du bâtiment (1er niveau) sont définies les valeurs globales.

Adresse

Renseignements généraux relatifs au bâtiment (localisation, maître de l'ouvrage et auteur du projet.)

Options de calcul

Options du projet selon la norme choisie (données climatiques relatives au lieu de construction, type de travaux : bâtiment neuf, transformation paramètres du bâtiment,etc.)

Pour les normes suisses, il faut également choisir les limites des performances requises selon les prescriptions cantonales. Par défaut, la norme SIA380/1 2009 et sélectionnées. Pour les certifications en Suisse, elle doit être utilisée avec les stations climatiques de la norme SIA2028.

En cas de non compatibilité (norme SIA380/1 2009 avec données climatiques SIA382/1 ou norme SIA380/1 2007 avec données climatiques SIA2028), un triangle jaune avertit de la non-conformité.

Dans les paramètres du bâtiment, il est possible de modifier la fraction utile (rendement global du système de chauffage), l'altitude de l'ouvrage et la conductivité thermique du sol (si différente de 2 W/(m•K)). La durée de vie du bâtiment et le volume des excavations ne sont utiles que pour les Ecobilans.

La rotation de l’ouvrage est une option à manier avec prudence. Elle est essentiellement utile dans le cas d’une série de bâtiments similaires qui n’ont pas la même orientation. Si le bâtiment est unique, mieux vaut laisser à 0.0° et être plus précis dans l’orientation (par exemple Nord-Est=55°) de chaque enveloppe (façade ou toiture en pente). La rotation n’induit aucune confusion si elle reste entre -22.5° et +22.5°. Le changement dans le calcul des ombrages se fait tous les 45°.

Inventaire

L’inventaire permet d’ introduire une ou plusieurs zones chauffées, des zones non chauffées (en contact avec la zone chauffée), des serres, vérandas, double-peau, ainsi que des installations (HVAC, chauffage solaire).

Vous pouvez éliminer les zones (ou éléments) inutiles ou indésirables en les mettant dans la poubelle.

En sélectionnant l’une des zones définie ci-dessus, vous accédez aux éléments qui concernent cette zone.

Autres onglets

Certaines normes ou réglementations nécessitent des informations particulières, voir les normes correspondantes.

Influence de certains paramètres particuliers

Fraction utile: rapport entre la chaleur délivrée au bâtiment et l'énergie finale consommée par la chaufferie. Sert exclusivement à indiquer les pertes de chaufferie et l'énergie finale dans le diagramme de Sankey. Fixée à 0,8 par défaut.

Altitude: Ajuste la densité de l'air (comparaison seulement). N'a aucune influence dans les calculs SIA 380/1 "Justification" et Minergie car c'est l'altitude de la station climatique imposée qui est prise en compte.

Conductivité thermique du sol: modifie les déperditions par le sol. Est conventionnellement fixée à 2 W/(m·K) mais, suivant les sols, peut varier entre 1,6 W/(m·K) pour les sols secs et légers (sable sec) et 3,5 W/(m·K) (rocher dense).


Type de travaux

Eléments ›› Niveau Bâtiment ››

Type de travaux (seulement SIA380/1)

Le type de travaux se trouve dans l’onglet « Options de calculs » de la zone chauffée et il est utilisé uniquement pour la justification des performances SIA, car les exigences ne sont pas les mêmes pour les différents types de travaux.

Le « bâtiment neuf » et « adjonction à un bâtiment existant » calculent une valeur limite (Qh,li) en tant que nouvelle construction.

La « transformation » et « changement d’affectation » calculent la valeur limite e tant que bâtiment rénové.

Depuis Lesosai 7.1 (build 624), il est possible d'avoir plusieurs types de travaux dans le même projet, il suffit de cocher la case "Différent dans chaque zone chauffée" et d'insérer l'information dans les zones chauffées.


Niveau zone

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Zone chauffée

Eléments ›› Niveau zone ››

Zones chauffées

Tous les calculs énergétiques se font au niveau de la zone chauffée. Toutes les enveloppes qui participent aux pertes énergétiques doivent être créées dans cette zone. Il est indispensable de « fermer » l’enveloppe de la zone chauffée pour obtenir un calcul correct dans le cas d’un bilan thermique (SIA380/1, EN 13790 horaire).

La zone chauffée diffère en dimension et introduction des données, selon la norme ou réglementation choisie. Pour le bilan énergétique suisse (SIA380/1 Justificatif), ainsi que pour les labels « Minergie », certaines données sont prédéfinies par la norme SIA380/1 et ne sont pas modifiables en l’état.

Propriétés générales

Cet écran permet l'introduction des données d'occupation: nombre de personnes et débit d'air spécifique, consommation d'eau chaude, etc. En cas de norme pour certification ou justification, certaines cases sont pré-remplies. L’onglet « Propriétés générales » regroupe aussi les autres données relatives à l’ensemble de la construction : température, capacité thermique, catégorie d'ouvrage, type de régulation du chauffage, etc.

Ventilation

Cette page contient toutes les informations concernant la ventilation naturelle et mécanique. Pour les normes horaires il faut introduire les informations au niveau des pièces et de l'HVAC (Chauffage-ventilation-air conditionné).

Volume et surface

C’est ici qu’il faut indiquer la hauteur et la surface brute de plancher chauffé (Agf, avant SRE0) de la zone, étage par étage ou espace par espace (lorsque les espaces ont des hauteurs différentes). La surface de référence énergique (Ae calc, avant SRE Calc.) et le volume chauffé sont calculés par le programme lorsque vous confirmez (touche √ ). Le champ "Ae, An" vous permet d'introduire directement une valeur de la surface de référence énergique (Ae, avant SRE) à la place de la valeur calculée par défaut (selon les diverses normes). La touche + permet d'ajouter une ligne de texte, la touche – d'en enlever une.

Chauffage

Cet onglet vous montre une estimation de la puissance de la chaudière selon la EN12831 et SIA384.201. Il s'agit d'une estimation parce que les valeurs de calcul sont prises dans la globalité et donc la problématique par pièce n’est pas considérée.

En cas de chauffage intermittent, Lesosai calcule la surpuissance de relance; le facteur de relance (fRH en W/m²) est donné à titre informatif.

La puissance destinée à la préparation de l'eau chaude est basée sur les données des "Propriétés générales".

Inventaire

C’est dans l’inventaire que l’on construit l'enveloppe de la zone à l'aide des 3 éléments de base: plafond, plancher et façade.

Le nombre de ces éléments n’est pas restreint, chaque élément peut être renommé en cliquant sur son nom.


Zone non chauffée

Eléments ›› Niveau zone ››

Zones non chauffées

Combles, locaux et caves non chauffés

Les zones non chauffées servent à calculer la valeur b de réduction des pertes. Et dans le cas du calcul horaire, les flux d'énergie entre zones.

Généralités

Elles concernent la zone : volume net, surface brute de plancher, le débit d’air neuf.

Enveloppe

Après sélection, les éléments de l’enveloppe seront définis, comme pour les zones chauffées. L’élément d’enveloppe commun avec une zone chauffée doit être défini dans la zone chauffée et, dans l’onglet « Situation » de l’élément, il sera rattaché à la zone (non chauffée) créée.

Un espace non chauffé est une zone non chauffée standard, il n'est pas nécessaire de la définir systématiquement. Cet espace est modélisé par un facteur b de réduction des déperditions.

LESOSAI, tout comme la norme SIA 380/1:2009, définit différents types d’espaces non chauffés standard qui peuvent être utilisés pour toutes les normes :

Type d’espace non chauffé | b
pièce annexe non chauffée | 0,8
combles/toit | 0,9
combles/toit non isolé | 0,9
combles/toit partiellement isolé | 0,9
combles/toit isolé: Ue < 0,4 W /(m2·K) | 0,7
sous-sol entièrement enterré | 0,7
sous-sol partiellement enterré | 0,8
sous-sol entièrement hors terre | 0,8
serre, jardin d’hiver, véranda | 0,9

Ce tableau est intéressant pour lancer le calcul plus rapidement. Il se trouve dans l’onglet « Situation » de chaque élément et se nomme « contre non chauffé », en général la valeur b proposée est moins favorable que celle donnée par un calcul détaillé .

Dans le cas où l’on cherche à optimiser au maximum un bilan énergétique, la modélisation des zones non chauffées peut améliorer le facteur b. La création de la zone chauffée doit se faire avec toutes ses enveloppes et les éléments s’y rapportant. La ou les éléments communs avec la zone chauffée doivent être rattachés à la zone chauffée en priorité.


Serre

Eléments ›› Niveau zone ››

Serre, véranda, jardin d’hiver

Elément utilisable uniquement dans les normes mensuelles.

La serre est une zone non chauffée, mais qui capte l’énergie solaire. Elle est séparée de la zone chauffée par une paroi appelée "paroi interface" composée d'un mur comportant éventuellement des fenêtres et des portes. Si cette paroi interface n'existe pas, la serre doit être incluse dans la zone chauffée, son enveloppe étant assimilée à des fenêtres.

Si la paroi interface existe est qu'il n'est pas prévu de chauffer la serre, elle est considérée comme un espace non chauffé. Les apports solaires sont divisés en 2 parties: les directs et les indirects. Les apports solaires directs sont dus à l'énergie passant à travers les fenêtres G1 et les murs interfaces G2. L'énergie absorbée par les surfaces opaques de la serre (en rouge) permet d'augmenter sa température et par conséquent de diminuer les pertes de la zone chauffée; cela constitue les apports solaires indirects, ne pas oublier de sélectionner le bilan radiatif dans la ou les façades concernées.

Le programme permet de décrire une très grande variété d’espaces de type serre (véranda ou jardin d’hiver) à condition de décomposer cet espace en fonction de sa morphologie en autant d’éléments indépendants formant la limite entre la zone serre et la zone chauffée ou d’autres zones non chauffées.

Voici un schéma qui résume les gains et les pertes d'une serre non chauffée, il faut donc faire attention à:

1) Les gains solaires sont diminués dans le bâtiment principal puisqu'ils traversent 2 fois des vitres avec un g (multiplication de deux facteurs <1).

2) Il y a un gain de chaleur, qui peut se transférer au bâtiment principal durant les périodes ensoleillées

3) Les déperditions sont amorties par un facteur b (Zone non chauffée)

4) Le bilan radiatif (paroi interface) permet que les parties opaques restituent un peu de chaleur dans le bâtiment principal.

Enveloppe (serre)

Les informations générales comprennent le volume (net) de la serre, la surface brute de plancher et le débit d'air spécifique de la zone (serre, véranda, jardin d’hiver) avec l’extérieur. Les éléments d'enveloppe sont définis comme pour n'importe quelle paroi. Les façades (vitrées) de la serre (véranda ou jardin d’hiver) sont définies par rapport à leur orientation, comme les autres vitrages.


Double peau

Eléments ›› Niveau zone ››

Façade double-peau

Uniquement dans les normes mensuelles.

Une façade double-peau est formée de deux enveloppes (deux peaux) séparées par un espace de 15 cm à plus d'un mètre. Cela ressemble à une serre très peu profonde, mais le débit d'air spécifique de ce volume avec l'extérieur est nettement supérieur. En effet, une double-peau n'est généralement pas étanche et il existe parfois des ouvertures créées au bas et au haut de la double-peau pour la ventiler. Les débits d'air spécifiques sont à indiquer par l'utilisateur, ces informations sont très difficiles à connaître.

Le programme calcule la double-peau comme une serre non chauffée.

Exemple: Les différents modes de ventilation d'une FDP.

Source : http://fr.ekopedia.org/Fa%C3%A7ade_double_peau


Données zones

Eléments ›› Niveau zone ››


Catégorie d'ouvrage

Eléments ›› Niveau zone ›› Données zones ››

Catégorie d'ouvrage ( Suisse/Luxembourg - Italie - France )

La catégorie d'ouvrage détermine les conditions normales d'utilisation (par ex. dans la norme SIA 380/1) utilisées pour le contrôle des performances. Une catégorie d'ouvrage différente doit être attribuée à chaque zone (sauf Luxembourg : une seule zone admissible).

Suisse/Luxembourg :

Pour le Luxembourg seules les catégories I et II sont possibles

Catégories d’ouvrages

affectations (exemples)

I | habitat collectif | immeubles locatifs et en propriété par appartement, résidences et logements pour personnes âgées, hôtels, immeubles et résidences de vacances, homes pour enfants ou adolescents, centres d'hébergement diurne, homes pour handicapés, centres d'accueil pour toxicomanes, casernes, établissements pénitentiaires
II | habitat individuel | villas individuelles ou jumelées, maisons de vacances, villas en chaînettes
III | administration | bâtiments administratifs privés et publics, locaux avec guichets, cabinets médicaux, bibliothèques, musées, centres culturels, centres informatiques, centres de télécommunication, studios de radio/télévision,
IV | écoles | bâtiments scolaires de tous niveaux, jardins d’enfants et crèches, locaux d’enseignement, centres de formation, palais des congrès, laboratoires, instituts de recherche, locaux communautaires, centres de loisirs
V | commerce | locaux commerciaux de tous genres, y compris centres commerciaux, halles pour foires commerciales
VI | restauration | restaurants (y compris cuisines), cafétérias, cantines, dancings, discothèques
VII | lieux de rassemblement | théâtres, salles de concerts, salles de cinéma, églises, salles funéraires, salles des fêtes, halles sportives avec tribunes
VIII | hôpitaux | hôpitaux, cliniques psychiatriques, homes médicalisés, homes pour personnes âgées, centres de réhabilitation, locaux de soins
IX | industrie | fabriques, usines, centres artisanaux, ateliers, centres d’entretien, gares, caserne de pompiers
X | dépôts | entrepôts, centre de distribution
XI | installations sportives | halles de gymnastique et de sport, salles de gymnastique, halles de tennis, bowlings, centres de fitness, vestiaires (pour installations sportives)
XII | piscines couvertes | piscines couvertes, bassins de natation, saunas, bains thermaux

France :

Habitation Logement individuel

Habitation Logement collectif

Hébergement

Établissement sanitaire sans hébergement

Établissement sanitaire avec hébergement avec blanchisserie

Établissement sanitaire sans blanchisserie

Établissement Enseignement zone d’enseignement

Établissement Enseignement zone d’hébergement

Établissement Enseignement zone de restauration 1 repas par jour

Établissement Enseignement zone de restauration 2 repas par jour

Immeuble Bureaux

Grande salle Salles de spectacles, de conférences

Commerces

Restauration 2 repas par jour. Cuisine traditionnelle

Restauration 2 repas par jour. Self

Restauration 1 repas par jour. Cuisine traditionnelle

Restauration 1 repas par jour. Self

Hôtel - 1* sans blanchisserie

Hôtel - 1* avec blanchisserie

Hôtel - 2* sans blanchisserie

Hôtel - 2* avec blanchisserie

Hôtel - 3* sans blanchisserie

Hôtel - 3* avec blanchisserie

Hôtel - 4* et GC sans blanchisserie

Hôtel - 4* et GC avec blanchisserie

Etablissement sportif

Autre Salle ou hall Stockage

Autre Salle ou hall Industrie

Autre Salle ou hall Transport

Autre Salle ou hall Autre

Autre Locaux de conservation Maintien en température de conservation

Italie:

E.1 (1) abitazioni adibite a residenza con carattere continuativo, quali abitazioni civili e rurali
E.1 (1) abitazioni adibite a residenza con carattere continuativo, quali collegi, conventi, case di pena, caserme;
E.1 (2) abitazioni adibite a residenza con occupazione saltuaria, quali case per vacanze, fine settimana e simili;
E.1 (3) edifici adibiti ad albergo, pensione ed attività similari;
E.2 Edifici adibiti a uffici e assimilabili: pubblici o privati, indipendenti o contigui a costruzioni adibite anche ad attività industriali o artigianali, purché siano da tali costruzioni scorporabili agli effetti dell'isolamento termico;
E.3 Edifici adibiti a ospedali, cliniche o case di cura e assimilabili ivi compresi quelli adibiti a ricovero o cura di minori o anziani nonché le strutture protette per l'assistenza ed il recupero dei tossico - dipendenti e di altri soggetti affidati a servizi sociali pubblici;
E.4 (1) quali cinema e teatri, sale di riunione per congressi;
E.4 (2) quali mostre, musei e biblioteche, luoghi di culto;
E.4 (3) quali bar, ristoranti, sale da ballo;
E.5 Edifici adibiti ad attività commerciali e assimilabili: quali negozi, magazzini di vendita all'ingrosso o al minuto, supermercati, esposizioni;
E.6 (1) piscine, saune e assimilabili;
E.6 (2) palestre e assimilabili;
E.6 (3) servizi di supporto alle attività sportive;
E.7 Edifici adibiti ad attività scolastiche a tutti i livelli e assimilabili;
E.8 Edifici adibiti ad attività industriali ed artigianali e assimilabili.


Capacité thermique

Eléments ›› Niveau zone ›› Données zones ››

Capacité thermique (zone)

La capacité thermique du bâtiment est la quantité de chaleur qu'il peut accumuler et rendre si la variation nycthémérale (jour/nuit) de température est de 1 degré.

Dans un bilan thermique, elle est utilisée pour le calcul du facteur d'utilisation des gains solaires et internes. Pour ce calcul, une détermination précise de la capacité thermique n'est pas nécessaire et une estimation selon les exemples ci-dessous est en général suffisante.

Exemples (la capacité est rapportée à la surface de plancher brute):

Bâtiment très massif, tout bétonné, petites pièces (par ex. abris PC) 1000 kJ/(m²·K)

Bâtiment très massif, grandes pièces (halle avec dalles en béton) 500 kJ/(m²·K)

Villa parois brique, dalles en béton avec moquettes 500 kJ/(m²·K)

Chalet en bois massif 300 kJ/(m²·K)

Construction légère (cadre bois par ex) 100 kJ/(m²·K)

Construction très légère 50 kJ/(m²·K)

Plancher | Plafond | Parois | Bâtiment | kJ/m²K
lourd* | lourd | lourde | très massif | >400
- | lourd | lourde | massif | 200-400
lourd | - | lourde | massif | 200-400
lourd | lourd | - | massif | 200-400
- | - | lourde | moyenne | 100-200
- | lourd | - | moyenne | 100-200
lourd | - | - | légère | 50-100
- | - | - | très légère | <50

*lourd

> 10cm béton

> 15cm brique perforée

Calcul précis: 1000 [J/(kg·K)] fois la masse des matériaux en contact direct avec l'air ambiant, dont l'épaisseur est la plus faible des épaisseurs suivantes:

• la moitié de l'épaisseur de l'élément de construction ;

• la distance entre la surface et la première couche isolante ;

• 10 cm.

Un calcul plus précis de la capacité thermique est nécessaire pour le calcul horaire de la température et de la climatisation d'un local. Ainsi, la capacité thermique doit être calculée dans le cas de la norme SIA 382/1 Surchauffe estivale.


Surfaces et volumes

Eléments ›› Niveau zone ›› Données zones ››

Surfaces et volumes

Vous devez introduire la surface brute de plancher chauffé Agf (ex-SRE0) et le logiciel calcule la valeur nette selon les normes choisies et les règles suivantes:

"Ae" (ex-SRE) : (surface de calcul) si elle n'est pas introduite, elle est calculée :

SIA & CEN:
Ae = Agf (SRE = SRE0)

Luxembourg:
An = 0.85 x Agf

UNI: Ae =
0.8 x Agf si capacité thermique >600 kj/m2K
0.9 x Agf si capacité thermique <300 kj/m2K
0.85 x Agf autres cas

"Volume net":

SIA & CEN : 80% du volume brut

UNI:
0.7 x volume brut si capacité thermique >600 kj/m2K
0.8 x volume brut si capacité thermique <300 kj/m2K
0.75 x volume brut autres cas

Luxembourg:
0.8 x Agf

Les gains internes donnés relativement à une surface (consommation annuelle d'électricité) ainsi que la surface allouée à une personne, le débit d'air spécifique et la consommation annuelle pour l'eau chaude sont toujours relatifs à la Agf.

"Hauteur d'étage": C’est la hauteur d'étage en mètre (m) de plancher à plancher.

La SRE, Surface de Référence Energétique, utilisée pour les calculs des valeurs par m2 est renommée
AE pour la Suisse et
An pour le Luxembourg.

"Agf" ou SRE0: Surface brute de plancher chauffé, murs extérieurs et intérieurs compris. Selon norme SIA416


Régulation chauffage

Eléments ›› Niveau zone ›› Données zones ››

Régulation de chauffage

Une bonne régulation permet de mieux utiliser les gains solaires et internes, et d'éviter les surchauffes, causes d'inconfort et de gaspillage.

La méthode de calcul EN ISO 13790 utilisée suppose une régulation idéale, assurant une température parfaitement constante et homogène. Si ce n'est pas le cas, il en résulte des déperditions supplémentaires et des inconforts.

La SIA 380/1 ajoute à la température intérieure un DTi,g selon les règles suivantes:

Régulation par thermostat dans chaque pièce ou chaque radiateur ou température de départ ne dépassant pas 30°C le jour le plus froid | 0 K
Régulation par thermostat dans une pièce de référence ou dans l'air extrait (installation de ventilation) | 1 K
Dans tous les autres cas | 2 K

Le Luxembourg applique les facteurs de réduction au taux d'utilisation des gains, en fonction du système de régulation de température:

Régulation par thermostat dans chaque pièce ou chaque radiateur | 1,0
Régulation par thermostat dans une pièce de référence ou dans l'air extrait (installation de ventilation) | 0,9
Commande de la température de l'eau de chauffage en fonction de la température extérieure | 0,8
Bâtiment sans régulation | 0,7


Groupes

Group

Groupes

Les groupes permettent de mettre ensemble plusieurs locaux (SIA2044, SIA380/4, SIA384.201).

Une même zone sera séparée en différents groupes pour les raisons suivantes :

1) On veut connaître le résultat pour un groupe de locaux (par exemple la puissance de la chaudière par appartement),

2) Les locaux ont des besoins de chauffage et / ou de refroidissement différents.


Locaux

Eléments ›› Groupes ››

Locaux

Selon les normes ou réglementations choisies, il faut également utiliser des locaux.

Ces locaux sont importants pour les calculs d'éclairage, de ventilation, de puissance de chaudière, des calculs de qualité de l'air et de définition des charges internes dans les normes suivantes:

• CEN horaire ;

• SIA 2044

• SIA 380/4

• SIA 387/4

• SIA 382/1

• SIA 180

Données générales

Cet écran permet l'introduction des données d'occupation: nombre de personnes, dimension des pièces et autres informations générales.

Eclairage

SIA380/4 - SIA387/4: informations concernant l'utilisation de l'éclairage.

Luminaires

SIA380/4 - SIA387/4: informations sur les luminaires et les lampes.

Enveloppes

Liste des enveloppes et fenêtres connectés au local (utilisée pour calculer la puissance de chauffage, les émissions de la qualité de l'air). Chaque élément d’enveloppe doit être relié à son local correspondant. Il est possible de choisir quelles enveloppes doivent être connectées au local.

Système de chauffage

Calcul de la puissance de chauffage du local selon les normes En 12831 ou SIA 380/4. Il est possible d'introduire dans cet onglet la capacité thermique spécifique lorsqu’il y a une relance du chauffage.

Ventilation

Les données pour le calcul des besoins de ventilation.


Niveau enveloppe

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Parois externes

Eléments ›› Niveau enveloppe ››

Parois (façades, planchers, plafonds)

Les éléments d’enveloppe ou parois permettent de définir l’enveloppe (icônes jaunes) autour de la zone chauffée.

Les parois ayant des environnements (situation, orientation) différents doivent être introduites séparément. Par exemple, on introduira séparément les façades sud et sud-ouest, et, pour la façade sud, on introduira séparément la partie qui sépare l'intérieur de la serre et celle qui donne sur l'extérieur. De même, l’on séparera la partie du mur enterrée de celle à l’air libre.

Les pans de toiture ayant une inclinaison différente doivent être introduits séparément, particulièrement s'ils comportent des vitrages.

Par contre, on peut intégrer dans une même paroi, des fenêtres, des portes, des parties ayant un coefficient U différent, etc., pour autant que ces éléments aient le même environnement des deux côtés et, en tous cas pour les éléments transparents, la même orientation. Les éléments de l'inventaire héritent de l'orientation et de l'inclinaison de la paroi.

Données générales

Elles concernent la paroi choisie. La surface indiquée est brute et toutes les surfaces des éléments (portes, fenêtres, caissons de stores) qui garnissent cette paroi seront automatiquement déduites. La surface de paroi restante est indiquée et elle ne doit pas être négative. Le coefficient de transmission de chaleur de l'enveloppe ne caractérise que la partie "surface restante" (en briques dans la figure ci-dessous).

Concernant la valeur U, 3 choix sont possibles:

1. I ntroduire une « Valeur U fixe »°;

2. Construire un élément homogène ou inhomogène (en utilisant le module USai : menu « Outils/Editions des constructions »), voir rubrique USai - Création d'un élément de construction °;

3. P rendre une construction déjà existante, ou en construire une, dans le catalogue de constructions.

Si la capacité thermique d'un local doit être déterminée ou s'il faut faire un écobilan, il y a lieu de prendre les précautions suivantes :

1. « Valeur U fixe » : ces calculs (determination de la capacité thermique et écobilan) ne sont pas possible car Lesosai ne connaît pas la composition de l'élément.

2. « Elément construit » : vérifier, pour toutes les couches de l'élément, que les données des matériaux soient complètes.

3. « Elément d'un catalogue » : vérifier que les valeurs nécessaires soient fournies par le détail de construction proposé par le fabricant.

Dans cet onglet, il est également possible de définir les valeurs pour le bilan radiatif .

Inventaire

Chaque paroi peut être munie de fenêtres, portes, caissons de store, etc. La surface de tous ces éléments sera déduite de la surface (brute) de la paroi. On peut aussi ajouter des ponts thermiques linéaires ou ponctuels de différents types. Le plancher ne peut pas comporter de fenêtres, contrairement à la paroi ou à la toiture.

Situation

La paroi est soit en contact avec l’air extérieur (contre extérieur), soit en contact avec un autre élément (contre terre, contre non chauffé, contre zone…...).

Une paroi en contact avec deux éléments différents (air extérieur et contre terre par exemple) doit être décomposée en deux parois°: l’une en contact avec l’air extérieur et l’autre contre terre.

En lieu et place des zones non chauffées, l'utilisateur peut choisir, notamment pour la justification SIA 380/1, des espaces non chauffés standards, qui n'ont pas besoin d’être définis comme tels dans l'inventaire du bâtiment. Ce sont les zones décrites dans la case à côté de "contre non chauffé" (voir rubrique « Espaces non chauffés »).

On peut aussi définir des zones non chauffées en les introduisant dans l'inventaire du bâtiment. Dans ce cas, il faut définir les parois et les caractéristiques comme dans une zone chauffée. Ces zones apparaissent dans la fenêtre à droite de "contre zone". La ou les parois adjacentes à une zone chauffée doivent être définie impérativement dans la zone chauffée et situées contre le nom de la zone non chauffée dans l’onglet correspondant.

Si la paroi est enterrée, indiquer la profondeur du bas de la paroi (ou de la dalle), le périmètre en contact avec le terrain, et (pour le calcul CEN des dalles) l'épaisseur des murs entourant cette dalle.


Parois internes

Eléments ›› Niveau enveloppe ››

Parois internes

Les parois internes ne participent pas aux calculs énergétiques, sauf pour le calcul de la capacité thermique utile dans le calcul de la norme SIA 382/1.

Elles servent pour le calcul de l'impact environnemental (LCA) et de la santé. Elles permettent donc d'introduire toutes les parois, plancher et plafond internes à une zone chauffée.

Le terme « paroi interne » définit les murs intérieurs, les plafonds et planchers intérieurs. Ce sont les éléments de construction qui ne participent pas au calcul de l’enveloppe externe.

Il est important de définir les différentes couches qui les composent, afin de pouvoir estimer les émissions de TVOC et de formaldéhyde et les impacts d'énergie grise et de CO2 équivalent.


Echanges radiatifs

Eléments ›› Niveau enveloppe ››

Echanges radiatifs

Une paroi extérieure peut, de jour, capter l'énergie solaire et en transmettre une faible partie à l'intérieur du bâtiment. D'autre part, les déperditions par rayonnement vers le ciel - dont la température est, en moyenne, inférieure à celle de l'air ambiant - sont plus importantes que vers l'environnement immédiat. Ces deux phénomènes se compensent partiellement et la différence est généralement négligeable dans le calcul mensuel, donc souvent négligée. Dans le calcul horaire des besoins de froid ces échanges peuvent devenir importants.

Toutefois, les méthodes de calcul EN ISO 13790 mensuelle et horaire permettent de tenir compte des échanges radiatifs des éléments opaques avec leur environnement, ce qui peut être utile pour les grandes surfaces, ou pour évaluer l'effet de ces échanges. Afin d'effectuer ce bilan, il est supposé que la température apparente du ciel est 10 K inférieure à la température de l'air extérieur. Le coefficient d'échange de chaleur par rayonnement est constant et vaut 5 W/m²K pour une émissivité de 1.

Pour activer le calcul des échanges radiatifs, cocher la case correspondante sur les éléments d'enveloppe concernés.

Quelques valeurs concernant l'émissivité:

Peintures | 94%
Bois | 95%
Plâtre | 90%
Béton | 87%
Verre normal | 85%
Verre sélectif | 5-35%
Acier | 77%
Aluminium oxydé | 50%
Aluminium poli | 7%

Quelques valeurs concernant l'absorption:

Béton brut | 60%
Briques ordinaires rouges | 68%
Marbre blanc | 44%
Tuile terre cuite | 64%
Ardoise gris foncé lisse | 89%
Acier galvanisé neuf | 64%
Acier rouillé | 92%
Aluminium poli | 15%
Asphalte | 93%
Blanc | 18%
Jaune | 33%
Orange | 41%
Rouge sombre | 57%
Vert sombre | 88%
Bleu foncé | 91%
Noir | 94%


Elements d'enveloppe

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Fenêtre

Eléments ›› Elements d'enveloppe ››

Fenêtre

RT 2005: Définition des classes d'exposition des baies au bruit

RT 2012: information

Cet écran permet de choisir le type de vitrage et d'indiquer les autres valeurs caractéristiques de ces éléments. La surface de la fenêtre sera automatiquement retranchée de celle de la façade correspondante.

Il est possible d'introduire de nouveaux types de vitrages dans cet écran, qui seront mémorisés dans la banque de données.

Utiliser l'entrée "intercalaire des vitrages" pour introduire le périmètre total de tous les carreaux de la fenêtre et un coefficient Ψ? généralement compris entre 0,04 et 0,07 W/(m·K).

Pour simplifier l'introduction des données, LESOSAI permet de choisir la forme de la fenêtre et va calculer automatiquement la longueur de l'intercalaire et la fraction de cadre. Il est possible de définir dans l'écran le nombre de fenêtre qui existent, et donc introduire les données une seule fois.

Utiliser l'onglet "Système de chauffage" pour définir les parties de vitrage qui sont devant un corps de chauffe et la température de départ maximale.

Plusieurs grandeurs sont nécessaires pour décrire une fenêtre:

• la surface: ouverture brute faite dans la paroi pour y placer la fenêtre (appelé aussi vide de maçonnerie);

• la fraction de cadre: part opaque de l'ouverture°;

• le coefficient Uf du cadre°;

• le facteur de voilage: part de l'énergie solaire rejetée à l'extérieur suite à la présence d'un rideau ou d'un store intérieur°;

• la fraction ombrée de la fenêtre°;

• le pont thermique (longueur et coefficient Ψ linéaire) créé sur le pourtour de la fenêtre°;

• le type de vitrage°;

• et d'autres variables qui dépendent de la norme choisie.

Au type de vitrage sont liées les caractéristiques thermiques et optiques nécessaires au calcul des pertes thermiques et des gains solaires:

• le coefficient de transmission de chaleur Ug pour le calcul des pertes°;

• le coefficient de transmission énergétique global g⊥ ou gp pour le rayonnement solaire sous incidence normale (lors du calcul SIA 380/1 (CH), ce coefficient est multiplié par un facteur 0,9 pour tenir compte de l'incidence variable du rayonnement).

Les résultats des différents coeffficients U se calculent automatiquement selon les caractéristiques choisies.

• Le coefficient U Jour-Nuit Ujn avec stores ou pas.

• le coefficient U global U pour l'ensemble de la fenêtre (cadre, vitre et intercalaire).

• Le coefficient U x b x Surf. est le coefficient calculé avec les mesures et emplacement données dans le projet.

La fraction ombrée peut être donnée directement, ou est calculée par le logiciel en utilisant les facteurs de correction donnés dans EN 13790. Elle est fixe pour les calculs mensuels et varie heure par heure pour les calculs horaires. Voir rubrique Ombrage .

RT 2005: Définition des classes d'exposition des baies au bruit


Protections solaires

Eléments ›› Elements d'enveloppe ›› Fenêtre ››

Principales protections solaires

Dans la simulation horaire l'activation est en considérant un sonde externe ou interne.

Valeurs indicatives du facteur solaire de protections mobiles

Type de protection extérieure mobile Gg

Volets et persiennes 10%

Store vénitien extérieur à lames orientables 10%

Store à enroulement vertical toile opaque 10%

Store à enroulement vertical toile moyennement translucide 20%

Store à enroulement vertical toile très translucide 35%

Store entre deux parois vitrées 35%

Store banne, à l’italienne, corbeille 40%

Type de protection intérieure mobile Gg

sombre moyen blanc

Store vénitien à lames 65% 56% 48%

Store rideau (américain) 70% 53% 35%

Volet intérieure 50% 40% 34%


Stores et fenêtres à changement de propriétés

Eléments ›› Elements d'enveloppe ›› Fenêtre ››

Stores et fenêtres à changement de propriétés

Vous pouvez définir des stores on/off avec des seuils d'activations liés aux températures, au vent et à l'irradiation:

La valeur avec ombrage veut dire que la sonde est à la même place que la fenêtre.

Irradiation (Irr.) à l'intérieur tient en compte du Gp du vitrage.

Les stores avec des changements de position sont traités de la même façon des fenêtres à changement de propriétés (exemple sageglass), ils ont 4 positions d'activations possibles.

Pour les consommations électriques, on considère un seul changement de position par heure. Pour les données électriques, mettre la valeur moyenne entre tous les changements de positions possibles. La puissance de base est le stand by toujours actif.


Vitrage SageGlass

Eléments ›› Elements d'enveloppe ›› Fenêtre ››

Vitrage SageGlass® à teinte variable

SageGlass® est un produit du Groupe Saint-Gobain. Plus d’informations sont disponibles sur www.sageglass.com/fr .

Les équipes techniques sont joignables via europe@sageglass.com pour tout renseignement complémentaire.

Description du vitrage SageGlass®

Les vitrages sont livrables en doubles ou triples vitrages isolants. Sous l’action d’une faible tension électrique, le vitrage passe progressivement d’un état clair à un état teinté sombre (et inversement) tout en restant toujours transparent. Cela permet de contrôler la luminosité (par la transmission lumineuse), les apports en chaleur et l’éblouissement dans le bâtiment, tout en conservant une vue complète vers l’extérieur. Les applications sont de façon non exhaustive les façades vitrées, les fenêtres ou les verrières de bâtiments.

Le vitrage présente quatre (ou plus) différents états de teinte avec une transition progressive d’un état à l’autre et présente la caractéristique d’être transparent quel que soit le degré de teinte du verre.

Le système de contrôle offre la possibilité de commander automatiquement ou manuellement le changement de teinte. Le basculement vers l’un ou l’autre de ces modes peut se faire à tout moment. A noter que le mode automatique est privilégié. Ainsi, après un laps de temps prédéfini (par exemple 30mn), le contrôle manuel repasse toujours en automatique.

Pour fonctionner en gestion automatique, le système comprend un algorithme pour teinter le vitrage en fonction du niveau de luminosité donné par des détecteurs de luminosité extérieure. D’autres paramètres comme l’occupation, la saison ou la température de la pièce, peuvent également être intégrés au système de contrôle pour modifier la teinte du vitrage et ainsi s’adapter aux particularités géographiques, à l’orientation des façades et à l’usage du bâtiment.

Contenu

1. Généralités

1.1. Importation depuis le dépôt

1.2. Choix du vitrage depuis les bases de données

2. Calculs selon la SIA380/1 (bilan énergétique)

3. Calculs selon la SIA380/4 (éclairage et Minergie-ECO)

4. Calculs selon la SIA180 (2014) et SIA 382/1(2007) (surchauffes estivales – valeurs ponctuelles)

5. Calculs selon la SIA 2044 – 382/2 – 382/1 (calculs horaires)

      1. Généralités

La méthodologie pour saisir le vitrage SageGlass dans Lesosai est la même, quels que soient les calculs envisagés (SIA380, SIA 180, Minergie etc.).

      2. Importation depuis le dépôt

Pour faciliter la saisie du vitrage SageGlass dans Lesosai, un ensemble de modèles « SageGlass » a été spécifiquement créé. Il est importable à partir de :

Fichier → Modèles→ Importer SageGlass

Fig.1 : Importation du SageGlass dans le dépôt

Une fois importé, le SageGlass (dans ses différentes configurations) apparaît dans le dépôt, dans la catégorie « Fenêtre » :

Fig.2 : SageGlass dans le dépôt

Les configurations disponibles sont les suivantes :

    • SageGlass® Climaplus Classic (double-vitrage)
    • SageGlass® Climaplus Blue (double-vitrage)
    • SageGlass® Climaplus Green (double-vitrage)
    • SageGlass® Climaplus Grey (double-vitrage)
    • SageGlass® Climatop Classic (triple-vitrage)
    • SageGlass® Climatop Blue (triple-vitrage)
    • SageGlass® Climatop Green (triple-vitrage)
    • SageGlass® Climatop Grey (triple-vitrage)

Les propriétés des configurations listées ci-dessus sont présentées dans le tableau suivant :

Vitrage | Remplissage | U (W/m².K) | Tlum état clair | Tlum état int. 1 | Tlum état int. 2 | Tlum état teinté | Fs état clair | Fs état int. 1 | Fs état int. 2 | Fs état teinté
SageGlass Climaplus Classic | 90% Krypton | 1.1 | 60% | 17% | 5% | 1% | 0.40 | 0.12 | 0.07 | 0.05
SageGlass Climaplus Blue | 90% Krypton | 1.1 | 39% | 19% | 6% | 1% | 0.27 | 0.13 | 0.07 | 0.05
SageGlass Climaplus Green | 90% Krypton | 1.1 | 47% | 20% | 6% | 1% | 0.24 | 0.12 | 0.07 | 0.05
SageGlass Climaplus Grey | 90% Krypton | 1.1 | 44% | 18% | 6% | 1% | 0.30 | 0.13 | 0.07 | 0.04
SageGlass Climatop Classic | 90% Krypton | 0.6 | 54% | 16% | 5% | 1% | 0.36 | 0.09 | 0.05 | 0.03
SageGlass Climatop Blue | 90% Krypton | 0.6 | 35% | 17% | 6% | 1% | 0.24 | 0.11 | 0.06 | 0.03
SageGlass Climatop Green | 90% Krypton | 0.6 | 43% | 18% | 6% | 1% | 0.21 | 0.10 | 0.05 | 0.03
SageGlass Climatop Grey | 90% Krypton | 0.6 | 40% | 17% | 6% | 1% | 0.26 | 0.11 | 0.05 | 0.03

L’utilisateur peut alors choisir directement la fenêtre « SageGlass » lors de la construction d’une fenêtre et avoir les bonnes caractéristiques. Bien entendu, les dimensions de la fenêtre, propriétés des menuiseries, la fraction ombrée et les ponts thermiques peuvent être librement modifiées ultérieurement selon les données propres à son projet.

      3. Choix du vitrage depuis les bases de données

Lors de la définition d’une fenêtre, il est possible de choisir directement le SageGlass parmi la liste des vitrages proposés:

Fig. 3 : choix du SageGlass® lors de la définition d’une fenêtre dans l’assistant pour les avant-projets et la rénovation

Fig. 4 : choix du SageGlass® lors de la définition d’une fenêtre dans la construction Classique d’un projet

Les configurations disponibles sont les suivantes :

    • SageGlass® Climaplus Classic (double-vitrage)
    • SageGlass® Climaplus Blue (double-vitrage)
    • SageGlass® Climaplus Green (double-vitrage)
    • SageGlass® Climaplus Grey (double-vitrage)
    • SageGlass® Climatop Classic (triple-vitrage)
    • SageGlass® Climatop Blue (triple-vitrage)
    • SageGlass® Climatop Green (triple-vitrage)
    • SageGlass® Climatop Grey(triple-vitrage)

Les propriétés affichées correspondent dans ce cas aux propriétés du vitrage SageGlass® dans son état le plus clair, pour lequel la transmission lumineuse et le facteur solaire sont les plus élevés pour maximiser les gains de chaleur en hiver.

Quant aux états intermédiaires du SageGlass, ils doivent être définis comme propriétés des stores.

2. Calculs selon la SIA380/1 (bilan énergétique)

Une fois le SageGlass saisi, les calculs considèrent les propriétés du vitrage SageGlass® dans son état le plus clair, pour lequel le facteur solaire est le plus élevé pour maximiser les gains passifs de chaleur.

3. Calculs selon la SIA380/4 (éclairage et Minergie-ECO)

Une fois le SageGlass saisi, les calculs considèrent les propriétés du vitrage SageGlass® dans son état le plus clair, pour lequel la transmission lumineuse est la plus élevée pour maximiser les apports en lumière naturelle à l’intérieur du bâtiment, et minimiser le recours à l’éclairage électrique.

Fig. 5: le SageGlass est considéré comme une « bonne » protection solaire vis-à-vis de la lumière naturelle

4. Calculs selon la SIA180 (2014) et SIA 382/1(2007) (surchauffes estivales – valeurs ponctuelles)

Une fois le SageGlass saisi, le calcul ponctuel considère les propriétés du SageGlass dans son état le plus teinté, pour lequel le facteur solaire est le plus bas, pour bloquer au maximum les apports de chaleur et limiter le risque de surchauffes estivales.

Les propriétés du SageGlass dans son état teinté sont visibles dans l’onglet « Store, rideau et perm. » Elles correspondent au facteur solaire G et à la transmission lumineuse du SageGlass à l’état clair, multipliées par les facteurs de réduction affichés.

Fig. 6: le SageGlass est représenté comme un « store ON/OFF » dans l’onglet « Store,rideau et perm. »

5. Calculs selon la SIA 2044 – 382/2 – 382/1 (calculs horaires)

Une fois le SageGlass saisi, les propriétés dynamiques correspondant aux différents états de teinte sont prises en compte pour les calculs horaires. Elles sont affichées dans l’onglet « Store, rideau et perm. ». L’état de teinte du SageGlass à chaque heure est déterminée en fonction d’un algorithme de contrôle basé sur le rayonnement solaire extérieur (W/m²) et la température extérieure (16°C).

Par exemple, pour la configuration montrée sur la Figure 7, le SageGlass :

    • Passe à l’état intermédiaire 1 dès que le rayonnement extérieur dépasse 75W/m²
    • Passe à l’état intermédiaire 2 dès que le rayonnement extérieur dépasse 250W/m²
    • Passe à l’état complètement teinté dès que le rayonnement extérieur dépasse 1000W/m²
    • Reste à l’état clair tant que le rayonnement extérieur est inférieur à 75 W/m² et lorsque la température extérieure est inférieure à 16°C.

Fig. 7: le SageGlass est représenté par le type «Store ou vitrage variable » dans l’onglet « Store,rideau et perm. »

Les valeurs seuils de changement de teinte du SageGlass affichées par le logiciel sont les valeurs par défaut. Il est bien sûr possible de modifier à la main ces valeurs selon les besoins du projet. Plus d’informations sur les valeurs à introduire peuvent être demandées à l’équipe technique SageGlass via europe@sageglass.com .


Caisson de stores

Eléments ›› Elements d'enveloppe ››

Caisson de stores

L’élément Caisson de stores permet de créer plus précisément le linteau de fenêtre lorsque celui-ci intègre un caisson de store.

Le calcul du coefficient U est similaire à celui des autres éléments d’enveloppe. Voir rubriques Paroi externe et USai - Création d'un élément de construction.

Dans la norme suisse SIA380/1:2001, le caisson de store était considéré comme un pont thermique et donc proposé dans le catalogue des ponts thermiques de l’OFEN.

Depuis la version 2007 de la norme 380/1, ce n’est plus le cas et il doit être considéré comme un élément à part entière.

Pour garder la compatibilité de Lesosai 7 avec les versions précédentes, lorsqu'un ancien fichier est lu et que celui-ci contient un caisson de store considéré comme un pont thermique, le caisson de store reste décrit par ce pont thermique. C'est à l'utilisateur, s'il le désire, de transformer ce pont thermique en surface de déperdition.


Porte

Eléments ›› Elements d'enveloppe ››

Porte

Ce sont des éléments d'enveloppe sans vitrage. Pour les portes-fenêtres, utiliser l'élément fenêtre.

Tout comme les fenêtres, il ne faut pas oublier de prendre en compte les ponts thermiques linéaires pour tout le pourtour de la porte (linteau, embrasures et seuil).


Mur à isolation transparente

Eléments ›› Elements d'enveloppe ››

Mur à isolation translucide (ou transparente)

Valable uniquement pour les normes mensuelles SIA380/1 et EN ISO 13790 et dérivées.

Un mur à isolation translucide (on ne distingue pas les matériaux, mais la lumière passe à travers l'isolation) est constitué (de l'intérieur vers l'extérieur) d'un mur massif absorbant sur lequel est collée l'isolation translucide protégée par un revêtement extérieur transparent. Un store mobile permet d'ombrer le système.

Pour le calcul du coefficient de transmission de chaleur, ces éléments sont placés en série.

Mur à isolation translucide.
Les éléments principaux de ce type de mur sont, de l'intérieur vers l'extérieur:

- un mur lourd, dont la face tournée vers l'extérieur est de couleur foncée°;
- l'isolation translucide collée contre le mur°;
- une protection contre les intempéries°;
- une protection solaire mobile.

L'énergie solaire captée par le mur est en partie transmise à l'intérieur, puis additionnée aux autres apports de chaleur. Le même taux d'utilisation est appliqué à tous les apports solaires passifs.

La valeur U du mur massif demandée par le programme influence très faiblement le coefficient global de transmission de chaleur du mur à isolation translucide mais agit par contre très fortement sur le coefficient de transmission énergétique g. Ceci permet, en variant la valeur U du mur massif, d'ajuster g à la valeur désirée (valeur expérimentale par exemple) sans influencer notablement la valeur U de l'ensemble.


Capteur/collecteur de fenêtre

Eléments ›› Elements d'enveloppe ››

Capteur-fenêtre

Valable uniquement pour les normes mensuelles SIA380/1, EN ISO 13790 et dérivées.

Un capteur-fenêtre, appelé également collecteur-fenêtre, est un système formé de deux vitrages, l'un intérieur et l'autre extérieur. Ces vitrages délimitent un espace d'environ 10 à 20 cm de profondeur dans lequel un store vénitien peut être abaissé. De l'air pulsé par un ventilateur et circulant en boucle fermée permet d'extraire la chaleur d'origine solaire captée par le store vénitien, chaleur qui est ensuite conduite vers un stock thermique (généralement un lit de gravier). En-dessous du seuil d'intensité du rayonnement choisi, le store est relevé et le ventilateur arrêté (c’est le mode "passif") alors qu'en-dessus de ce seuil, le store est abaissé et le ventilateur enclenché (mode "actif").

Pour le calcul du coefficient de transmission thermique U, le capteur-fenêtre est considéré comme étant une double fenêtre. Il faut néanmoins introduire, en plus des caractéristiques de la fenêtre, le débit d'air.

Les apports de chaleur solaires pénétrant dans la zone chauffée se divisent en deux parties. L'une directe (mode "passif"), l'autre indirecte (mode "actif") car provenant du stock thermique. Ce stock étant à court terme (au maximum 2 à 3 jours), les apports directs et indirects profitent au bâtiment durant le même mois de calcul. Ils sont donc additionnés et soumis au même taux d'utilisation.


Details éléments d'enveloppe

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Ponts thermiques

Eléments ›› Details éléments d'enveloppe ››

Ponts thermiques

Les ponts thermiques sont la correction entre la réalité et le modèle simplifié de calcul. Les ponts thermiques peuvent être linéaires, comme par exemple une dalle ou un mur de refend traversant l'isolation intérieure, ou ponctuels comme une patte de fixation ou une poutre traversant l'enveloppe.

Généralement, toute façade, toute dalle, toute toiture, toute fenêtre comprend des ponts thermiques. Les ponts thermiques dus aux angles du bâtiment sont automatiquement pris en compte pour autant que les données géométriques soient mesurées à l'extérieur des murs (valable pour tous les pays à l’exception de la France qui utilise les valeurs de surfaces énergétiques nettes).

Les ponts thermiques calculé doivent être introduits toujours dans un éléments contre extérieurs, b=1.

Les autres ponts thermiques, dus par exemple à l'interruption de l'isolation pour la tête de dalle ou à la jonction entre le vitrage et le cadre d'une fenêtre ou celle entre le cadre et le mur, doivent être introduits séparément.

L'intercalaire du vitrage est un pont thermique particulier : il doit être défini séparément en tant que pont thermique mais est défini en même temps que la fenêtre.

Les ponts thermiques linéaires sont caractérisés par leur longueur et leur coefficient linéique de transmission de chaleur (coefficient Ψ? linéique en W/m K). On trouvera les coefficients linéiques des constructions les plus courantes, anciennes ou actuelles, dans les ouvrages suivants:

Office fédéral de l’énergie OFEN "Catalogue des Ponts Thermiques" 2003, que l’on trouve également dans le menu outils de LESOSAI ;

Therm 5, logiciel produit par le gouvernement américain, gratuit et en anglais ;

Flixo, logiciel pour l’analyse hygrothermique de détails de construction ;

Bisco ou Trisco de Physibel (Belgique) ;

Les ponts thermiques ponctuels sont des perturbations (par ex. fixation de revêtement de façade, pilier) qui se réfèrent à un point, Ils sont caractérisés par le nombre de ponts présents dans la paroi considérée et leur coefficient de transmission thermique ponctuel χ (en W/K).

Exemples de ponts thermiques linéaires et ponctuels (hors RT2005)

Coefficient linéique de transmission thermique Ψ |  | W/(m·K)
Type 1 | dalle de balcon, avant-toit, etc. | 0,30
Type 2 | liaison entre éléments d'enveloppe massifs provoquant l'interruption de l'isolation (par ex. isolation des plafonds de cave interrompue par un mur porteur ou une isolation intérieure interrompue par un mur de refend) | 0,20
Type 3 | arête horizontale ou verticale telle que faîte, corniche, socle | 0,20
Type 4 | châssis élargi de fenêtre ou caisson de store (si n’intervenant pas déjà dans la valeur U de la fenêtre) | 0,30
Type 5 | appui de fenêtre contre mur (embrasure, tablette, linteau) | 0,10
Coefficient ponctuel de transmission thermique χ? |  | W/K
élément ponctuel traversant l'isolation thermique (piliers, supports, consoles, etc) |  | 0,30

Où y a-t-il un risque de ponts thermiques ?

Comme montre la figure ci-dessous extraite du catalogue des ponts thermiques de l’Office fédéral suisse de l’énergie (OFEN), on trouve des risques de ponts thermiques à tout changement de situation dans la construction.

Les ponts thermiques se trouvent en tout endroit de l'enveloppe du bâtiment où la couche isolante est perturbée. Les ponts thermiques présentent plusieurs inconvénients, qui s'aggravent lorsque la couche isolante qu'ils perturbent est épaisse: ils perdent de la chaleur et refroidissent les surfaces intérieures, donc augmentent le risque de moisissures et diminuent le confort. Ils sont donc à éviter autant que possible et à prendre en compte dans le cas contraire.

On distingue les ponts thermiques géométriques tels que les angles et les coins, et les ponts thermiques matériels, dans lesquels un matériau conducteur de la chaleur traverse la couche isolante. On classe aussi les ponts thermiques en ponts linéaires, qui ont une certaine longueur, et les ponts ponctuels, dans lesquels l'interruption de la couche isolante reste locale.


Fixations mecaniques

Eléments ›› Details éléments d'enveloppe ››

Fixations mécaniques (ponts thermiques ponctuels)

Certains types d'élément de construction comprennent des fixations mécaniques traversant la couche isolante. La norme EN ISO 6946 "Composants et parois de bâtiments – Résistance thermique et coefficient de transmission thermique – Méthode de calcul" donne la méthode suivante pour la prise en compte de ces fixations.

U0 W/(m²·K) coefficient U calculé sans tenir compte des fixations mécaniques

DUf W/(m²·K) correction pour les fixations

nf 1/m² nombre de fixations par m²

cf W/K coefficient de transmission thermique ponctuel de chaque fixation

d0 m épaisseur l'isolant

d1 m longueur de la fixation qui pénètre l'isolant

l0 W/(m·K) conductivité thermique de l'isolant

lf W/(m·K) conductivité thermique de la fixation

Af m² aire de la section d'une fixation


Surface particulière

Eléments ›› Details éléments d'enveloppe ››

Surface particulière - Élément chauffant

Valable uniquement pour les normes mensuelles SIA380/1, EN ISO 13790 et dérivées.

On entend par élément chauffant tout élément de l'enveloppe qui est directement chauffé et qui tient lieu d'émetteur de chaleur. Cela concerne:

• le chauffage par le sol ;

• le chauffage par le plafond, éventuellement par une paroi ;

• une fenêtre, lorsque le radiateur ou le convecteur est placé directement devant celle-ci.

Les déperditions thermiques d'un élément chauffant sont plus élevées car sa température est supérieure à la température ambiante. Les méthodes tiennent compte différemment de ces éléments:

SIA 380/1 : en cas d'élément chauffant placé directement devant une fenêtre, la température "intérieure" majorée utilisée pour le calcul des déperditions de cette fenêtre est la moyenne entre la température intérieure de la zone chauffée par l'élément et la température de départ maximale de l'eau de chauffage (ou la température du corps de chauffe, si il est électrique). Dans le cas du chauffage intégré à l'élément de construction, la majoration de température vaut le quart de la différence entre la température de départ maximale et la température intérieure de la zone chauffée (voir SIA 380/1 §3.5.4.5).

CEN (EN ISO 13790): le coefficient de pertes thermiques (valeur U) est augmenté. Cette augmentation dépend de la position de la couche chauffante dans l'élément de l'enveloppe (indiquée par le coefficient de transmission de chaleur de l'élément vers l'intérieur) et elle est proportionnelle au gradient de puissance. Le gradient de puissance désigne l'augmentation de puissance apportée par l'élément chauffant lorsque la température extérieure baisse de 1 Kelvin.

Il y a plusieurs paramètres à contrôler selon que l’on utilise un élément chauffant devant une surface vitrée (dans les données de la fenêtre : pas besoin de créer une surface particulière) ou un chauffage intégré, comme le chauffage au sol, où il faut créer la surface particulière.

Pour pouvoir modéliser correctement le chauffage intégré, il faut de préférence créer dans la surface particulière l’élément d’enveloppe avec toutes les couches, puis de faire un clic droit de souris pour sélectionner « Chauffage intégré ». Les couches supérieures ne seront plus comptées dans la valeur U de l’élément, tout comme le coefficient Rsi (résistance superficielle intérieure).


Systèmes

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


HVAC

Eléments ›› Systèmes ››

HVAC (Chauffage, ventilation, air conditionné)

Nous avons utilisé l'acronyme anglais (Heating, Ventilation, Air Conditioning) pour définir cet objet qui résume plusieurs systèmes techniques nécessaires pour le bâtiment. Il est utile pour définir, entre autre, le passage de l'énergie finale à l'énergie primaire.

Il est utilisé pour les normes suivantes:

• SIA 380/4 ;

• SIA 2031 ;

• SIA 2044 ;

• CEN horaire ;

• RT2005.

Chauffage, ECS, climatisation

SIA2031: Dans cet onglet on définit la source d'énergie, donc le combustible et son application pour produire de la chaleur, du froid et de l'eau chaude sanitaire. Les déperditions thermiques y sont également définies.

Ventilation

SIA2031, SIA2044 et SIA380/4 Ventilation: Dans ces méthodes de calculs, se définissent le système central de ventilation, donc les informations concernant les ventilateurs, la récupération de chaleur et d'humidité via la ventilation, ainsi que les débits réels d'air.

RT2005

Dans la RT 2005 ce système est utilisé pour définir l'emplacement de la production et le type de gestion.


Solaire thermique

Eléments ›› Systèmes ››

Solaire thermique

Il est possible d'adjoindre au bâtiment un système de chauffage solaire thermique pour les calculs selon les normes SIA 2031, CEN horaire et SIA2031:2016 (pour cette dernière norme le calcul est fait dans le moteur de calcul et ne suit pas la méthodologie suivante).

Le calcul peut être fait de 2 manière:

− Méthode simplifiée

− selon le logiciel Polysun intégré (explications dans un chapitre séparé).

Méthode simplifiée (hors SIA2031:2016):

La méthode de calcul a pour objectif de donner un ordre de grandeur et non de remplacer les logiciels de calcul du style Polysun.

La production annuelle utilisable pour l'eau chaude sanitaire est calculée en utilisant l’équation suivante:

kWh = Gtot / 4514 x Production x Surface x (1 - ombrage) x Efficacité solaire x (1 - fraction cadre) x Multiplicateur.

Gtot : total annuel des rayons solaires (orientation 180°, inclinaison 45°)

Production: Capteur sous vide: 500 kWh/m² ;

Capteur vitré: 400 kWh/m² ;

Capteur non vitré: 250 kWh/m².

Surface: comprend le cadre en m²

Ombrage: en % ;

Fraction de cadre: en % ;

Multiplicateur: nombre d'installation avec ces données ;

Efficacité solaire: calculé selon le tableau suivant.

4514: total annuelle de rayonnement solaire de Lausanne

 | Rendement | S | SW | SE | W | E | Autres
 | Orientation | 202.5 - 157.5 | 247.5 - 202.5 | 157.5 - 112.5 | 270 - 247.5 | 112.5 - 90 |
Inclin. | 0 - 30 | 90% | 90% | 90% | 90% | 90% | 0
 | 30 - 60 | 100% | 95% | 95% | 75% | 75% | 0
 | 60 - 90 | 70% | 65% | 65% | 50% | 50% | 0

Dans le cas d'utilisation pour le chauffage le résultat est multiplié par le facteur 0.75.


Solaire photovoltaïque

Eléments ›› Systèmes ››

Installation photovoltaïque

En dehors du module Photovoltaïque . Il est possible d'adjoindre au bâtiment une installation très simplifiées pour les calculs selon les normes SIA 2031:2009

La méthode de calcul a pour objectif de donner un ordre de grandeur et non de remplacer le module de calcul.

La production annuelle d'électricité utilisable EPV en kWh est calculée via l’équation suivante:

où:
nPV [-] nombre d'éléments)
APV [m²] surface d'un élément

GHa [MJ/m²] rayonnement annuel global dans le plan des panneaux

hPV,réf [-] rendement pour un panneau en silicone monocristallin orienté au sud et incliné à 45° hPV,réf = 0.1037

ktech [-] coefficient prenant en compte le type d'élément photovoltaïque
ktech = 1 silicone monocristallin
0.9 silicone polycristallin
0.6 silicone amorphe
0.6 autres couches fines

ksite [-] coefficient prenant en compte l'orientation et l'inclinaison :

ksite =

 | Rendement | E | SE | S | SW | W | Autres
 | Orientation | 90 – 112.5 | 112.5 – 157.5 | 157.5 – 202.5 | 202.5 – 247.7 | 247.5 - 270 |
Inclinaison | 0° - 30° | 90% | 90% | 90% | 90% | 90% | 0
 | 30° - 60° | 75% | 95% | 100% | 95% | 75% | 0
 | 60° - 90° | 50% | 65% | 70% | 65% | 50% | 0


Eolienne

Eléments ›› Systèmes ››

Installation éolienne

Il est possible d'adjoindre au bâtiment une installation éolienne pour les calculs selon les normes SIA 2031, CEN horaire.

LESOSAI ne calcule pas les installations, il permet uniquement d'introduire la valeur calculée avec d'autres logiciels.


Chaufferie Horaire

Eléments ›› Systèmes ››

Chaufferie horaire

Dans le cas du calcul horaire SIA et CEN, 5 éléments entrent dans le calcul pour le passage de l'énergie utile à l'énergie finale:

Les émetteurs qui sont liés à une distribution, qui est liée à un HVAC qui contient des générateurs. Dans le cas des pompes à chaleurs, vous devez le lier à une source :

Dans le cas de chauffage de l'air et de l'anti-givrage, vous devez lier les différents éléments à des distributions:

Afin d'avoir le bon résultat il faut faire attention à plusieurs points:

1) Uniquement le chauffage électrique peut être connecté à une distribution sans pertes, tous les autres systèmes doivent avoir des pertes pour qu'on puisse obtenir la température à fournir aux émetteurs et donc la température de la chaufferie/refroidissement

2) quand vous avez des pertes dans le réseau de distribution il faut remplir l'élément distribution intergroupe:

Et les informations dans les émetteurs:

3) Si vous voulez limiter la puissance de chaud et/ou de froid, vous devez le faire le faire dans les locaux dans l'onglet systèmes de chauffage:

Dans les émetteurs nous pouvons utiliser la somme de ces valeurs, mais si elles sont absentes il faudra mettre une estimation. Les pertes dans le réseau dépendent de cette puissance (A dans l'image de l'émetteur)

4) La demande d'énergie qui depuis les locaux va dans les émetteurs (ou depuis les systèmes de ventilations) pour passer dans la distribution et qui arrive dans l'HVAC sera distribués aux générateurs selon l'indice de priorité. Les générateurs sont prévus en cascade.

5) Si l'ensemble de la puissance des générateurs n'est pas suffisante dans l'écran résultat, onglet Energie Finale-primaire vous allez avoir la partie de l'énergie qui n'est pas couverte:

5) Dans le cas d'utilisation d'une pompe à chaleur pour le chaud ou pour le froid, il ne faudra pas oublier de la connecter à une source.

Vous avez plusieurs possibilités de source:

Dans le cas du chaud:

Dans le cas du froid:

Les données sont:


Ventilation horaire

Eléments ›› Systèmes ››

Ventilation horaire (SIA2044, EN ISO 13790)

Préface

Jusqu'à la version de Lesosai 7.2 build 751 le calcul horaire était fait par local, depuis cette version certaines parties, comme la ventilation, sont faites au niveau du bâtiment. Des différences peuvent apparaître, comme la température de l'air insufflé dans les locaux quand il y a de la récupération de chaleur. Précédemment, la température de retour était la température du local, maintenant c'est la température moyenne des locaux connecté au système de ventilation. Les explications complémentaires à ce chapitre se trouvent dans les normes SIA2024, SIA2044, EN ISO 13790.

Ventilation de base – complète

Pour les nouveaux projets il faut travailler en version complète.

 | base | complète
Gestion des flux de ventilation selon le type de régulation |  |
Redistribution du surplus |  |
Puits canadien |  |
Pertes dans les canaux (chaleur et fuites) |  |
Récupération de chaleur et humidité | Fixe | Variable
Déshumidification et humidification |  |
Protection contre le givre |  |
Chauffage et refroidissement |  |

Informations importantes

Des points à relever:

− La redistribution du surplus de la ventilation sert pour deux raisons : intégrer le fait que les ventilateurs sont plus gros que le besoin réel ou pour utiliser les informations du ventilateur pour le bâtiment entier, mais en calculant uniquement la partie voulue

− Les horaires où la ventilation tourne correspondent à l'ensemble des besoins des locaux connectés

− La ventilation s'allume au maximum une heure avant et une heure après l'arrivée des personnes

− Il est possible de forcer le ventilateur (quand il n’est pas sélectionné, le ventilateur est considéré comme éteint):

− Si les fenêtres sont ouvertes, la ventilation tourne sauf, si l'arrêt est forcé

− Le refroidissement nocturne reprend les valeurs des débits diurnes dans tous les cas sauf dans le cas de régulation nocturne et diurne. Dans ce dernier cas, ce sont les débits nocturnes qui sont utilisés pour la simulation.

− Lorsque le refroidissement nocturne est sélectionné dans un local connecté à une ventilation à 1 vitesse, le refroidissement nocturne s'enclenche dans tous les locaux

Distribution des flux

Pour comprendre comment l'air est distribué aux locaux selon le type de régulation.

Données de départ:

2 locaux:

Local 1:

Jour: 60 m3/h

Nuit: 40 m3/h

Local 2:

Jour: 23 m3/h

Nuit: 23 m3/h

Cas 1: Régulation à une vitesse

Débit de ventilation: 83 m3/h

m3/h | 7h et 20h | 8h-19h | autre
Local 1 | 60 | 60 | 0
Local 2 | 23 | 23 | 0

Débit de ventilation: 93 m3/h avec distribution de surplus

m3/h | 7h et 20h | 8h-19h | autre
Local 1 | 67.2 | 67.2 | 0
Local 2 | 25.8 | 25.8 | 0

Cas 2: Régulation jour et nuit

Débit de ventilation: jour 83 m3/h, nuit 63 m3/h

m3/h | 7h | 8h-20h | autre
Local 1 | 40 | 60 | 0
Local 2 | 23 | 23 | 0

Débit de ventilation: jour 93 m3/h, nuit 73 m3/h avec distribution de surplus

m3/h | 7h et 20h | 8h-19h | autre
Local 1 | 46.3 | 67.2 | 0
Local 2 | 26.7 | 25.8 | 0

Cas 3: Régulation variable

Débit de ventilation: max 83 m3/h, min 30% (24.9 m3/h)

 | Jours sans personne au local 1 |  |  | Autre
m3/h | 7h et 20h | 8h-19h | autre | 7h et 20h | 8h-19h | autre
Local 1 | 60 | 0 | 0 | 60 | 0-60 * | 0
Local 2 | 23 | 24.90 | 0 | 23 | 0-23 * | 0

* Le total des 2 locaux est au moins de 24.9

Cas 4: 2 vitesses

Débit de ventilation: max 83 m3/h, min 30%(24.9 m3/h)

 | Jours sans personne au local 1 |  |  | Autre
m3/h | 7h et 20h | 8h-19h | autre | 7h et 20h | 8h-19h | autre
Local 1 | 60 | 0 | 0 | 60 | 60 | 0
Local 2 | 23 | 24.90 | 0 | 23 | 23 | 0

Bouche d'aération hygroréglable

Dans le calcul SIA2044/EN ISO 13790 il est possible de définir une bouche d'aération hygroréglable par local, le débit d'air frais dépend de la quantité d'humidité présente:

Les valeurs sont fournies par les fabricants et définis selon le graphique:

Cette bouche doit être liée à un ventilateur d'extraction, le type de régulation n'est pas important, ce sont les bouches d'aération qui vont définir le débit. Il est possible d'utiliser l'horloge de fonctionnement:

Le ventilateur doit être connecté uniquement à des bouches d'aération hygroréglables et ne peut pas être utilisé dans d'autres systèmes. Quand la fenêtre est ouverte aucun flux ne passe par la bouche hygroréglable.

Ventilation mécanique

La seule régulation qui tient compte du nombre de personnes présentes est le régime variable. Toutes les régulations tiennent compte ou pas de la présence de personnes. La régulation à 2 vitesses est régulée au niveau des locaux, si 1 personne est présente le local à besoin de la ventilation dans son "maximum".

Quand vous décidez de réduire le nombre de locaux calculés, il est conseillé de le faire par groupe de ventilateurs, en particulier quand il y a une récupération de chaleur, parce que la température de retour moyenne dépend de tous les locaux.

Si vous avez cliqué sur:

Tout le débit qui n'est pas déjà prévu dans les locaux actifs sera ajouté à ces mêmes locaux.

Pour la récupération de chaleur, si vous calculez avec la méthode non complète (qui calcule le rendement heure par heure), il faut définir un rendement moyen annuel.

Ventilation naturelle par fenêtre

Le calcul de la ventilation naturelle par une fenêtre est fait selon la SIA2023. Quand plusieurs fenêtres sont ouvertes l'interaction entre fenêtres n'est pas calculée.

Si deux fenêtres ont la même hauteur mais différents largeur, il est possible de faire la moyenne et de faire un groupe de deux liés au local.

Si l'hauteur est différente la moyenne sous estimera la ventilation naturelle. Si vous avez un effet traversant, la ventilation sera aussi sous estimée.

Les données à introduire se trouvent dans le local, on ne peut choisir qu'un seul type de fenêtre:

Si le store externe est fermé, le débit est réduit à 20% du débit calculé.

Puits canadien

Les formules pour les puits canadiens sont extraites de la RT2012

qODA,ET [°C] = température de l’air extérieur après passage dans le puits climatique (earth tube)

eET [-] = efficacité du puits climatique

qG,z [°C] = température du terrain à la profondeur z

UET [W/(m·K)] = coefficient d’échange entre l’air et le terrain

hET [W(m·K)] = coefficient d’échange superficiel du conduit

vET [m/s] = vitesse de l’air dans les conduits

nET [1] = nombre de conduits

LET [m] = longueur des conduits

dET [m, cm] = diamètre intérieur des conduits

eET [m, mm] = épaisseur des conduits

lET [W/(m·K)] = conductivité thermique des conduits

Points importants à ne pas oublier:

1) Le système de ventilation complet si il prévoit du chaud ou du froid doit être lié à des distributions intergroupe:

Afin de pouvoir dimensionner les générateurs et calculer le besoin global d'énergie.

2) La définition des températures d'antigivre, de préchauffage, de refroidissement et de post chauffage dans l'ordre ont un grand impact sur les besoins d'énergie

3) Les classes d'étanchéité du ventilateur et des gaines vont avoir un impact sur le dimensionnement du ventilateur par rapport aux besoins:

Pour le calcul du besoin électrique nous utilisons ces 2 valeurs encadrés.


Ombrages

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Ombrage

Eléments ›› Ombrages ››

Ombrage

Vous avez des ombrages proches et lointains:

Lointain:

Horizon (lisez le chapitre dans le pdf d'introduction à Lesosai)

Proche:

ombrage fixe: estimé et donné par l'utilisateur ;

ombrage variable avec la saison, dans les limites fixées par l'utilisateur ;

ombrage calculé selon la norme européenne ou suisse, à partir des dimensions de la fenêtre et des objets portant ombre sur elle. Ce choix est fixe pour les calculs mensuels et varie pour les calculs horaires.

Ombrage fixe

La fraction ombrée (en %) est une valeur moyenne sur l'hiver. Elle peut s'estimer en calculant la part ombrée de la fenêtre le 21 novembre ou le 21 janvier pour une position donnée du soleil (valable pour une latitude d'environ 45°):

orientation de la fenêtre | heure (solaire) | azimut du soleil (sud = 180°) | hauteur du soleil
est (90°) | 10 | 150° | 18°
sud (180°) | 12 | 180° | 23°
ouest 270°) | 14 | 210° | 18°

Ombrage variable

La fraction ombrée varie linéairement mensuellement en fonction de la variable météorologique m. La fraction ombrée est limitée en "hiver" (m < 4 W/m²K) par l'ombrage minimum et en "été" par l'ombrage maximum (m > 16 W/m²K ou m < 0 lorsque la température extérieure est supérieure à la température de consigne).

Fraction ombrée variable

La variable météorologique m est définie ainsi:

m = (intensité du rayonnement global dans le plan de la fenêtre) / (Tint-Text) [W/m²K]

m est inférieur à zéro lorsque la température extérieure moyenne est supérieure à la température de consigne.

L'ombrage variable mensuellement a été prévu pour tenir compte du fait qu'on baisse les stores plus souvent en été qu'en hiver. Il n'a aucun rapport avec la hauteur du soleil dans le ciel. La grandeur qui va faire varier l'ombrage est la "variable climatique" qui est le rapport entre la différence de température entre l'intérieur-extérieur et l'ensoleillement (voir aide Lesosai).

Pour un calcul 380/1 officiel ou pour la justification du confort estivale (demande de permis de construire, respect des valeurs limites Minergie) ce calcul n'est pas admis.

Exemple d'ombrage variable

Pour une villa située au sud des Alpes (chauffée à 20°C), on choisit les valeurs suivantes pour la fraction ombrée d'une fenêtre:

* minimum: 15% ;

* maximum: 75%.

Ombrage calculé

L'ombrage d'une paroi transparente est calculé en utilisant les algorithmes donnés dans EN 13790, la SIA380/1, sur la base des dimensions des pare-soleil ou parois proches de la fenêtre et de la hauteur de l'horizon. En choisissant l'option "Calculée" dans la fenêtre "Fraction ombrée", on active la possibilité de calcul. Il suffit alors d'entrer les dimensions (longueur, distance, hauteur, largeur, angle d'horizon) pour obtenir la fraction ombrée.

Dans Lesosai vous avez ces 2 choix:

  • Ombrage avec l'inclinaison différente de sup. à la limite
  • Ombrage avec l'inclinaison inf. à la limite

La limite dépend de la limite et des choix:

SIA380/1: 0° sauf si activée l'option 60° dans le bâtiment

Depuis le build 1623, pour la compatibilité BIM, nous avons amélioré l'automatisme pour les écrans latéraux en tenant en compte de cette image:

en fixant comme angle de changement:

Ne laissant plus la liberté à l'utilisateur.

Depuis le build 1719 l'horizon et surplomb ont une valeur fixe comme défini dans la norme à partir de la dernière valeur 60 ou 75 dégrées et pas le calcul continue comme faisait Lesosai avant.

Les nouveaux projets calculent selon les nouvelles règles.

Les vieux projets ne changent pas le résultat, pour calculer selon les nouvelles règles:

Pour le calcul horaire le calcul regarde si le soleil touche le milieu de la fenêtre et sert à dire si le calcul tient en compte de la radiation directe ou seulement du diffus.

SIA2044: toiture: hor., façade: vert.


Informations générales

Copyright ©2025 by E4tech Software SA. All Rights Reserved.


Apports thermiques

Informations générales ››


Apports solaires

Informations générales ›› Apports thermiques ››

Apports solaires

Le calcul des apports solaire d'une fenêtre s'exprime théoriquement par:

où:

Qs = apports solaires de la fenêtre [MJ]

Aw = surface de la fenêtre [m²]

FF = part de cadre [-]

Fvoilage = part du rayonnement réfléchi par les voilages et rideaux permanents [-].

g^ = coefficient de transmission énergétique du vitrage [-], pour un rayonnement arrivant perpendiculairement à la fenêtre

0.9 = facteur pour déterminer le coefficient de transmission énergétique moyen du vitrage car le rayonnement n'arrive jamais perpendiculairement qui est la situation la plus favorable. La valeur de 0.9 est valable pour la norme SIA 380/1; pour d'autres pays ce facteur peut être différent.

Gs = rayonnement solaire dans le plan de la fenêtre pendant la période de calcul [MJ/m²].


Charges internes - profil horaire

Informations générales ›› Apports thermiques ››

Profil horaire : présence des personnes, fonctionnement des appareils

Les calculs selon la SIA 380/4 (Lumière, Ventilation) ou les calculs horaires (SIA 2031 Climatisation, CEN Horaire) nécessitent de connaître les heures de présence des personnes et les heures de fonctionnement des appareils électriques.

Ainsi pour la SIA 380/4, l'éclairage artificiel ou la ventilation ne seront enclenchés que durant les heures d'occupation des locaux. Pour les calculs horaires, les apports thermiques internes dus aux personnes, à l'éclairage et aux appareils électriques varieront en fonction de l'heure de la journée, du jour de la semaine et du mois.

Remarque: le terme "charges internes" et souvent utilisé à la place de "apports internes" pour les calculs durant la période estivale car il s'agit davantage d'évacuer une chaleur excédentaire que de bénéficier d'apports de chaleur.

Le cahier technique SIA 2024 "Conditions d'utilisation standard pour l'énergie et les installations du bâtiment" fournit ces horaires pour 44 types de locaux. L'année prise en compte pour les calculs comprend 365 jours dont 52 samedis, 52 dimanches et aucun jour férié. Il n'y a aucune période de vacances sauf pour les écoles (le mois de juillet). Lesosai suppose que l'année commence un lundi.

Présence des personnes (taux d'occupation)

Les horaires de présence des personnes sont fixés par le cahier technique SIA 2024. Il n'est pas possible de modifier ces horaires sauf pour le calcul de l'éclairage. Dans ce cas, la journée est simplement divisée en 2 parties:

? le jour : de 7h à 18h : pendant cette période, l'éclairage naturel contribue à l'éclairage des locaux;

? la nuit : de 18h à 7h.

Exemple: taux d'occupation par les personnes d'une salle de classe.

Activité des personnes

Le dégagement de chaleur et d'humidité d’une personne dépend de son activité métabolique. En fonction de l'affectation des locaux, le cahier SIA 2024 en fixe l'activité d'où découle le dégagement de chaleur des personnes. 1 met correspond à 58 W par m² de surface du corps. Une personne "standard" a une surface de 1.8 m². La chaleur produite par le corps humain se répartit en chaleur sensible (chaleur qui augmentera la température ambiante) et chaleur latente (chaleur qui évaporera l'humidité à la surface de la peau).

Activité | Activité métabolique [met] | Dégagement de chaleur (total) [W/P] | Chaleur sensible [W/P] | Chaleur latente [W/P] | Production d'humidité [(g/h)/P]
repos | 0.8 | 83.52 | 57.2 | 26.4 | 37.7
assis tranquille | 1.0 | 104.40 | 62.7 | 41.7 | 59.6
debout inactif | 1.2 | 125.28 | 68.2 | 57.2 | 81.5
activité sédentaire | 1.2 | 125.28 | 68.2 | 57.2 | 81.5
activité moyenne debout (cuisine, industrie) | 2.0 | 208.80 | 90.3 | 118.5 | 169.2
gymnastique | 2.8 | 292.32 | 112.5 | 179.9 | 256.9

Le nombre de personnes dans un local est défini également par le cahier technique SIA 2024 qui fixe l'occupation des locaux : par exemple 50 m²/P pour un séjour, 2 m²/P pour un restaurant, 0 personne prise en compte pour une surface de dégagement.

L'activité métabolique et le nombre de personnes dans les locaux peuvent être modifiés par l'utilisateur.

Fonctionnement des appareils (facteur de simultanéité)

Les horaires de fonctionnement des appareils sont fixés par le cahier technique SIA 2024 et ne peuvent as être modifiés par l'utilisateur. Lorsque les appareils ne sont pas en fonction, il subsiste des pertes en stand-by. La valeur de ces dernières (en % de la puissance installée des appareils) peut être modifiée par l'utilisateur. La puissance spécifique (puissance rapportée à la surface nette du local) peut aussi être modifiée.

Exemple: facteur de simultanéité des appareils d'une salle de classe.


Taux d'utilisation apports de chaleur

Informations générales ›› Apports thermiques ››

Taux d'utilisation des apports de chaleur

Le taux d'utilisation est la part des apports de chaleurs internes et solaires qui contribuent effectivement au chauffage du bâtiment. Il dépend de nombreux paramètres:

• les pertes thermiques°;

• les apports de chaleur internes et solaires°;

• la capacité thermique du bâtiment°;

• l'isolation du bâtiment°;

• le type de bâtiment.

Ce taux d'utilisation est calculé par le programme en fonction de ces paramètres, en utilisant les algorithmes donnés dans EN 832, EN 13790 mensuel, Luxembourg, DLGs 192 et SIA 380/1. Il dépend du rapport apports / pertes g et de la constante de temps t (inertie thermique) du bâtiment.

Taux d'utilisation h pour les bâtiments chauffés plus de 12 heures par jour (habitat individuel et collectif, hôpitaux)

Taux d'utilisation h pour les bâtiments chauffés 12 heures par jour ou moins (autres catégories d'ouvrages).

La constante de temps du bâtiment est déterminée à partir de la capacité thermique spécifique C/AE et du coefficient de transfert thermique H.

Le coefficient de transfert thermique est obtenu en faisant la somme des dimensions caractéristiques des éléments d'enveloppe (surface des mur, longueur de pont thermique,…) pondérées par leur coefficient de transmission thermique, à la quelle on ajoute le terme équivalent pour la ventilation:


Capacité thermique - définition

Informations générales ›› Apports thermiques ››

Capacité thermique d'un élément de construction

Le calcul de la capacité thermique est décrit dans la norme internationale EN ISO 13786:2007 "Performance thermique des composants de bâtiment – Caractéristiques thermiques dynamiques – Méthodes de calcul ".

La capacité thermique d'un élément de construction décrit sa propriété d'accumuler la chaleur (ou le froid). Elle s'exprime en J/(m²·K) ou en kJ/(m²·K) et est symbolisée par k ou éventuellement k. La chaleur est emmagasinée dans des éléments massifs. Il est donc important que ceux-ci se trouvent à l'intérieur de l'enveloppe thermique et en contact avec l'air intérieur. En fait chaque élément de construction a deux capacités thermiques : la première pour la face intérieure et la seconde pour la face extérieure. C'est évidemment la première qui est importante puisqu'elle influence le climat intérieur du bâtiment.

La capacité thermique d'un local ou d'un bâtiment se calcule ensuite en fonction des capacités thermiques de tous les éléments de construction. La capacité thermique dépend de la fréquence de variation des influences thermiques. La période utilisée dans Lesosai est la journée (86'400 s = 24 heures).

Le calcul de la capacité thermique nécessite les propriétés suivantes pour toutes les couches de l'élément :

d m épaisseur de la couche

l W/(m·K) conductivité thermique

r kg/m³ masse volumique

c J/(kg·K) capacité thermique massique (=chaleur spécifique)

Le calcul de la capacité thermique est très compliqué et à notre avis les méthodes de calcul proposées par la norme ne donnent pas entière satisfaction.

Prenons un mur monolithique pour comprendre cette grandeur.

Intuitivement, la capacité thermique est d'autant plus importante que le mur est épais. Chaque cm de matière supplémentaire apporte un supplément de capacité thermique. La capacité thermique calculée ainsi :

donne l'approximation pour couche mince (d'où l'indice cm) où d est la moitié de l'épaisseur du mur (une moitié pour la capacité thermique intérieure et l'autre moitié pour l'extérieure).

En réalité tout cm supplémentaire de matière n'apporte pas autant de capacité thermique que le cm précédent car la chaleur a plus de peine à atteindre cette couche supplémentaire (plus de matière à traverser). Un mur infiniment épais n'aura pas une capacité thermique infinie mais seulement :

Il s'agit ici de l'approximation du milieu semi-infini (indice si).

Un modèle mathématique détaillé décrit dans la norme permet de traiter les murs qui ne sont ni infiniment minces ni infiniment épais. Même ce modèle compliqué est une approximation de la réalité mais il a l'avantage d'être utilisable quels que soient la succession de couche, les matériaux utilisés et leurs épaisseurs. Le modèle détaillé permet aussi de prendre en compte l'effet des couches limites (résistances thermiques superficielles).

Lesosai calcule toujours les capacités thermiques avec les résistances superficielles et donne les valeurs pour l'intérieur et pour l'extérieur. La capacité thermique avec résistance thermique superficielle est toujours plus faible que sans car la chaleur doit traverser cette résistance avant d'atteindre la masse du mur.

Les figures ci-dessous illustrent la capacité thermique calculée selon les diverses approximations pour un mur monolithique de béton [l = 1.8 W/(m·K), r = 2400 kg/m³, c = 1000 J/(kg·K)]. Le calcul détaillé montre que la capacité thermique croît avec l'épaisseur puis décroît légèrement. Ceci n'est pas la réalité physique mais est dû à l'approximation du modèle de calcul, même s'il est détaillé.


Pertes thermiques

Informations générales ››


Coeff. de transmission de chaleur U

Informations générales ›› Pertes thermiques ››

Coefficient de transmission de chaleur (coefficient U)

Le coefficient de transmission de chaleur ou valeur U (anciennement valeur k) est le flux de chaleur passant au travers d'un mètre carré d'élément de construction soumis à une différence de température de 1 degré.

En toute rigueur, le coefficient U ne peut caractériser que des éléments de construction formé de couches planes, homogènes et parallèles aux surfaces de l'élément. Il arrive toutefois que l'on attribue un coefficient U moyen à un élément de construction comportant des inhomogénéités.

Pour certains éléments tels que les fenêtres , on calcule un coefficient de transmission de chaleur moyen de l'élément, qui tient compte des parties homogènes et des ponts thermiques. Dans le cas de la fenêtre, le coefficient U moyen tient aussi compte de la proportion de vitrage et de cadre.

LESOSAI propose un outil de calcul du coefficient de transmission de chaleur des parois planes formées de couches inhomogènes en ayant intégré le logiciel USai.

Dans le menu "?" vous avez à disposition un film d'introduction au module USai .

Pour rappel, le coefficient U se calcule généralement comme suit:

où :

la somme se fait sur toutes les couches composant l'élément,

dj = épaisseur de la couche j [m]

lj = conductivité thermique de la couche j [W/(m·K)]

Rsi, Rse = résistance superficielle intérieure et extérieure [m²·K/W], ces valeurs sont fixées par les normes et valent selon SIA 180:

Rsi = 0 pour un élément de construction avec chauffage intégré

Rsi = 0.13 dans les autres cas

Rse = 0 pour un élément en contact avec le terrain

Rse = 0.13 dans le cas d'une toiture ventilée ou d'une façade ventilée

Rse = 0.13 lorsque l'élément donne sur une autre zone

Rse = 0.04 lorsque l'élément donner sur l'air extérieur.

Lorsque des couches d'air sont présentes dans l'élément de construction le calcul est légèrement différent et dépend si les couches sont ventilées ou non.

Lorsque l'élément est inhomogène, une procédure de calcul particulière s'applique (cf SIA 180:1988 ou EN 6946).


Pertes par transmission

Informations générales ›› Pertes thermiques ››

Pertes thermiques par transmission

Le calcul des pertes thermiques d'un élément s'exprime théoriquement par :

Q = A · U · b · (Tint - Text) · t ;

où

Tint = température intérieure ;

Text = température de l'air extérieur ;

b = coefficient de pondération [-] ;

t = durée de la période de calcul [s].

Le coefficient de pondération b tient compte du fait que la température, par exemple dans une zone non chauffée, peut être différente de "Text". Dans le cas le plus courant, l'élément entre l'intérieur et l'extérieur, b = 1.


Pertes contre terrain

Informations générales ›› Pertes thermiques ››

Pertes thermiques vers le terrain

Lorsque des éléments d'enveloppe sont en contact avec le terrain leurs pertes thermiques sont moins élevées que s'ils étaient en contact avec l'air extérieur. Le calcul de cette diminution diffère suivant la méthode utilisée.

CEN

Le coefficient U de l'élément est obtenu à partir des variables mentionnées ci-dessous, en utilisant des algorithmes définis dans la norme internationale EN ISO 13370 "Performance thermique des bâtiments - Transfert de chaleur par le sol - Méthode de calcul".

SIA 380/1

Le coefficient de transmission thermique U des éléments en contact avec le terrain est multiplié par un facteur de réduction b qui dépend du type d'élément (mur ou dalle), du coefficient U0 de l'élément nu (dont la résistance superficielle extérieure est mise à zéro), et de la profondeur à laquelle l'élément est enterré. Pour les dalles, ce coefficient dépend encore du rapport entre l'aire de la dalle (AFG) et son périmètre (PFG). Ces coefficients sont tabulés dans la norme SIA 380/1 (Tableau 16). Lesosai calcule ce facteur de réduction (bWG resp. bGF) en fonction du coefficient U0 de l'élément, de la profondeur dans le terrain et du périmètre en contact avec le terrain.

 |  |  | Parois |  |  |  |  | Sol
 |  |  |  |  |  |  |  | AFG / PFG = 2 m |  |  |  |  | AFG / PFG = 5 m |  |  |  |  | AFG / PFG = 10 m
UGW0 resp. UGF0 en W/(m² ·K) |  | 0,2 |  | 0,4 | 0,6 | 1,0 | 0,2 |  | 0,4 | 0,6 | 1,0 | 0,2 |  | 0,4 | 0,6 | 1,0 | 0,2 |  | 0,4 | 0,6 | 1,0
Profondeur dans le terrain, mesurées sous plancher contre sol - sur terrain | 0,0 m | 1,00 |  | 1,00 | 1,00 | 1,00 | 0,82 |  | 0,69 | 0,60 | 0,49 | 0,67 |  | 0,52 | 0,43 | 0,31 | 0,53 |  | 0,37 | 0,29 | 0,20
 | 0,5 m | 0,92 |  | 0,88 | 0,85 | 0,80 | 0,80 |  | 0,67 | 0,57 | 0,46 | 0,66 |  | 0,51 | 0,41 | 0,30 | 0,53 |  | 0,36 | 0,28 | 0,20
 | 1,0 m | 0,88 |  | 0,83 | 0,78 | 0,70 | 0,79 |  | 0,65 | 0,55 | 0,43 | 0,65 |  | 0,49 | 0,40 | 0,29 | 0,52 |  | 0,36 | 0,27 | 0,19
 | 2,0 m | 0,82 |  | 0,73 | 0,66 | 0,56 | 0,76 |  | 0,61 | 0,51 | 0,39 | 0,63 |  | 0,47 | 0,37 | 0,27 | 0,50 |  | 0,34 | 0,26 | 0,18
 | 3,0 m | 0,77 |  | 0,66 | 0,58 | 0,48 | 0,73 |  | 0,57 | 0,47 | 0,35 | 0,61 |  | 0,45 | 0,35 | 0,25 | 0,49 |  | 0,33 | 0,25 | 0,17
 | 5,0 m | 0,69 |  | 0,56 | 0,47 | 0,37 | 0,68 |  | 0,51 | 0,41 | 0,30 | 0,57 |  | 0,41 | 0,32 | 0,22 | 0,47 |  | 0,31 | 0,23 | 0,16
 | 10,0 m | 0,55 |  | 0,41 | 0,33 | 0,25 | 0,58 |  | 0,41 | 0,32 | 0,22 | 0,50 |  | 0,33 | 0,25 | 0,17 | 0,42 |  | 0,27 | 0,20 | 0,13

Pour le Luxembourg nous utilisons le tableau SIA 380/1:2001 et les annotations tirées de l'annexe du RGD_EPB (Mémorial 2007 N°A-247 du 14 décembre 2007, version allemande), ci-dessous:

 |  | Fϑ,i pour des murs en contact avec le terrain |  |  | Fϑ,i pour le plancher en contact avec le terrain
 |  |  |  |  | AFG / PFG < 5 m |  |  | 5 m ≤ AFG / PFG ≤ 10 m |  |  | AFG / PFG > 10 m
UGW0 resp. UGF0 en W/(m² ·K) |  | < 0,4 | 0,4 … 0,6 | > 0,6 | < 0,4 | 0,4 … 0,6 | > 0,6 | < 0,4 | 0,4 … 0,6 | > 0,6 | < 0,4 | 0,4 … 0,6 | > 0,6
Profondeur dans le terrain* | < 0,5 m | 0,95 | 0,93 | 0,91 | 0,73 | 0,65 | 0,57 | 0,60 | 0,51 | 0,42 | 0,48 | 0,39 | 0,30
 | 0,5 … < 1,0 m | 0,91 | 0,87 | 0,83 | 0,72 | 0,63 | 0,54 | 0,60 | 0,50 | 0,40 | 0,47 | 0,38 | 0,29
 | 1,0 … < 2,0 m | 0,86 | 0,81 | 0,76 | 0,70 | 0,61 | 0,52 | 0,59 | 0,49 | 0,39 | 0,45 | 0,37 | 0,29
 | 2,0 … < 3,0 m | 0,80 | 0,72 | 0,64 | 0,68 | 0,58 | 0,48 | 0,55 | 0,46 | 0,37 | 0,44 | 0,36 | 0,27
 | ≥ 3,0 m | 0,74 | 0,65 | 0,56 | 0,66 | 0,55 | 0,44 | 0,53 | 0,44 | 0,35 | 0,42 | 0,34 | 0,26

* Bord supérieur du sol jusqu'au bord inférieur du plancher

Tableau 10 – coefficient de correction de la température F ?,i pour des locaux chauffés en contact avec le terrain

où :

U WG0 [W/(m 2 K)] valeur U d’un mur en contact avec le terrain avec R se = 0

U FG0 [W/(m 2 K)] valeur U d’un plancher en contact avec le terrain avec R SE = 0

R se [m²K/W] résistance thermique extérieure

A FG [m²] surface de l’enveloppe thermique en contact avec le terrain

P FG [m] périmètre de A FG sur les limites extérieures du bâtiment ou en contact avec des

locaux non chauffés en dehors du périmètre de l’isolation thermique. Les bords en

contact avec locaux voisins chauffés ne sont pas pris en compte


Pertes contre local non chauffé

Informations générales ›› Pertes thermiques ››

Pertes vers des locaux non-chauffés

Un volume non chauffé prend naturellement une température intermédiaire entre celle de l'intérieur et celle de l'extérieur. Pour en tenir compte, on multiplie des pertes calculées (comme si l'espace non chauffé n'existait pas) par un coefficient de réduction b:

où:

Hin est le coefficient de transfert thermique de l'intérieur vers l'espace non chauffé, en W/K;

Hne est le coefficient de transfert thermique de l'espace non chauffé vers l'extérieur, en W/K.

Hin et Hne tiennent compte des déperditions par transmission et par renouvellement d'air, sauf dans le calcul SIA 380/1 "Justification" où Hin ne doit pas prendre en compte le renouvellement d'air.


Déperdition par renouvellement air

Informations générales ›› Pertes thermiques ››

Déperdition par renouvellement d'air

Le coefficient de déperdition par renouvellement d'air est calculé par:

où:

est le débit de l'air transitant dans le bâtiment, y compris le débit au travers des espaces non chauffés;

raca est la capacité thermique volumique de l'air mise à 1200 J/(m3·K).

Le débit d'air est fixé de la manière suivante:

1. dans le cas du justificatif SIA 380/1 :

? toutes les valeurs pour la ventilation naturelle sont fixées selon la norme

? pas de ventilation mécanique possible.

2. pour le justificatif Minergie, le débit à introduire est calculé au moyen du formulaire ad hoc que l'on peut télécharger depuis http://www.minergie.ch

3. dans les autres cas, CEN mensuel, DLGs 192 et SIA 380/1 Optimisation-comparaison, avec ventilation naturelle:

? pour les comparaisons, on utilise les débits introduits par l'utilisateur.

4. dans les autres cas CEN mensuel, DLGs 192 et SIA 380/1 Optimisation-comparaison, avec ventilation mécanique:

le débit de ventilation mécanique est égal à la plus grande des valeurs entre le débit d'air amené et le débit d'air extrait, réduit de la part de chaleur récupérée. On y ajoute un débit d'infiltration incontrôlé qui vaut, selon EN ISO 13790:

V est le volume ventilé. Les valeurs des autres paramètres sont:

 | Perméabilité de l'enveloppe | Faible | Moyenne | Forte
n50 | Villa | 3 | 7 | 15
 | Autres | 1.5 | 3.5 | 7.5
e | Exposition au vent | 0.1 | 0.07 | 0.04
f |  | 15 | 15 | 15

5. dans les autres cas CEN mensuel, DLGs 192 et SIA 380/1 Optimisation-comparaison avec ventilation mixte, mécanique ou naturelle :

? calcul de la moyenne temporelle des débits de ventilation naturelle et mécanique, en fonction du temps d'enclenchement des ventilateurs.

6. Pour la RT2005, le calcul est fait selon la Réglementation Thermique dans le moteur de calcul officiel TH-C-E du CSTB.

7. Pour les calculs horaires la ventilation est définie dans les locaux et dans l'HVAC et suit les normes SIA 380/4 et SIA 2024

Capacité thermique volumique de l'air

La capacité thermique volumique de l'air dépend de l'altitude de la manière suivante:

r c =1220 - 0.14·alt

où r c = capacité thermique volumique [J/m³K]

alt = altitude.

Altitude

L'altitude de référence est celle de la station climatique lors de calculs SIA 380/1 "Justificatif" et Minergie®. Alors que lors de calcul SIA 380/1 "Optimisation-comparaison", l'altitude de référence peut être celle de l'ouvrage (onglet "Options de calcul"). L'altitude sert uniquement à calculer la capacité thermique volumique de l'air.

En conséquence, un bâtiment dont on augmente l'altitude, verra ses pertes thermiques par ventilation diminuer (la capacité thermique de l'air diminue avec l'altitude). Il convient par conséquent de choisir une station dont l'altitude est proche de celle de l'ouvrage.

RT 2005: Perméabilité à l'air


Géometrie + méthodes

Informations générales ››


Orientation

Informations générales ›› Géometrie + méthodes ››

Orientation

L'orientation de tout élément de façade (et de toiture) est mesurée par l'orientation géographique (selon la boussole) de la normale à cet élément. Pour la déterminer, on se place à l'intérieur de la zone et on regarde vers l'extérieur. Pour une serre, on procède de la même manière. La façade qui sépare la zone chauffée de la serre appartient à la zone chauffée, son orientation a donc déjà été déterminée!

Tous les éléments faisant partie d'une paroi: fenêtre, caisson de store, capteur-fenêtre, élément particulier de l'enveloppe, mur à isolation translucide, porte, trappe etc., ont la même orientation, la même inclinaison et le même voisinage (zone contiguë) que la paroi.


Inclinaison

Informations générales ›› Géometrie + méthodes ››

Inclinaison

L'angle d'inclinaison se lit entre l'horizontale et le plan considéré.

Une façade (paroi verticale) a par défaut une inclinaison de 90°.

Une plancher (paroi horizontale) a par défaut une inclinaison de 0°.

La toiture est, par défaut, horizontale (inclinaison de 0°).


Angle de l'horizon

Informations générales ››

Angle de l'horizon

Dans Lesosai depuis la version 7.4 il y a plusieurs méthodes d’introduction de l’angle de l’horizon.

La définition de l’angle de l’horizon est importante dans le cas des fenêtres, des enveloppes et des calculs solaires (Polysun Inside et Photovoltaïque. Il peut être introduit comme valeur unique ou comme distribution de 0 à 360°.

Il est possible de définir deux angles de l'horizon, le premier globale pour tout le bâtiment (par exemple le relief des montagnes):

Dans cette écran il est possible importer les données des sitewebs re.jrc.ec.europa.eu et Suntag.ch. Il permet d'obtenir, par simple saisie des coordonnées GPS d'un lieu, le tracé de la ligne d'horizon vue de ce lieu en prenant en compte le relief. Ce calcul est réalisé en utilisant des bases de données altimétriques précises, donnant un point tous les 90 mètres environ. Carnaval (logiciel qui n'est plus en vente) fonctionne sur toute l'Europe et une partie de l'Afrique du Nord.

ou introduire manuellement l’information :

L’angle de l’horizon voisin peut être introduit directement dans les enveloppes et dans les fenêtres :

Enveloppe :

La distribution s’ajoute à celle du relief global du bâtiment :

L'ombrage des fenêtres est indépendant de l'ombrage des parois.

Dans le cas de la distribution les valeurs introduites sont utilisés de la manière suivante dans les différentes normes.

Méthode | Normes
Valeur moyenne de -90° à +90° par rapport à l’orientation de l’élément | SIA380/1, Minergie, Cen mensuel, Luxembourg, SIA2031, Cen label, RT2005, SIS380/4
Valeur pour chaque heure | SIA2044,Cen dimensionnement horaire